<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#  fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>POTUS Trump RIPS Obama - Scouts Chant &quot;We Love Trump!&quot; at National Jamboree (VIDEO)</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta property="fb:app_id" content="522241144465043"/>
<meta property="og:title" content="POTUS Trump RIPS Obama &#8211; Scouts Chant &#8220;We Love Trump!&#8221; at National Jamboree (VIDEO)"/>
<meta property="og:description" content="The scouts chanted &qout;We Love Trump!&qout; tonight at the National Jamboree in West Virginia. The massive crowd of tens of thousands of boy scouts cheered the president at the jamboree. The crowd was enormous - nearly 40,000 people! Trump ripped Barack Obama for NEVER attending a jamboree. The massive crow&hellip;"/>
<meta property="og:url" content="http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/"/>
<meta property="og:image" content="http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="The Gateway Pundit"/>
<meta property="article:section" content="Featured"/>
<meta property="article:section" content="Uncategorized"/>
<meta property="article:published_time" content="2017-07-24T18:13:54+00:00"/>
<meta property="article:modified_time" content="2017-07-24T21:52:36+00:00"/>
<meta property="og:updated_time" content="2017-07-24T21:52:36+00:00"/>
<meta property="article:publisher" content="https://www.facebook.com/gatewaypundit/"/>
 
<link rel="canonical" href="http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="POTUS Trump RIPS Obama - Scouts Chant &quot;We Love Trump!&quot; at National Jamboree (VIDEO)"/>
<meta property="og:description" content="The scouts chanted &#8220;We Love Trump!&#8221; tonight at the National Jamboree in West Virginia. The massive crowd of tens of ..."/>
<meta property="og:url" content="http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/"/>
<meta property="og:site_name" content="The Gateway Pundit"/>
<meta property="article:section" content="Featured"/>
<meta property="article:published_time" content="2017-07-24T18:13:54-05:00"/>
<meta property="article:modified_time" content="2017-07-24T21:52:36-05:00"/>
<meta property="og:updated_time" content="2017-07-24T21:52:36-05:00"/>
<meta property="fb:app_id" content="522241144465043"/>
<meta property="og:image" content="http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree.jpg"/>
<meta property="og:image:width" content="773"/>
<meta property="og:image:height" content="514"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The scouts chanted &#8220;We Love Trump!&#8221; tonight at the National Jamboree in West Virginia. The massive crowd of tens of ... "/>
<meta name="twitter:title" content="POTUS Trump RIPS Obama - Scouts Chant &quot;We Love Trump!&quot; at National Jamboree (VIDEO)"/>
<meta name="twitter:image" content="http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree.jpg"/>
<meta property="DC.date.issued" content="2017-07-24T18:13:54-05:00"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; Feed" href="http://www.thegatewaypundit.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; Comments Feed" href="http://www.thegatewaypundit.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; POTUS Trump RIPS Obama &#8211; Scouts Chant &#8220;We Love Trump!&#8221; at National Jamboree (VIDEO) Comments Feed" href="http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thegatewaypundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=29695037e33fb14cdedcba233e5119af"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext%2Ccyrillic%2Ccyrillic-ext%2Cvietnamese%2Ckhmer&#038;ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='fontawesome-ie7-css'  href='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='romo-css' href='http://www.thegatewaypundit.com/wp-content/themes/romo/style.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='romo-fancybox-css' href='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/js/fancybox/jquery.fancybox.css?ver=2.1.5' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='romo-ie8-css'  href='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/css/ie8.css?ver=1.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://www.thegatewaypundit.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-social-share-buttons-css' href='http://www.thegatewaypundit.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='essb-cct-style-css' href='http://www.thegatewaypundit.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.0' type='text/css' media='all'/>
 
<style type='text/css'>.image-logo .site-title a{background-image:url(http://www.thegatewaypundit.com/wp-content/uploads/header.jpg);width:1170px;height:183px;max-width:100%;}h1,h2,h3,h4,h5,h5,h6,.site-title{font-family:"Lato",sans-serif;font-weight:700;}body,.site-description,.genesis-nav-menu{font-family:"Lato",sans-serif;}h1{font-size:36px}h2{font-size:30px}h3{font-size:24px}h4{font-size:20px}h5{font-size:18px}h6{font-size:16px}body{font-size:14px}h4.widget-title{font-size:16px}button,input[type="button"],input[type="reset"],input[type="submit"],.button,.entry-content .button,.pagination li a:hover,.pagination li.active a,.bbp-pagination-links a:hover,.bbp-pagination-links .current,.widget_tag_cloud a,.widget_product_tag_cloud a{background-color:#444}.pagination li a:hover,.pagination li.active a{border-color:#444}a,.widget_display_stats dt{color:#af5d00}.genesis-nav-menu .menu-item:hover>.sub-menu a:hover,.enews-widget input[type="submit"],.featuredpage a.more-link,a.portfolio-widget-link:before,.no-thumbnail:before,.portfolio-thumbnail:before,.portfolio-filter li a.active,.widget_tag_cloud a:hover,.widget_product_tag_cloud a:hover{background-color:#af5d00}.portfolio-filter li a.active{border-color:#af5d00}a:hover{color:#000}button:hover,input:hover[type="button"],input:hover[type="reset"],input:hover[type="submit"],.button:hover,.entry-content .button:hover,.enews-widget input[type="submit"]:hover,.featuredpage a.more-link:hover,.portfolio-filter li a:hover,.client-prev:hover,.client-next:hover{background-color:#000}.portfolio-filter li a:hover,.client-prev:hover,.client-next:hover{border-color:#000}</style>
<script type='text/javascript'>
/* <![CDATA[ */
var Romo_l10n = {"select_page":"Menu","no_post":"No more posts to load.","img_loading":"http:\/\/www.thegatewaypundit.com\/wp-content\/themes\/romo\/lib\/assets\/images\/loading.gif","post_loading":"Loading next posts ...","view_map":"View on Google Map"};
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.14'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/js/html5shiv.min.js?ver=3.6.2'></script>
<![endif]-->
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.thegatewaypundit.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=1.14'></script>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.min.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.2.0/respond.min.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]-->
<link rel='https://api.w.org/' href='http://www.thegatewaypundit.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thegatewaypundit.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thegatewaypundit.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.thegatewaypundit.com/?p=364529'/>
<link rel="alternate" type="application/json+oembed" href="http://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thegatewaypundit.com%2F2017%2F07%2Fpotus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thegatewaypundit.com%2F2017%2F07%2Fpotus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video%2F&#038;format=xml"/>
<link rel="icon" href="http://www.thegatewaypundit.com/wp-content/themes/romo/images/favicon.ico"/>
<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' cnx-head=true data-connatix-token='933bd4bd-f03d-4bf9-bce9-627dbf609bae'></script>
<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' cnx-head=true data-connatix-token='35487fa5-9fce-490a-87ad-e18af4cdc58e'></script>
<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' cnx-head=true data-connatix-token='eed96434-b3d6-4a09-8e72-2ee2f842a28b'></script>
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=e713ae20-1be4-4d78-ae23-81c9a633d67d";s.id="infinity";s.setAttribute("data-guid","e713ae20-1be4-4d78-ae23-81c9a633d67d");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
 
<script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 5196, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'apd.js?id=' + window.apd_options.websiteId : 'apd_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>
 
 
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3182');
    } catch (e) { /*ignore*/ }
</script>
 
 
<script type="text/javascript" src="//publir-d.openx.net/w/1.0/jstag?nc=1011927-thegatewaypundit"></script>
 
 
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1011927/TGP_300_by_250', [300, 250], 'div-gpt-ad-1496954382486-1').addService(googletag.pubads());
    googletag.defineSlot('/1011927/TGP_300_by_600', [300, 600], 'div-gpt-ad-1433197916028-1').addService(googletag.pubads());
    googletag.defineSlot('/1011927/TGP_1x1', [1, 1], 'div-gpt-ad-1487263616959-0').addService(googletag.pubads());
    googletag.defineSlot('/1011927/TGP_300x250_3rd', [300, 250], 'div-gpt-ad-1493995449995-0').addService(googletag.pubads());
    googletag.defineSlot('/1011927/TGP_300x250_4th', [300, 250], 'div-gpt-ad-1494250936602-0').addService(googletag.pubads());   
    googletag.defineSlot('/1011927/TGP_728x90_TOP', [[300, 250], [728, 90]], 'div-gpt-ad-1496954382486-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    if (window.location.pathname == '/'){googletag.pubads().setTargeting("Section","Home");} else {}
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/}    
    googletag.enableServices();
  });
</script>
<!--[if IE 8]>
<style>
.is-masonry .entry {
    float: left;
}
.is-masonry .entry:nth-child(even) {
    clear:both;
}
#featured-post-2 .entry-image {
	position: absolute;
	top: 0 !important;
	left: 0 !important;
	transform: none !important;
	-webkit-transform: none !important;
	-ms-transform: none !important;
	-moz-transform: none !important;
}
.addtoany_share_save_container,
#featured-post-2 h2:before,
.home .masonry-container .entry-header h2:before {
 display: none; 
}
</style>
<![endif]-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=522241144465043";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="fancybox" href="#likeus" style="display:none;" id="hiddenfblink">Inline</a>
<div id="likeus" style="display:none;">
<p id="likeus_message">Get news like this in your Facebook News Feed</p>
<p><a href="https://www.facebook.com/gatewaypundit" target="_blank" onClick="ga('send', 'event', 'link', 'LikeUs', {useBeacon: true});"><img src="/wp-content/themes/romo/images/like_tgp.jpg"/></p></a>
</div>
<style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover,.simple-social-icons ul li a:focus{background-color:#cc9933!important;border-radius:3px;color:#ffffff!important;border:0px #ffffff solid!important;font-size:30px;padding:15px;}.simple-social-icons ul li a:hover,.simple-social-icons ul li a:focus{background-color:#c0392b!important;border-color:#ffffff!important;color:#ffffff!important;}.simple-social-icons ul li a:focus{outline:1px dotted #c0392b!important;}</style><style type="text/css">@media (max-width: 767px){.featuredpost .entry-content{padding-left:20px;}}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.thegatewaypundit.com\/wp-admin\/admin-ajax.php","essb3_nonce":"f8835d25b8","essb3_plugin_url":"http:\/\/www.thegatewaypundit.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"extended","essb3_counter_button_min":1,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.thegatewaypundit.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":true,"twitter_counter":"self","post_id":364529};</script><style>#featured-post-2{display:none;}#featured-post-2 .category-featured{position:relative;width:100%;margin:0;padding:0;border-bottom:2px solid #033483;}#featured-post-2 .entry-header{position:absolute;top:0;left:375px;padding:20px;}#featured-post-2 .entry-meta{margin-top:20px;font-size:1em;line-height:1.1em;}#featured-post-2 .entry-content{position:absolute;top:180px;left:375px;}#featured-post-2 .entry-content p{display:none;}#featured-post-2 .entry-content p.no-break{display:block;margin-left:14px;}#featured-post-2 .entry-title{font-size:1.5em;}#featured-post-2 article .blog-featured-image{position:relative;top:0;left:0;max-width:375px;max-height:250px;width:375px;height:250px;overflow:hidden;}#featured-post-2 img{position:absolute;top:50%;left:50%;transform:translate(-50%,-50%);-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);-moz-transform:translate(-50%,-50%);border-bottom:1px solid #eaeaea;max-width:none;max-height:none;}#featured-post-2 h2{font-size:1.3em;line-height:1.4em;}#featured-post-2 h2:before{position:absolute;z-index:5000;top:168px;left:-395px;content:'';background-image:url('/wp-content/uploads/gp-reponsive-logo.jpg');background-repeat:no-repeat;background-size:100%;width:64px;height:64px;}@media only screen and (max-width: 1200px) {#featured-post-2 article .blog-featured-image{max-width:300px;width:300px;}#featured-post-2 .entry-header{left:300px;}#featured-post-2 .entry-content{left:300px;}#featured-post-2 h2:before{left:-320px;}#featured-post-2 .entry-title{font-size:1.4em;}}@media only screen and (max-width: 979px) {#featured-post-2 article .blog-featured-image{max-width:275px;width:275px;max-height:240px;height:240px;}#featured-post-2 .entry-header{left:275px;padding:15px 20px;}#featured-post-2 .entry-content{left:275px;}#featured-post-2 h2:before{top:163px;left:-295px;}#featured-post-2 .entry-title{font-size:1.2em;}#featured-post-2 .entry-meta{display:none;}}@media (max-width: 767px){#featured-post-2 article .blog-featured-image{max-width:250px;width:250px;max-height:220px;height:220px;}#featured-post-2 .entry-header{left:250px;padding:15px 20px;}#featured-post-2 .entry-content{top:160px;left:250px;}#featured-post-2 h2:before{top:143px;left:-270px;}#featured-post-2 .entry-title{font-size:1.2em;}#featured-post-2 .entry-meta{display:block;}}@media (max-width: 600px){#featured-post-2 article .blog-featured-image{max-width:100%;max-height:auto;min-height:230px;height:auto;width:100%;}#featured-post-2 .entry-header{position:static;display:block;padding:20px;}#featured-post-2 .entry-content{position:static;top:0;left:0;}#featured-post-2 .entry-meta{display:block;}#featured-post-2 .entry-title{font-size:1.3em;}}</style> <style>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</style></head>
<body class="post-template-default single single-post postid-364529 single-format-standard header-full-width content-sidebar gecko image-logo full-layout no-js  responsive-menu-slide-right" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.thegatewaypundit.com/">The Gateway Pundit</a></p><p class="site-description" itemprop="description">Where Hope Finally Made a Comeback</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-310533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-310533"><a href="http://www.thegatewaypundit.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-310534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310534"><a href="http://www.thegatewaypundit.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-310546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310546"><a href="http://www.thegatewaypundit.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-310535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310535"><a href="http://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-310556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310556"><a target="_blank" href="http://www.thegatewaypundit.com/facebook/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-310557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310557"><a target="_blank" href="http://www.thegatewaypundit.com/twitter/" itemprop="url"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-355924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355924"><a href="https://www.youtube.com/channel/UCrnm0Enrzik7CfgAhrfmmSQ" itemprop="url"><span itemprop="name">Youtube</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><section class="widget thega-widget"><div class="widget-wrap"><div style="text-align: center; " class="ad_leaderboard_atf" id="thega-870763886"><div style="width:728px; height:90px; margin: 0 auto;">
 
<div id='div-gpt-ad-1496954382486-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496954382486-0'); });
</script>
</div>
</div></div></div></section>
<main class="content"><article class="post-364529 post type-post status-publish format-standard has-post-thumbnail category-featured category-uncategorized entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">POTUS Trump RIPS Obama &#8211; Scouts Chant &#8220;We Love Trump!&#8221; at National Jamboree (VIDEO)</h1>
<p class="entry-meta"><span class="entry-meta-content"> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.thegatewaypundit.com/author/jim-hoft/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jim Hoft</span></a></span></span><span class="entry-meta-content"> Jul 24th, 2017 6:13 pm</span><span class="entry-meta-content"> <span class="entry-comments-link"><a href="http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/#respond"><span class="dsq-postid" data-dsqidentifier="364529 http://www.thegatewaypundit.com/?p=364529">Leave a Comment</span></a></span> </span></p></header><div class="entry-content" itemprop="text"><img src="http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree-575x382.jpg" alt="" width="575" height="382" class="alignnone size-new-size wp-image-364530" srcset="http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree-575x382.jpg 575w, http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree-300x199.jpg 300w, http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree-768x511.jpg 768w, http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree-370x246.jpg 370w, http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree-720x480.jpg 720w, http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree-600x400.jpg 600w, http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree.jpg 773w" sizes="(max-width: 575px) 100vw, 575px"><h4>The scouts chanted “We Love Trump!” tonight at the National Jamboree in West Virginia.</h4>
<p><strong>The massive crowd of tens of thousands of boy scouts cheered the president at the jamboree.</strong><br>
The crowd was enormous – nearly <a href="http://wvah.com/news/local/president-trump-addresses-40000-people-at-2017-national-boy-scout-jamboree">40,000 people</a>!</p><div class="thega-content" style="text-align: center; " id="thega-668287251"><div style="width:300px;margin:10px auto;">
 
<div id="div-gpt-ad-1493995449995-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493995449995-0'); });
</script></div>
</div></div>
<p><strong>Trump ripped Barack Obama for NEVER attending a jamboree.</strong><br>
The massive crowd grumbled then started chanting—</p>
<blockquote><p><strong>“We love Trump! We love Trump!… “</strong></p></blockquote>
<p><strong>It was an amazing event.</strong></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Thousands of boy scouts awaiting arrival of Pres Trump at their National Jamboree in WV. <a href="https://t.co/mauQnBdlq3">pic.twitter.com/mauQnBdlq3</a></p>
<p>— Mark Knoller (@markknoller) <a href="https://twitter.com/markknoller/status/889595462688411654">July 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Trump could not be having more fun addressing this huge Scouts crowd. Lots of love both ways. <a href="https://t.co/eVG9F7BVxl">pic.twitter.com/eVG9F7BVxl</a></p>
<p>— Julie Bykowicz (@bykowicz) <a href="https://twitter.com/bykowicz/status/889621740988633089">July 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The cameras captured the young scout who screamed, <strong>“I Love You!”</strong> to the president.<br>
He was sooo excited!</p>
<p><strong>This was AMAZING VIDEO!</strong><br><iframe width="560" height="315" src="https://www.youtube.com/embed/LSele0D2m5g" frameborder="0" allowfullscreen></iframe></p><div class="thega-content-1" style="text-align: center; " id="thega-967398434"><div style="width:300px;margin:10px auto;">
 
<div id="div-gpt-ad-1494250936602-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494250936602-0'); });
</script></div>
</div></div>
<p><strong>MORE… The president tweeted more amazing video from the jamboree tonight.</strong></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/2017Jambo?src=hash">#2017Jambo</a>– Remember your duty. Honor your history. Take care of the people God puts into your life – and LOVE &amp; CHERISH your country! <a href="https://t.co/DnNYxGJm4I">pic.twitter.com/DnNYxGJm4I</a></p>
<p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/889654862379589633">July 25, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_tiny-retina essb_1199740749 print-no" id="essb_displayed_bottom_1199740749" data-essb-postid="364529" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="insidename" data-essb-url="http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/" data-essb-twitter-url="http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/" data-essb-instance="1199740749"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="insidename"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">14.1K</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=522241144465043&amp;display=popup&amp;name=POTUS+Trump+RIPS+Obama+-+Scouts+Chant+%22We+Love+Trump%21%22+at+National+Jamboree+%28VIDEO%29&amp;link=http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/&amp;redirect_uri=https://www.facebook.com&amp;picture=http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree.jpg" title="" onclick="essb_window('https://www.facebook.com/dialog/feed?app_id=522241144465043&amp;display=popup&amp;name=POTUS+Trump+RIPS+Obama+-+Scouts+Chant+%22We+Love+Trump%21%22+at+National+Jamboree+%28VIDEO%29&amp;link=http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/&amp;redirect_uri=https://www.facebook.com&amp;picture=http://www.thegatewaypundit.com/wp-content/uploads/trump-crowd-jamboree.jpg','facebook_advanced','1199740749'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share<span class="essb_counter_insidename" cnt="13838">13.8K</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window('https://twitter.com/intent/tweet?text=POTUS+Trump+RIPS+Obama+-+Scouts+Chant+%22We+Love+Trump%21%22+at+National+Jamboree+%28VIDEO%29&amp;url=http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/&amp;counturl=http://www.thegatewaypundit.com/2017/07/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video/','twitter','1199740749'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet<span class="essb_counter_insidename" cnt="150">150</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdd6e9f3e9f4a5b2b0f4e8e9f3a5b2b0f3e9f4e5a5b2b0e8f4f4f0baafaff7f7f7aef4e8e5e7e1f4e5f7e1f9f0f5eee4e9f4aee3efeda6e1edf0bbe2efe4f9bdc8e9aca5b2b0f4e8e9f3a5b2b0ede1f9a5b2b0e2e5a5b2b0e9eef4e5f2e5f3f4e9eee7a5b2b0f9eff5baa5b2b0d0cfd4d5d3a5b2b0d4f2f5edf0a5b2b0d2c9d0d3a5b2b0cfe2e1ede1a5b2b0ada5b2b0d3e3eff5f4f3a5b2b0c3e8e1eef4a5b2b0a5b2b2d7e5a5b2b0cceff6e5a5b2b0d4f2f5edf0a1a5b2b2a5b2b0e1f4a5b2b0cee1f4e9efeee1eca5b2b0cae1ede2eff2e5e5a5b2b0a8d6c9c4c5cfa9a1a5b2b0d4e8e9f3a5b2b0e9f3a5b2b0f4e8e5a5b2b0ece9eeebbaa5b2b0e8f4f4f0baafaff7f7f7aef4e8e5e7e1f4e5f7e1f9f0f5eee4e9f4aee3efedafb2b0b1b7afb0b7aff0eff4f5f3adf4f2f5edf0adf2e9f0f3adefe2e1ede1adf3e3eff5f4f3ade3e8e1eef4adeceff6e5adf4f2f5edf0adeee1f4e9efeee1ecadeae1ede2eff2e5e5adf6e9e4e5efaf" title="" onclick="essb_tracking_only('', 'mail', '1199740749', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Mail<span class="essb_counter_insidename" cnt="72">72</span></span></a></li></ul></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.thegatewaypundit.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.thegatewaypundit.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article><section id="text-85" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div id="ld-2051-2665"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:7938066602147687,size:[0, 0],id:"ld-2051-2665"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><div id="ld-3885-3155"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8985450681612135,size:[0, 0],id:"ld-3885-3155"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
</div></section>
<section id="text-69" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><span style="font-weight:bold;">Get news like this in your Facebook News Feed, <span style="position:relative;display:inline-block;width:48px; height:20px; overflow:hidden; top:5px;"><div class="fb-like" data-href="https://www.facebook.com/gatewaypundit" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></span> Gateway Pundit</span><hr/></div>
</div></section>
<section class="widget thega-widget"><div class="widget-wrap"><div style="text-align: center; " id="thega-1679192173"><div id="rcjsload_e65145"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=62243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e65145"); rcds.appendChild(rcel);
})();
</script></div></div></section>
<section id="text-68" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p style="font-weight:bold;">Commenting Policy</p>
<p style="font-weight:bold;">As a privately owned web site, we reserve the right to edit or remove comments that contain spam, advertising, vulgarity, threats of violence, racism, anti-Semitism, or personal/abusive attacks on other users. The same applies to trolling, the use of multiple aliases, or just generally being a jerk. Enforcement of this policy is at the sole discretion of the site administrators and repeat offenders may be blocked or permanently banned without warning.</p>
<h3>Disqus Comments</h3>
</div>
</div></section>
<div id="disqus_thread">
</div>
<h3>Facebook Comments</h3><div class="fb-comments" data-numposts="10" data-width="100%" data-mobile="true"></div><div id="zergnet-widget-49488"></div><script language="javascript" type="text/javascript">(function() {var zergnet = document.createElement("script");zergnet.type = "text/javascript"; zergnet.async = true;zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "//www.zergnet.com/zerg.js?id= 49488";var znscr = document.getElementsByTagName("script")[0];znscr.parentNode.insertBefore( zergnet, znscr);})();</script></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-81" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> 
<div id='div-gpt-ad-1487263616959-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487263616959-0'); });
</script>
</div></div>
</div></section>
<section id="text-56" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="side_ad_box_top">
 
<div id='div-gpt-ad-1496954382486-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496954382486-1'); });
</script>
</div>
</div></div>
</div></section>
<section id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Gateway Pundit</h4>
<div class="textwidget"><ul>
<li><a href="/cdn-cgi/l/email-protection#0f62666b786a7c7b6566624f6c676e7d7b6a7d21616a7b">Contact Gateway Pundit</a></li>
<li><a href="/cdn-cgi/l/email-protection#acdfd9dcdcc3ded8ecd8c4c9cbcdd8c9dbcdd5dcd9c2c8c5d882cfc3c1"><strong>Report Technical Issues</strong></a></li>
<li><a href="/cdn-cgi/l/email-protection#64171114140b161024100c010305100113051d14110a000d104a070b09">Contact Comment Moderator</a></li>
<li><a href="http://www.thegatewaypundit.com/advertise-on-thegatewaypundit/">Advertise on TheGatewayPundit.com</a></li>
</ul>
<div style="margin-top: 20px;"><a href="/cdn-cgi/l/email-protection#ff92969b889a8c8b959692bf9c979e8d8b9a8dd1919a8b"><img class="alignnone size-full wp-image-310548" style="margin: 0; padding: 0;" src="http://www.thegatewaypundit.com/wp-content/uploads/submit_tip.png" alt="Submit Tip" width="179" height="47"/></a></div></div></div></section>
<section id="text-55" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="side_ad_box_top">
 
<div id='div-gpt-ad-1433197916028-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433197916028-1'); });
</script>
</div>
</div></div>
</div></section>
<section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gatewaypundit" data-width="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gatewaypundit"><a href="https://www.facebook.com/gatewaypundit">Gateway Pundit</a></blockquote></div></div></div>
</div></section>
<section id="text-84" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div id="rcjsload_5722f5"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=62247&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_5722f5"); rcds.appendChild(rcel);
})();
</script></div>
</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Gateway Pundit</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.thegatewaypundit.com/" role="search"><meta itemprop="target" content="http://www.thegatewaypundit.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="Search"/></form></div></section>
<section id="text-67" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="side_ad_box_top">
 
<script type="text/javascript" src="//s.gweini.com/gweiniClientV1.php?ClientID=PUB_ID&group=GPTheGatewayPundit"></script>
<div id="APST04010503GATEW3002"></div>
<script>
    var gweini = gweini || {};
    gweini.adStack = gweini.adStack || [];
</script>
<script type="text/javascript">
    gweini.adStack.push({
        placement_id: "APST04010503GATEW3002",
        zone_id: "APST04010503GATEW3002"
    });
    if(typeof gweini.writeAds !== "undefined"){
        gweini.writeAds();
    }
</script>
</div>
</div>
</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.thegatewaypundit.com/2017/07/'> July 2017 </option>
<option value='http://www.thegatewaypundit.com/2017/06/'> June 2017 </option>
<option value='http://www.thegatewaypundit.com/2017/05/'> May 2017 </option>
<option value='http://www.thegatewaypundit.com/2017/04/'> April 2017 </option>
<option value='http://www.thegatewaypundit.com/2017/03/'> March 2017 </option>
<option value='http://www.thegatewaypundit.com/2017/02/'> February 2017 </option>
<option value='http://www.thegatewaypundit.com/2017/01/'> January 2017 </option>
<option value='http://www.thegatewaypundit.com/2016/12/'> December 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/11/'> November 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/10/'> October 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/09/'> September 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/08/'> August 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/07/'> July 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/06/'> June 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/05/'> May 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/04/'> April 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/03/'> March 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/02/'> February 2016 </option>
<option value='http://www.thegatewaypundit.com/2016/01/'> January 2016 </option>
<option value='http://www.thegatewaypundit.com/2015/12/'> December 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/11/'> November 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/10/'> October 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/09/'> September 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/08/'> August 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/07/'> July 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/06/'> June 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/05/'> May 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/04/'> April 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/03/'> March 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/02/'> February 2015 </option>
<option value='http://www.thegatewaypundit.com/2015/01/'> January 2015 </option>
<option value='http://www.thegatewaypundit.com/2014/12/'> December 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/11/'> November 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/10/'> October 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/09/'> September 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/08/'> August 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/07/'> July 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/06/'> June 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/05/'> May 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/04/'> April 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/03/'> March 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/02/'> February 2014 </option>
<option value='http://www.thegatewaypundit.com/2014/01/'> January 2014 </option>
<option value='http://www.thegatewaypundit.com/2013/12/'> December 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/11/'> November 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/10/'> October 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/09/'> September 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/08/'> August 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/07/'> July 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/06/'> June 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/05/'> May 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/04/'> April 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/03/'> March 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/02/'> February 2013 </option>
<option value='http://www.thegatewaypundit.com/2013/01/'> January 2013 </option>
<option value='http://www.thegatewaypundit.com/2012/12/'> December 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/11/'> November 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/10/'> October 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/09/'> September 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/08/'> August 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/07/'> July 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/06/'> June 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/05/'> May 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/04/'> April 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/03/'> March 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/02/'> February 2012 </option>
<option value='http://www.thegatewaypundit.com/2012/01/'> January 2012 </option>
<option value='http://www.thegatewaypundit.com/2011/12/'> December 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/11/'> November 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/10/'> October 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/09/'> September 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/08/'> August 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/07/'> July 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/06/'> June 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/05/'> May 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/04/'> April 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/03/'> March 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/02/'> February 2011 </option>
<option value='http://www.thegatewaypundit.com/2011/01/'> January 2011 </option>
<option value='http://www.thegatewaypundit.com/2010/12/'> December 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/11/'> November 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/10/'> October 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/09/'> September 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/08/'> August 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/07/'> July 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/06/'> June 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/05/'> May 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/04/'> April 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/03/'> March 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/02/'> February 2010 </option>
<option value='http://www.thegatewaypundit.com/2010/01/'> January 2010 </option>
<option value='http://www.thegatewaypundit.com/2009/12/'> December 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/11/'> November 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/10/'> October 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/09/'> September 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/08/'> August 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/07/'> July 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/06/'> June 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/05/'> May 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/04/'> April 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/03/'> March 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/02/'> February 2009 </option>
<option value='http://www.thegatewaypundit.com/2009/01/'> January 2009 </option>
<option value='http://www.thegatewaypundit.com/2008/12/'> December 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/11/'> November 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/10/'> October 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/09/'> September 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/08/'> August 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/07/'> July 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/06/'> June 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/05/'> May 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/04/'> April 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/03/'> March 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/02/'> February 2008 </option>
<option value='http://www.thegatewaypundit.com/2008/01/'> January 2008 </option>
<option value='http://www.thegatewaypundit.com/2007/12/'> December 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/11/'> November 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/10/'> October 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/09/'> September 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/08/'> August 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/07/'> July 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/06/'> June 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/05/'> May 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/04/'> April 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/03/'> March 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/02/'> February 2007 </option>
<option value='http://www.thegatewaypundit.com/2007/01/'> January 2007 </option>
<option value='http://www.thegatewaypundit.com/2006/12/'> December 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/11/'> November 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/10/'> October 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/09/'> September 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/08/'> August 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/07/'> July 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/06/'> June 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/05/'> May 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/04/'> April 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/03/'> March 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/02/'> February 2006 </option>
<option value='http://www.thegatewaypundit.com/2006/01/'> January 2006 </option>
<option value='http://www.thegatewaypundit.com/2005/12/'> December 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/11/'> November 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/10/'> October 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/09/'> September 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/08/'> August 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/07/'> July 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/06/'> June 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/05/'> May 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/04/'> April 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/03/'> March 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/02/'> February 2005 </option>
<option value='http://www.thegatewaypundit.com/2005/01/'> January 2005 </option>
<option value='http://www.thegatewaypundit.com/2004/12/'> December 2004 </option>
<option value='http://www.thegatewaypundit.com/2004/11/'> November 2004 </option>
<option value='http://www.thegatewaypundit.com/2004/10/'> October 2004 </option>
</select>
</div></section>
<section class="widget thega-widget"><div class="widget-wrap"><div style="text-align: center; " id="thega-1059631116"><a href="https://midamericadebtrelief.com/fbcd/"><img width="300" height="250" src='http://www.thegatewaypundit.com/wp-content/uploads/cgl.jpg' alt='' title='cgl'/></a></div></div></section>
<section id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div style="width:270px; margin:0 auto;">
<img class="alignnone size-full wp-image-230534" src="http://www.thegatewaypundit.com/wp-content/uploads/2012/10/we_want_gateway_pundit.jpg" alt="we_want_gateway_pundit" width="270" height="223"/></div></div></div></section>
<section id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Favorite American Blogs</h4>
<div class="textwidget"><ul>
<li><a href="http://63red.com/">63red.com</a></li>
<li><a href="http://ace.mu.nu/">Ace of Spades</a></li>
<li><a href="http://althouse.blogspot.com/">Althouse</a></li>
<li><a href="http://www.investors.com/andrew-malcolm/">Andrew Malcolm</a></li>
<li><a href="http://www.anncoulter.com/">Ann Coulter</a></li>
<li><a href="http://astuteblogger.blogspot.com/">Astute Bloggers</a></li>
<li><a href="http://pamelageller.com/#axzz2qt11Z5aM">Atlas Shrugs</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="http://pajamasmedia.com/richardfernandez/">Belmont Club</a></li>
<li><a href="http://www.black-and-right.com/">Black and Right</a></li>
<li><a href="http://bob-owens.com/">Bob Owens</a></li>
<li><a href="http://carolliebau.blogspot.com/">Carol Platt Liebau</a></li>
<li><a href="http://www.chicagoboyz.net/">Chicago Boyz</a></li>
<li><a href="http://coldfury.com/">Cold Fury</a></li>
<li><a href="http://www.conservativereview.com/">Conservative Review</a></li>
<li><a href="http://www.judicialwatch.org/blog/">Corruption Chronicles</a></li>
<li><a href="http://www.nationalreview.com/corner">Corner</a></li>
<li><a href="http://www.dinocrat.com/">Dinocrat</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li><a href="http://drhelen.blogspot.com/">Dr. Helen</a></li>
<li><a href="http://pajamasmedia.com/eddriscoll/">Ed Driscoll</a></li>
<li><a href="http://2164th.blogspot.com/">Elephant Bar</a></li>
<li><a href="http://www.faustasblog.com/">Fausta's Blog</a></li>
<li><a href="http://www.floppingaces.net/">Flopping Aces</a></li>
<li><a href="http://www.thefoxnation.com/">FOX Nation</a></li>
<li><a href="http://freedomslighthouse.net/">Freedom's Lighthouse</a></li>
<li><a href="http://www.freerepublic.com/focus/f-news/browse">Free Republic</a></li>
<li><a href="http://gatesofvienna.net">Gates of Vienna</a></li>
<li><a href="http://gaypatriot.net/">Gay Patriot</a></li>
<li><a href="http://gotnews.com">Got News</a></li>
<li><a href="http://grandoldpartisan.typepad.com/">Grand Old Partisan</a></li>
<li><a href="http://hotair.com/">HotAir</a></li>
<li><a href="http://hotairpundit.blogspot.com/">HotAirPundit</a></li>
<li><a href="http://www.hughhewitt.com/">Hugh Hewitt</a></li>
<li><a href="http://www.infowars.com/">Infowars</a></li>
<li><a href="http://iotwreport.com/">I Own the World</a></li>
<li><a href="http://www.imao.us/">IMAO</a></li>
<li><a href="http://instabackup.blogspot.com/">Insta-Backup</a></li>
<li><a href="http://www.instapundit.com/">Instapundit</a></li>
<li><a href="http://www.jammiewf.com/">Jammie Wearing Fool</a></li>
<li><a href="http://justoneminute.typepad.com/">Just One Minute</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://lucianne.com/">Lucianne</a></li>
<li><a href="http://maggiesfarm.anotherdotcom.com/">Maggie's Farm</a></li>
<li><a href="http://www.marksteyn.com/">Mark Steyn</a></li>
<li><a href="http://www.michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.newsbusters.org//">News Busters</a></li>
<li><a href="http://www.orbusmax.com/">Orbus Max</a></li>
<li><a href="http://www.outsidethebeltway.com/">Outside the Beltway</a></li>
<li><a href="http://pamelageller.com/#axzz2qt11Z5aM">Pamela Gellar</a></li>
<li><a href="http://patdollard.com/">Pat Dollard</a></li>
<li><a href="http://patterico.com/">Patterico</a></li>
<li><a href="http://pewsitter.com/">Pewsitter</a></li>
<li><a href="http://polipundit.com/">PoliPundit</a></li>
<li><a href="http://www.politichicks.tv">Politichicks</a></li>
<li><a href="http://politomix.com/">Politomix</a></li>
<li><a href="http://poorrichardsnews.com/">Poor Richard's News</a></li>
<li><a href="http://www.powerlineblog.com/">Power Line</a></li>
<li><a href="http://prairiepundit.blogspot.com/">Prairie Pundit</a></li>
<li><a href="http://www.proteinwisdom.com/">Protein Wisdom</a></li>
<li><a href="http://www.punditandpundette.com/">Pundit &amp; Pundette</a></li>
<li><a href="http://www.rantburg.com/">Rantburg</a></li>
<li><a href="http://reaganiterepublicanresistance.blogspot.com/">Reaganite Republican</a></li>
<li><a href="http://rebelpundit.com/">Rebel Pundit</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://ricochet.com/">Ricochet</a></li>
<li><a href="http://www.riehlworldview.com/">Riehl World View</a></li>
<li><a href="http://www.rightwingnews.com/">Right Wing News</a></li>
<li><a href="http://rightwingnuthouse.com/">Right Wing Nuthouse</a></li>
<li><a href="http://www.rogerlsimon.com/">Roger L. Simon</a></li>
<li><a href="http://sayanythingblog.com/">Say Anything</a></li>
<li><a href="http://www.scaredmonkeys.com/">Scared Monkeys</a></li>
<li><a href="http://sistertoldjah.com/">Sister Toldjah</a></li>
<li><a href="http://www.soopermexican.com/">Sooper Mexican</a></li>
<li><a href="http://www.soundpolitics.com/">Sound Politics</a></li>
<li><a href="http://strata-sphere.com/blog/">Strata Sphere</a></li>
<li><a href="http://www.sweetness-light.com/">Sweetness &amp; Light</a></li>
<li><a href="http://www.tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://teriobrien.com/">Teri O'Brien</a></li>
<li><a href="http://www.texasrainmaker.com/blog/">Texas Rainmaker</a></li>
<li><a href="http://theanchoressonline.com/">The Anchoress</a></li>
<li><a href="http://antiprotester.blogspot.com/">The Autonomist</a></li>
<li><a href="http://futurist.typepad.com/">The Futurist</a></li>
<li><a href="http://mypetjawa.mu.nu/">The Jawa Report</a></li>
<li><a href="http://www.thelasttradition.com/">The Last Tradition</a></li>
<li><a href="http://www.thenewscommenter.com">The News Commenter</a></li>
<li><a href="http://theothermccain.com/">The Other McCain</a></li>
<li><a href="http://therightscoop.com/">The Right Scoop</a></li>
<li><a href="http://www.shark-tank.net">The Shark Tank</a></li>
<li><a href="http://thisainthell.us/">This Aint Hell</a></li>
<li><a href="http://www.verumserum.com/">Verum Serum</a></li>
<li><a href="http://vikingpundit.blogspot.com/">Viking Pundit</a></li>
<li><a href="http://volokh.com/">Volokh Conspiracy</a></li>
<li><a href="http://weaselzippers.us/">Weasel Zippers</a></li>
<li><a href="http://www.willisms.com/">WILLisms</a></li>
<li><a href="http://www.wizbangblog.com/">Wizbang!</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>
</ul>
</div></div></section>
<section id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Favorite International Blogs</h4>
<div class="textwidget"><ul>
<li><a href="http://afghanlord.blogspot.com/">Afghan Lord</a></li>
<li><a href="http://amarji.blogspot.com/">Amarji- A Heretic's Blog (Syria)</a></li>
<li><a href="http://www.laotze.blogspot.com/">American Expat (SE Asia)</a></li>
<li><a href="http://aryamehr11.blogspot.com/">Aryamehr (Iran)</a></li>
<li><a href="http://azarmehr.blogspot.com/">Azarmehr (Iran)</a></li>
<li><a href="http://www.babalublog.com/">Babalu' (Cuba)</a></li>
<li><a href="http://barcepundit-english.blogspot.com/">Barcepundit</a></li>
<li><a href="http://www.beirutbeltway.com/">Beirut to the Beltway</a></li>
<li><a href="http://www.brusselsjournal.com/">Brussels Journal</a></li>
<li><a href="http://chanad.weblogs.us/">Chan'Ad Bahraini</a></li>
<li><a href="http://xrdarabia.org/blog/index.php">Crossroads Arabia</a></li>
<li><a href="http://curiales.nl" target="_blank">Curiales</a></li>
<li><a href="http://medienkritik.typepad.com/blog/">Davids Medienkritik</a></li>
<li><a href="http://www.desipundit.com/">Desipundit (India)</a></li>
<li><a href="http://www.dore-gold.com/">Dore Gold</a></li>
<li><a href="http://www.sandmonkeyblog.com/">Egyptian Sandmonkey</a></li>
<li><a href="http://ethiopundit.blogspot.com/">Ethiopundit</a></li>
<li><a href="http://eureferendum.blogspot.com/">EU Referendum</a></li>
<li><a href="http://freethoughts.wordpress.com/">Free Thoughts (Italy/World)</a></li>
<li><a href="http://freedomforegyptians.blogspot.com/">Freedom for Egyptians</a></li>
<li><a href="http://iraqthemodel.blogspot.com/">Iraq The Model</a></li>
<li><a href="http://islamineurope.blogspot.com/">Islam in Europe</a></li>
<li><a href="http://israelmatzav.blogspot.com/">Israel Matsav</a></li>
<li><a href="http://kamangir.net/">Kamangir (Iran)</a></li>
<li><a href="http://smallresistance.wordpress.com/">Klein Verzet (Europe)</a></li>
<li><a href="http://www.mabb.blogspot.com/">Mabblog (Bolivia)</a></li>
<li><a href="http://www.trevorloudon.com/">New Zeal Blog</a></li>
<li><a href="http://no-pasaran.blogspot.com/">No Pasaran (France)</a></li>
<li><a href="http://freekorea.us/">One Free Korea</a></li>
<li><a href="http://www.ordoesitexplode.com/">Or Does It Explode (Middle East)</a></li>
<li><a href="http://www.registan.net/">Registan- Eurasia</a></li>
<li><a href="http://rezwanul.blogspot.com/">Rezwan- 3rd World View (Bangladesh)</a></li>
<li><a href="http://fleetingperusal.blogspot.com/">Serendip (Iran)</a></li>
<li><a href="http://www.siberianlight.net/">Siberian Light</a></li>
<li><a href="http://www.smalldeadanimals.com/">Small Dead Animals (Canada)</a></li>
<li><a href="http://www.sokwanele.com/">Sokwanele (Zimbabwe)</a></li>
<li><a href="http://slsecurity.blogspot.com/">The Lanka Reporter (Sri Lanka)</a></li>
<li><a href="http://www.therealcuba.com/">The Real Cuba</a></li>
<li><a href="http://teaandpolitics.wordpress.com/">Tea and Politics</a></li>
<li><a href="http://thespiritofman.blogspot.com/">The Spirit of Man (Iran)</a></li>
<li><a href="http://www.vcrisis.com/">V-Crisis (Venezuela)</a></li>
<li><a href="http://daniel-venezuela.blogspot.com/">Venezuela News</a></li>
<li><a href="http://vitalperspective.typepad.com/">Vital Perspective</a></li>
<li><a href="http://westernstandard.blogs.com/">Western Standard (Canada)</a></li>
<li><a href="http://yidwithlid.blogspot.com/">Yid With Lid</a></li>
<li><a href="http://zimpundit.blogspot.com/">Zimbabwean Pundit</a></li>
</ul>
</div></div></section>
<section id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Favorite Media</h4>
<div class="textwidget"><ul>
<li><a href="http://www.progressivestoday.com/"><b>Progressives Today</b></a></li>
<li><a href="http://www.pajamasmedia.com/">PJ Media</a></li>
<li><a href="http://hotair.com/">HotAir</a></li>
<li><a href="http://www.drudgereport.com/">Drudge Report</a></li>
<li><a href="http://www.breitbart.com/">Breitbart.com</a></li>
<li><a href="http://www.breitbart.com/big-hollywood">Big Hollywood</a></li>
<li><a href="http://biggovernment.com/">Big Government</a></li>
<li><a href="http://twitchy.com/">Twitchy</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://www.thefoxnation.com/">FOX Nation</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://www.rushlimbaugh.com">Rush Limbaugh</a></li>
<li><a href="http://www.lauraingraham.com/">Laura Ingraham</a></li>
<li><a href="http://marklevinshow.com/">Mark Levin</a></li>
<li><a href="http://www.michaelsavage.wnd.com/">Michael Savage</a></li>
<li><a href="http://www.oann.com">One America News</a></li>
<li><a href="http://www.realclearpolitics.com/">Real Clear Politics</a></li>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://www.spectator.org/">American Spectator</a></li>
<li><a href="http://www.nationalreview.com/">National Review</a></li>
<li><a href="http://www.weeklystandard.com/">Weekly Standard</a></li>
<li><a href="http://www.commentarymagazine.com/">Commentary Magazine</a></li>
<li><a href="http://www.ibdeditorials.com/default.aspx">IBD Editorials</a></li>
<li><a href="http://www.slate.com/blogs/blogs/kausfiles/default.aspx">SLATE- Kaus Files</a></li>
<li><a href="http://www.frontpagemag.com/">Front Page Magazine</a></li>
<li><a href="http://humaneventsonline.com/">Human Events</a></li>
<li><a href="http://www.newsmax.com/">NewsMax</a></li>
<li><a href="http://worldnetdaily.com/">World Net Daily</a></li>
<li><a href="http://www.townhall.com/">Town Hall</a></li>
<li><a href="http://thehill.com/">The Hill</a></li>
<li><a href="http://noleftturns.ashbrook.org/">Ashbrook Center</a></li>
<li><a href="http://www.mediaresearch.org/">Media Research Organization</a></li>
<li><a href="http://www.gop.com/">GOP.com</a></li>
<li><a href="http://republican.senate.gov/public/index.cfm?FuseAction=Home.Home">GOP.gov</a></li>
<li><a href="http://www.gop.gov/">GOP.gov -House</a></li>
<li><a href="http://www.gopsenators.com/">GOP Senators.com</a></li>
<li><a href="http://www.cnsnews.com/">Cybercast News Service</a></li>
<li><a href="http://www.c-span.org/">C-SPAN</a></li>
<li><a href="http://www.rferl.org/">Radio Free Europe-Radio Liberty</a></li>
<li><a href="http://www.whitehouse.gov/news/">The White House</a></li>
<li><a href="http://www.state.gov/">US State Department</a></li>
<li><a href="http://www.senate.gov/">US Senate</a></li>
<li><a href="http://www.house.gov/">US House of Representatives</a></li>
<li><a href="http://www.bls.gov/home.htm">Bureau of Labor Statistics</a></li>
<li><a href="http://www.treasury.gov/">Treasury Department</a></li>
<li><a href="http://www.defenselink.mil/">Defend America</a></li>
<li><a href="http://www.centcom.mil/">US Central Command</a></li>
<li><a href="http://www.pentagonchannel.mil/">Pentagon Channel</a></li>
<li><a href="http://www.foxnews.com/">FOX News</a></li>
<li><a href="http://www.politico.com/">Politico</a></li>
<li><a href="http://www.nytimes.com/">New York Times</a></li>
<li><a href="http://www.reuters.com/">Reuters</a></li>
<li><a href="http://www.worldpicturenews.com/web/">World Picture News</a></li>
<li><a href="http://news.bbc.co.uk/">BBC News</a></li>
<li><a href="http://www.eux.tv/news.aspx">EUX TV News (Europe)</a></li>
<li><a href="http://www.israelnationalnews.com/">Arutz Sheva- Israel News</a></li>
<li><a href="http://www.haaretz.com/">Haaretz Daily</a></li>
<li><a href="http://www.imra.org.il/">IMRA- Independent Media</a></li>
<li><a href="http://www.jpost.com/">Jerusalem Post</a></li>
<li><a href="http://www.ynetnews.com/home/0,7340,L-3082,00.html">YNET News</a></li>
<li><a href="http://www.debka.com/">Debka File</a></li>
<li><a href="http://www.lauramansfield.com/j/default.asp">Laura Mansfield</a></li>
<li><a href="http://www.terrorism.com/">Terrorism Research Center</a></li>
<li><a href="http://www.adnkronos.com/AKI/English/hp/">ADN Kronos (Italy)</a></li>
<li><a href="http://mir-zeynen-do.org/haganah/index.html">Internet Haganah</a></li>
<li><a href="http://www.irinnews.org/">Irin News- UN</a></li>
<li><a href="http://www.iwpr.net/">War &amp; Peace Reporting</a></li>
<li><a href="http://www.charter97.org/en/news/">Charter '97- Belarus</a></li>
<li><a href="http://allafrica.com/">All Africa</a></li>
<li><a href="http://www.sudantribune.com/">Sudan Tribune</a></li>
<li><a href="http://www.arabworldnews.com/">Arab World News</a></li>
<li><a href="http://english.aljazeera.net/">Aljazeera</a></li>
<li><a href="http://www.alarabiya.net/english/">Al Arabiya</a></li>
<li><a href="http://english.ahram.org.eg/">Al Ahram</a></li>
<li><a href="http://aawsat.com/english/default.asp">Asharq Alawsat</a></li>
<li><a href="http://gulfnews.com/home/index.html">Gulf Times</a></li>
<li><a href="http://www.kurdmedia.com/">Kurdish Media</a></li>
<li><a href="http://www.iraqinews.com/">Iraqi News</a></li>
<li><a href="http://en.aswataliraq.info/">Voices of Iraq</a></li>
<li><a href="http://www.alsumaria.tv/en/home.html">Alsumaria (Iraq)</a></li>
<li><a href="http://www.bahraintribune.com/">Bahrain Tribune</a></li>
<li><a href="http://www.maannews.net/en/index.php">Maan News (Palestine)</a></li>
<li><a href="http://web.naharnet.com/">Naharnet</a></li>
<li><a href="http://yalibnan.com/site/">Ya Libnan</a></li>
<li><a href="http://www.iranfocus.com/modules/news/">Iran Focus</a></li>
<li><a href="http://www.iranpressnews.com/english/">Iran Press News</a></li>
<li><a href="http://mehrnews.com/en/">Mehr News</a></li>
<li><a href="http://www.tehrantimes.com/">Tehran Times</a></li>
<li><a href="http://217.25.54.55/en/">Islamic Republic News</a></li>
<li><a href="http://english.farsnews.com/">Fars News (Iran)</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.pajhwok.com/en">Pajhwok Afghan News</a></li>
<li><a href="http://www.hindustantimes.com/">Hindustan Times</a></li>
<li><a href="http://www.tribuneindia.com/">Tribune India</a></li>
<li><a href="http://www.kcna.co.jp/index-e.htm">North Korea News</a></li>
<li><a href="http://japantoday.com/">Japan Today</a></li>
<li><a href="http://www.chinadaily.com.cn/home/index.html">China Daily</a></li>
<li><a href="http://eng.soundofhope.org/">Sound of Hope Radio</a></li>
<li><a href="http://www.asiantribune.com/">Asian Tribune</a></li>
<li><a href="http://www.koreatimes.co.kr/www/index.asp">Korea Times</a></li>
<li><a href="http://www.dawn.com/">Dawn (Pakistan)</a></li>
<li><a href="http://www.dailytimes.com.pk/">Daily Times</a></li>
<li><a href="http://thepakistaninewspaper.com/index.php">Pakistani Newspaper</a></li>
<li><a href="http://www.itar-tass.com/eng/">Itar-Tass</a></li>
<li><a href="http://english.pravda.ru/">Pravda</a></li>
<li><a href="http://en.rian.ru/">Russian News</a></li>
<li><a href="http://rt.com/">Russia Today</a></li>
<li><a href="http://www.interfax.com/news.asp">Interfax</a></li>
<li><a href="http://enews.ferghana.ru/main.php">Ferghana</a></li>
<li><a href="http://www.theaustralian.news.com.au/">The Australian</a></li>
<li><a href="http://english.eluniversal.com/">El Universal (Venezuela)</a></li>
<li><a href="http://www.WatchingAmerica.com">Watching America</a></li>
</ul>
</div></div></section>
<section id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Democracy &#038; Human Rights</h4>
<div class="textwidget"><ul>
<li><a href="http://www.caseforfreedom.org/">The Case For Freedom</a></li>
<li><a href="http://cyber.law.harvard.edu/globalvoices/">Global Voices Online</a></li>
<li><a href="http://human-rights.typepad.com/">The Human Rights Blog</a></li>
<li><a href="http://www.hrw.org/">Human Rights Watch</a></li>
<li><a href="http://www.eyeontheun.org/">EYE on the UN</a></li>
<li><a href="http://lifeboat.com/ex/main">Lifeboat Foundation</a></li>
<li><a href="http://www.onejerusalem.org/">One Jerusalem</a></li>
<li><a href="http://www.memri.org/">MEMRI</a></li>
<li><a href="http://www.jcpa.org/">JCPA</a></li>
<li><a href="http://www.christiansstandingwithisrael.com/">Christians with Israel</a></li>
<li><a href="http://christiansstandingwithisrael.blogspot.com/">CWSI-Blog</a></li>
<li><a href="http://www.freemuslims.org/">Free Muslims Coalition</a></li>
<li><a href="http://www.thereligionofpeace.com/">The Religion of Peace</a></li>
<li><a href="http://www.persecutionblog.com/">Persecution Blog</a></li>
</ul>
</div></div></section>
<section id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Favorite Military &#038; Foreign Service Blogs</h4>
<div class="textwidget"><ul>
<li><a href="http://airforcepundit.blogspot.com/">Air Force Pundit</a></li>
<li><a href="http://www.soldierlife.com/">American Soldier</a></li>
<li><a href="http://www.blackfive.net/">Blackfive</a></li>
<li><a href="http://counterterrorismblog.org/">Counterterrorism Blog</a></li>
<li><a href="http://patdollard.com/">Pat Dollard</a></li>
<li><a href="http://billroggio.com/">Long War Journal (Roggio)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://www.matt-sanchez.com/">Matt Sanchez</a></li>
<li><a href="http://www.michaelyon-online.com/">Michael Yon</a></li>
<li><a href="http://www.murdoconline.net/">Murdoc Online</a></li>
<li><a href="http://www.op-for.com/">OP FOR</a></li>
<li><a href="http://www.strategypage.com/">Strategy Page</a></li>
<li><a href="http://www.unitedstatesaction.com/">United States Action</a></li>
<li><a href="http://www.nationalterroralert.com/">National Terror Alert</a></li>
</ul>
</div></div></section>
<section id="text-74" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div id="ld-604-8654"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8428747623923815,size:[0, 0],id:"ld-604-8654"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
</div></section>
<section id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Favorites From Gateway City &#038; Area</h4>
<div class="textwidget"><ul>
<li><a href="http://www.stltoday.com/">St. Louis Post-Dispatch</a></li>
<li><a href="http://www.bnd.com/">Belleville News Democrat</a></li>
<li><a href="http://www.ksdk.com/">KSDK NewsChannel5</a></li>
<li><a href="http://www.fox2now.com/">FOX 2 St. Louis</a></li>
<li><a href="http://www.kmov.com/">KMOV News 4</a></li>
<li><a href="http://afr.net/afr-talk/nothing-but-truth/">Crane Durham- Nothing But Truth</a></li>
<li><a href="http://www.971talk.com/morningshow/index.aspx">Jamie Allman on 97.1 FM</a></li>
<li><a href="http://www.kmox.com/">Mark Reardon KMOX</a></li>
<li><a href="http://danaloeschradio.com/">Dana Loesch Show</a></li>
<li><a href="http://www.missourirecord.com/">Missouri Record</a></li>
<li><a href="http://www.24thstate.com/">24th State</a></li>
<li><a href="http://www.johncombest.com/">John Combest</a></li>
<li><a href="http://drginaloudon.com/">Dr. Gina Loudon</a></li>
<li><a href="http://poedpatriot.com/">P/Oed Patriot</a></li>
<li><a href="http://stlmediastuff.blogspot.com/">STLMedia</a></li>
<li><a href="http://gatewaygrassroots.com/">Gateway Grassroots Initiative</a></li>
<li><a href="http://stlouisteaparty.com/">St. Louis Tea Party Coalition</a></li>
<li><a href="http://beyondnovember.org/">Beyond November</a></li>
<li><a href="http://stacyontheright.com/">Stacy on the Right</a></li>
<li><a href="http://bobmccarty.com/">Bob McCarty</a></li>
<li><a href="http://hennessysview.com/">Hennessy's View</a></li>
<li><a href="http://rebootcongress.blogspot.com/">Reboot Congress</a></li>
<li><a href="http://theblacksphere.blogspot.com/">The Black Sphere</a></li>
<li><a href="http://www.atraditionallifelived.com/">A Traditional Life Lived</a></li>
<li><a href="http://sharpelbowsstl.blogspot.com/">Sharp Elbows</a></li>
<li><a href="http://www.fredsauermatrix.com/">Fred Sauer Matrix</a></li>
<li><a href="http://chatterboxchronicles.blogspot.com/">Conservatism With Heart</a></li>
<li><a href="http://starboard.blogtownhall.com/">Leaning to Starboard</a></li>
<li><a href="http://respublica.typepad.com/">Respublica</a></li>
<li><a href="www.tbirdnow.mee.nu">Birdnow's Aviary</a></li>
<li><a href="http://newsbuckit.blogspot.com/">The News Buckit</a></li>
<li><a href="http://clarkmtnmusings.blogspot.com/">Clark Mountain Musings</a></li>
<li><a href="http://www.pubdef.net/">Pubdef Weekly</a></li>
<li><a href="http://rightmissouri.com/">RightMissouri</a></li>
<li><a href="http://mcj.bloghorn.com/">Midwest Conservative Journal</a></li>
</ul>
</div></div></section>
<section id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Great Websites</h4>
<div class="textwidget"><ul>
<li><a href="http://www.americanissuesproject.org/">American Issues Project</a></li>
<li><a href="http://www.melaniemorgan.com/">Melanie Morgan</a></li>
<li><a href="http://www.daybydaycartoon.com/">Day By Day Cartoon</a></li>
<li><a href="http://www.thepeoplescube.com/">People's Cube</a></li>
<li><a href="http://www.anncoulter.com/">Ann Coulter</a></li>
<li><a href="http://www.memeorandum.com/">Memeorandum</a></li>
<li><a href="http://conurls.com/">CONURLS</a></li>
<li><a href="http://www.youtube.com/">YouTube</a></li>
<li><a href="http://www.liveleak.com/">LiveLeak</a></li>
<li><a href="http://radioequalizer.blogspot.com/">Radio Equalizer</a></li>
<li><a href="http://www.climatedepot.com/">Climate Depot</a></li>
<li><a href="http://oilprice.com/">Oil Price</a></li>
<li><a href="http://wattsupwiththat.com/">Watts Up With That?</a></li>
<li><a href="http://judgepedia.com/index.php/Main_Page/">Judgepedia</a></li>
<li><a href="http://www.zerohedge.com/">Zero Hedge</a></li>
<li><a href="http://upslinks.net/">Political Science Links</a></li>
<li><a href="http://nanosecondinv.proboards.com/index.cgi">Conservative Talk</a></li>
<li><a href="http://www.conservapedia.com/Main_Page">Conservapedia</a></li>
<li><a href="http://americanconservativeparty.org/">American Conservative Party</a></li>
<li><a href="http://blog.energytomorrow.org/">Energy Tomorrow</a></li>
<li><a href="http://www.conservatives4palin.com/">Conservatives 4 Palin</a></li>
<li><a href="http://www.lifenews.com/">Life News</a></li>
<li><a href="http://www.becketfund.org/">The Becket Fund</a></li>
<li><a href="http://www.nypost.com/postopinion/opedcolumnists/43934.htm">Dick Morris</a></li>
<li><a href="http://www.hughhewitt.com/">Hugh Hewitt</a></li>
<li><a href="http://www.opinionjournal.com/columnists/pnoonan/">Peggy Noonan</a></li>
<li><a href="http://victorhanson.com/">Victor Davis Hanson</a></li>
</ul>
</div></div></section>
<section id="meta-2" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
<ul>
<li><a rel="nofollow" href="http://www.thegatewaypundit.com/tgp-login/">Log in</a></li>
<li><a href="http://www.thegatewaypundit.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://www.thegatewaypundit.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div></section>
<section id="text-58" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-B7u53vryvwWEt"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-B7u53vryvwWEt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<script type="text/javascript">
var sc_project=9449268; 
var sc_invisible=0; 
var sc_security="3cc87ae0"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web counter" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/9449268/0/3cc87ae0/0/" alt="web counter"></a></div></noscript>
 
<a href="http://statcounter.com/p9449268/?guest=1">View My
Stats</a></div>
</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">the GATEWAY PUNDIT</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-310536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-310536"><a href="http://www.thegatewaypundit.com/" itemprop="url">Home</a></li>
<li id="menu-item-310537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310537"><a href="http://www.thegatewaypundit.com/about/" itemprop="url">About</a></li>
<li id="menu-item-310545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310545"><a href="http://www.thegatewaypundit.com/archives/" itemprop="url">Archives</a></li>
<li id="menu-item-310540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310540"><a href="http://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" itemprop="url">Advertise</a></li>
<li id="menu-item-310559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310559"><a target="_blank" href="http://www.thegatewaypundit.com/facebook/" itemprop="url">Facebook</a></li>
<li id="menu-item-310560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310560"><a target="_blank" href="http://www.thegatewaypundit.com/twitter/" itemprop="url">Twitter</a></li>
<li id="menu-item-355852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355852"><a href="https://www.youtube.com/channel/UCrnm0Enrzik7CfgAhrfmmSQ" itemprop="url">YouTube</a></li>
<li id="menu-item-310538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310538"><a href="http://www.thegatewaypundit.com/terms/" itemprop="url">Terms</a></li>
<li id="menu-item-310539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310539"><a href="http://www.thegatewaypundit.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">FOLLOW</h4>
<ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/gatewaypundit" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.thegatewaypundit.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://www.thegatewaypundit.com/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://www.thegatewaypundit.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/gatewaypundit" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.thegatewaypundit.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCmT5GOrYoAfm8s-K7I2K1qA" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://www.thegatewaypundit.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><time class="entry-time" itemprop="datePublished" datetime="2017-07-24T18:13:54+00:00">2017</time> theGatewayPundit.com. All rights reserved.</p></div></footer></div><script>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</script>
<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27176018-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push([{
qacct:"p-d1x2X8_nNBHjc" // Malchow Group
},
{
qacct:"p-20smM-btdsfb2" // Integer Media
}]);
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-d1x2X8_nNBHjc&a.2=p-20smM-btdsfb2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script type="text/javascript">

	jQuery(document).ready(function() {

		if(jQuery("#showpop").length > 0) {
			var popupTimer=setInterval(function () {popUp()}, 15000);
		}
		
		function popUp() {
			jQuery("#hiddenfblink").fancybox().trigger('click');	
			clearInterval(popupTimer);
		}		

		//fancybox stuff
		jQuery(".fancybox").fancybox({
			maxWidth	: 800,
			maxHeight	: 600,
			fitToView	: false,
			width		: '400',
			height		: '150',
			autoSize	: false,
			closeClick	: false,
			openEffect	: 'none',
			closeEffect	: 'none'
		});

	});	
	
</script><button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
        " type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
<span class="responsive-menu-label responsive-menu-label-bottom">
</span>
</button><div id="responsive-menu-container" class="slide-right">
<div id="responsive-menu-wrapper">
<ul id="responsive-menu" class=""><li id="responsive-menu-item-310536" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://www.thegatewaypundit.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-310537" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://www.thegatewaypundit.com/about/" itemprop="url">About</a></li><li id="responsive-menu-item-310545" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://www.thegatewaypundit.com/archives/" itemprop="url">Archives</a></li><li id="responsive-menu-item-310540" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" itemprop="url">Advertise</a></li><li id="responsive-menu-item-310559" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" target="_blank" href="http://www.thegatewaypundit.com/facebook/" itemprop="url">Facebook</a></li><li id="responsive-menu-item-310560" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" target="_blank" href="http://www.thegatewaypundit.com/twitter/" itemprop="url">Twitter</a></li><li id="responsive-menu-item-355852" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.youtube.com/channel/UCrnm0Enrzik7CfgAhrfmmSQ" itemprop="url">YouTube</a></li><li id="responsive-menu-item-310538" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://www.thegatewaypundit.com/terms/" itemprop="url">Terms</a></li><li id="responsive-menu-item-310539" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://www.thegatewaypundit.com/privacy-policy/" itemprop="url">Privacy Policy</a></li></ul> <div id="responsive-menu-search-box">
<form action="http://www.thegatewaypundit.com" class="responsive-menu-search-form" role="search">
<input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/js/fancybox/jquery.fancybox.pack.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/js/jquery.mobilemenu.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/js/jquery.placeholder.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/js/romo.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/themes/romo/js/featured-image.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/themes/romo/lib/assets/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/themes/romo/js/javascript.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-includes/js/wp-embed.min.js?ver=29695037e33fb14cdedcba233e5119af'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":"","remote_auth_s3":"W10= 008b80d3b31a4c57a6aa8d428476a24e27017dbd 1500968836","api_key":"iyXVBOR1gcQtRNj5chBPy20adTAx1ZISPdyxK8KImmfG7So8F6AeCL1GMU8pfKTu","sso":{"name":"The Gateway Pundit","button":false,"url":"http:\/\/www.thegatewaypundit.com\/wp-login.php","logout":"http:\/\/www.thegatewaypundit.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"364529 http:\/\/www.thegatewaypundit.com\/?p=364529","disqusShortname":"thegatewaypundit","disqusTitle":"POTUS Trump RIPS Obama \u2013 Scouts Chant \u201cWe Love Trump!\u201d at National Jamboree (VIDEO)","disqusUrl":"http:\/\/www.thegatewaypundit.com\/2017\/07\/potus-trump-rips-obama-scouts-chant-love-trump-national-jamboree-video\/","options":{"manualSync":"1"},"postId":"364529"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=29695037e33fb14cdedcba233e5119af'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thegatewaypundit"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thegatewaypundit.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=29695037e33fb14cdedcba233e5119af'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [["355615","ad",null],["358770","ad",null],["358771","ad",null],["362006","ad",null],["359763","ad",null]];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>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</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1931625325"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">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</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
 