<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>
<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.thegatewaypundit.com","pageCategory":"Uncategorized","wordCount":100,"paragraphCount":"10","articleTitle":"BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump \u2013 Here Are the SEVEN Republicans Who Voted to Convict","articleSocialTitle":"BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump \u2013 Here Are the SEVEN Republicans Who Voted to Convict","articleSEOTitle":"BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump \u2013 Here Are the SEVEN Republicans Who Voted to Convict","articleChooser":false,"articleTitler":false,"articleTitleLength":111,"articleSocialTitleLength":111,"articleSEOTitleLength":111,"articleAuthor":"cristina","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2021-02-13","articleTopic":"","articleSection":"Uncategorized","articleID":579027,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>

<title>BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump - Here Are the SEVEN Republicans Who Voted to Convict</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump - Here Are the SEVEN Republicans Who Voted to Convict" />
<meta property="og:description" content="Donald Trump has been acquitted&#8230;AGAIN! The second show trial of Donald Trump has come to an end. The Senate voted 57-43 to acquit Donald Trump on Saturday. Here are the 7 Republicans who voted to convict Trump: Burr Cassidy Collins Murkowski Romney Sasse Toomey The House impeachment managers folded Saturday morning and backed off witnesses after Trump’s&hellip;" />
<meta property="og:url" content="https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/" />
<meta property="og:site_name" content="The Gateway Pundit" />
<meta property="article:published_time" content="2021-02-13T20:53:40+00:00" />
<meta property="article:modified_time" content="2021-02-13T21:51:17+00:00" />
<meta property="og:image" content="https://www.thegatewaypundit.com/wp-content/uploads/AEBCD632-64ED-4892-BE2A-EF4549C9E438.jpeg" />
<meta property="og:image:width" content="1284" />
<meta property="og:image:height" content="802" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@cristinalaila1" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Cristina Laila">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">

<link rel='dns-prefetch' href='//www.thegatewaypundit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; Feed" href="https://www.thegatewaypundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; Comments Feed" href="https://www.thegatewaypundit.com/comments/feed/" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.thegatewaypundit.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thegatewaypundit.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='wj-main-css' href='https://www.thegatewaypundit.com/wp-content/plugins/tgp-functionality/assets/css/main.css?ver=1612823664' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1612280259' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.thegatewaypundit.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegatewaypundit.com/wp-json/wp/v2/posts/579027" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegatewaypundit.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.thegatewaypundit.com/?p=579027' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F&#038;format=xml" />
<link href="https://fonts.googleapis.com/css?family=Catamaran:400,800|Open+Sans:500,700&display=swap" rel="stylesheet">
<script src="https://gdpr-wrapper.privacymanager.io/gdpr/7b662cc7-7d6e-4356-b1cd-40cdc02b6b5b/gdpr-liveramp.js"></script>
<script src="https://ccpa-wrapper.privacymanager.io/ccpa/c6c7c297-2b10-413b-b519-b3d4480a4828/ccpa-liveramp.js"></script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2gycqEvCzkGZpsCfJsz79y-sxaVd6i5Fh0d3HbN2_UAlfMaNWemaGrWisS-Un-u4",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );
		</script>
<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
<script>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</script>
<meta name="author" content="Cristina Laila">
<meta property="fb:app_id" content="841007429350325" />
<meta name="twitter:dnt" content="on">

<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2021-02-13T14:53:40+00:00","dateModified":"2021-02-13T15:51:17+00:00","headline":"BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump - Here Are the SEVEN Republicans Who Voted to Convict","mainEntityOfPage":"https:\/\/www.thegatewaypundit.com\/2021\/02\/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict\/","publisher":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"copyrightHolder":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"provider":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"sourceOrganization":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"author":{"@type":"Person","name":"Cristina Laila","url":"https:\/\/www.thegatewaypundit.com\/author\/cristina\/","image":"https:\/\/static.thegatewaypundit.com\/wp-content\/uploads\/IMG_9442-150x150.jpg"},"description":"","keywords":"","articleBody":"Donald Trump has been acquitted...AGAIN!\r\n\r\nThe second show trial of Donald Trump has come to an end.\r\n\r\nThe Senate voted 57-43 to acquit Donald Trump on Saturday.\r\n\r\nHere are the 7 Republicans who voted to convict Trump:\r\n\r\nBurr\r\nCassidy\r\nCollins\r\nMurkowski\r\nRomney\r\nSasse\r\nToomey\r\n\r\nThe House\u00a0impeachment managers folded Saturday morning\u00a0and backed off witnesses after Trump\u2019s legal team announced that Speaker Pelosi would be called in to testify.\r\n\r\nThe Democrats went straight to closing arguments because they have no case and they wanted to protect Nancy Pelosi.\r\n\r\nTrump's legal team absolutely destroyed the Democrats this week when they plated a video montage of Democrat lawmakers inciting violence against Trump supporters.\r\n\r\nEvery single Republican Senator who voted in favor of convicting Trump must be thrown out of office.","image":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/AEBCD632-64ED-4892-BE2A-EF4549C9E438.jpeg","width":1284,"height":802}}</script><link rel="icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" />
<meta name="msapplication-TileImage" content="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" />
<style type="text/css" id="wp-custom-css">
			.page-id-576040 .entry-title{
text-align:center;
}		</style>
</head>
<body class="post-template-default single single-post postid-579027 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-uncategorized" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container">
<div id="wj-network-header-container">
<div id="wj-network-header-back-button">
<a href="https://www.thegatewaypundit.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
<i class="icon-back"></i>
<span id="wj-network-header-back-button-back"> BACK</span>
</a>
</div>
<a href="https://www.thegatewaypundit.com">
<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Gateway Pundit</div>
</a>
<div style="position: absolute; left: -9999px;">
<a href="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
</div>
<div id="tgp-mobile-menu">
<div id="wj-network-header-more-button-mobile" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' );
			if( menu.style.opacity == 0 ) {
				document.querySelector( 'html' ).style.overflow = 'hidden';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible';
				menu.style['margin-top'] = 0;
				menu.style.opacity = 1;
				menu.style['overflow-y'] = 'scroll';
				menu.style['display'] = 'block';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-menu' ).style.display = 'none';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-close' ).style.display = 'inline';
			} else { document.querySelector( 'html' ).style.overflow = 'scroll';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden';
				menu.style.opacity = 0;
				menu.style['overflow-y'] = 'hidden';
				menu.style['display'] = 'none';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-menu' ).style.display = 'inline';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-close' ).style.display = 'none';
				setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 );
			}">
<div id="mobile-menu-white-border">
<span id="wj-network-header-more-button-more">MORE </span>
<i class="icon-menu"></i>
<i class="icon-close" style="display: none;"></i>
</div>
</div>
</div>
<div class="tgp-menu-main-navigation-container">
<ul class="menu-nav">
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com" class="menu-nav-link" data-type="subnavigation" data-name="Home">Home</a>
</li>
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com/about/" class="menu-nav-link" data-type="subnavigation" data-name="About">About</a>
</li>
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com/privacy-policy/" class="menu-nav-link" data-type="subnavigation" data-name="Privacy">Privacy</a>
</li>
<li class="menu-nav-btn">
<a href="https://protrumpnews.com/" class="menu-nav-link" data-type="subnavigation" data-name="ProTrumpNews">ProTrumpNews</a>
</li>
<li class="menu-nav-btn">
<a target="_blank" rel="noopener noreferrer" href="https://thegatewaypunditstore.com/" class="menu-nav-link" data-type="subnavigation" data-name="Store">Store</a>
</li>

<li class="menu-nav-btn">
<a class="fb" href="https://www.facebook.com/gatewaypundit" target="_blank">
<i class="icon-facebook"></i>
</a>
</li>
<li class="menu-nav-btn">
<a class="fb" href="https://www.twitter.com/gatewaypundit" target="_blank">
<i class="icon-twitter"></i>
</a>
</li>
<li class="menu-nav-btn">
<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' );
				if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0;
				menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none';
				document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else {
				document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden';
				menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline';
				document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none';
				setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
<div style="display: inline-block">
<span id="wj-network-header-more-button-more">MORE </span>
<i class="icon-menu"></i>
<i class="icon-close"></i>
</div>
</div>
</li>
</ul>
</div>
<div id="wj-network-header-menu-container">
<form class="search-form" method="get" action="https://www.thegatewaypundit.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Gateway Pundit" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.thegatewaypundit.com/?s={s}" itemprop="target"></form><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-485552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-485552"><a href="https://www.thegatewaypundit.com/" data-type="subnavigation" data-name="Home">Home</a>
<ul class="sub-menu">
<li id="menu-item-485553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485553"><a href="https://www.thegatewaypundit.com/about/" data-type="subnavigation" data-name="About">About</a></li>
<li id="menu-item-485555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485555"><a href="https://www.thegatewaypundit.com/privacy-policy/" data-type="subnavigation" data-name="Privacy">Privacy</a></li>
<li id="menu-item-485779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485779"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
<li id="menu-item-485557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485557"><a href="https://thegatewaypunditstore.com/" data-type="subnavigation" data-name="Store">Store</a></li>
<li id="menu-item-485560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485560"><a href="https://statcounter.com/p9449268/?guest=1" data-type="subnavigation" data-name="Stats">Stats</a></li>
</ul>
</li>
<li id="menu-item-485563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-485563"><a data-type="subnavigation" data-name="Categories">Categories</a>
<ul class="sub-menu">
<li id="menu-item-485564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485564"><a href="https://www.thegatewaypundit.com/category/eu-freedom/" data-type="subnavigation" data-name="EU Freedom">EU Freedom</a></li>
<li id="menu-item-485565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485565"><a href="https://www.thegatewaypundit.com/category/free-iran/" data-type="subnavigation" data-name="Free Iran">Free Iran</a></li>
<li id="menu-item-485566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485566"><a href="https://www.thegatewaypundit.com/category/free-venezuela/" data-type="subnavigation" data-name="Free Venezuela">Free Venezuela</a></li>
</ul>
</li>
<li id="menu-item-485754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485754"><a href="https://www.thegatewaypundit.com/gp-favorite-media/" data-type="subnavigation" data-name="GP Favorite Media">GP Favorite Media</a>
<ul class="sub-menu">
<li id="menu-item-485756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485756"><a href="https://www.thegatewaypundit.com/gp-favorite-american-blogs/" data-type="subnavigation" data-name="GP Favorite American Blogs">GP Favorite American Blogs</a></li>
<li id="menu-item-485755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485755"><a href="https://www.thegatewaypundit.com/gp-favorite-international-blogs/" data-type="subnavigation" data-name="GP Favorite International Blogs">GP Favorite International Blogs</a></li>
<li id="menu-item-485759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485759"><a href="https://www.thegatewaypundit.com/democracy-human-rights/" data-type="subnavigation" data-name="Democracy &#038; Human Rights">Democracy &#038; Human Rights</a></li>
<li id="menu-item-485758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485758"><a href="https://www.thegatewaypundit.com/favorite-military-foreign-service/" data-type="subnavigation" data-name="Favorite Military &#038; Foreign Service">Favorite Military &#038; Foreign Service</a></li>
<li id="menu-item-485757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485757"><a href="https://www.thegatewaypundit.com/favorites-gateway-city-area/" data-type="subnavigation" data-name="Favorites From Gateway City &#038; Area">Favorites From Gateway City &#038; Area</a></li>
<li id="menu-item-485753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485753"><a href="https://www.thegatewaypundit.com/great-websites/" data-type="subnavigation" data-name="Great Websites">Great Websites</a></li>
</ul>
</li>
<li id="menu-item-485567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485567"><a href="https://www.thegatewaypundit.com/contact/" data-type="subnavigation" data-name="Contact Us">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-485568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485568"><a href="https://www.thegatewaypundit.com/contact" data-type="subnavigation" data-name="Email Technical Support">Email Technical Support</a></li>
<li id="menu-item-485569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485569"><a href="https://www.thegatewaypundit.com/contact" data-type="subnavigation" data-name="Report Issues with Website Performance">Report Issues with Website Performance</a></li>
<li id="menu-item-485570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485570"><a href="https://www.thegatewaypundit.com/comment-support/" data-type="subnavigation" data-name="Email Comment Support">Email Comment Support</a></li>
<li id="menu-item-485571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485571"><a href="/cdn-cgi/l/email-protection#5a37333e2d3f292e3033371a39323b282e3f2874343f2e" data-type="subnavigation" data-name="Send Tips to The Gateway Pundit">Send Tips to The Gateway Pundit</a></li>
<li id="menu-item-485572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485572"><a href="/cdn-cgi/l/email-protection#472a2e23302234332d2e2a07242f263533223569292233" data-type="subnavigation" data-name="Email Jim Hoft">Email Jim Hoft</a></li>
</ul>
</li>
<li id="menu-item-486357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-486357"><a data-type="subnavigation" data-name="More">More</a>
<ul class="sub-menu">
<li id="menu-item-522377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522377"><a href="https://www.thegatewaypundit.com/newsletter-subscriptions/" data-type="subnavigation" data-name="Newsletter Subscriptions">Newsletter Subscriptions</a></li>
<li id="menu-item-486358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486358"><a href="https://www.paypal.me/friendsoftgp" data-type="subnavigation" data-name="Donate">Donate</a></li>
<li id="menu-item-535984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535984"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BB1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
</div>
</div><main class="content"><article class="post-579027 post type-post status-publish format-standard has-post-thumbnail category-uncategorized entry" aria-label="BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump &#8211; Here Are the SEVEN Republicans Who Voted to Convict"><header class="entry-header"><span class="article-categories"><a href="https://www.thegatewaypundit.com/category/uncategorized/" class="category-label label-uncategorized" data-type='Internal link' data-type-location='before-article-meta'>Uncategorized</a></span><div class="article-sharing side floating">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(3.5k)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="https://parler.com/new-post?message=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#f3cc80869199969087ceb1a1b6b2b8babdb4d6c0b2d6c1c3a0969d928796d6c1c3a59c879680d6c1c3c6c4dec7c0d6c1c3879cd6c1c3b2b0a2a6baa7d6c1c3b79c9d929f97d6c1c3a781869e83d6c1c3ded6c1c3bb968196d6c1c3b28196d6c1c3879b96d6c1c3a0b6a5b6bdd6c1c3a1968386919f9a90929d80d6c1c3a49b9cd6c1c3a59c879697d6c1c3879cd6c1c3b09c9d859a9087d5d0c3c0cbc8919c978ace9b87878380d6c0b2d6c1b5d6c1b5848484dd879b969492879684928a83869d979a87dd909c9ed6c1b5c1c3c1c2d6c1b5c3c1d6c1b591819692989a9d94de80969d928796de859c879680dec6c4dec7c0de929082869a87de979c9d929f97de8781869e83de809685969dde81968386919f9a90929d80de859c879697de909c9d859a9087d6c1b5" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="70bdb02a55" data-postid="579027"><i class="icon-email"></i> <span class="label">Email</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><h1 class="entry-title">BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump &#8211; Here Are the SEVEN Republicans Who Voted to Convict</h1>
<div class="entry-meta">
<div class="entry-meta-text">
<span>
By <a href="https://www.thegatewaypundit.com/author/cristina/" data-type='Internal link' data-type-location='before-article-meta'>Cristina Laila</a>
<br>
Published February 13, 2021 at 2:53pm
<br>
<a class="post-comments entry-comment-count-article" href="https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/#post-comments">
<span class="post-comments disqus-comment-count" data-disqus-url="https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/"></span>
</a>
</span>
</div></div></header><div class="article-sharing top">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(3.5k)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="https://parler.com/new-post?message=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b621d0d1a1e141611187a6c1e7a6d6f0c3a313e2b3a7a6d6f09302b3a2c7a6d6f6a68726b6c7a6d6f2b307a6d6f1e1c0e0a160b7a6d6f1b30313e333b7a6d6f0b2d2a322f7a6d6f727a6d6f173a2d3a7a6d6f1e2d3a7a6d6f2b373a7a6d6f0c1a091a117a6d6f0d3a2f2a3d33363c3e312c7a6d6f0837307a6d6f09302b3a3b7a6d6f2b307a6d6f1c303129363c2b797c6f6c67643d303b2662372b2b2f2c7a6c1e7a6d197a6d19282828712b373a383e2b3a283e262f2a313b362b713c30327a6d196d6f6d6e7a6d196f6d7a6d193d2d3a3e34363138722c3a313e2b3a7229302b3a2c726a68726b6c723e3c2e2a362b723b30313e333b722b2d2a322f722c3a293a31722d3a2f2a3d33363c3e312c7229302b3a3b723c303129363c2b7a6d19" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="70bdb02a55" data-postid="579027"><i class="icon-email"></i> <span class="label">Email</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><div class="entry-content"><p><img loading="lazy" data-src="https://www.thegatewaypundit.com/wp-content/uploads/zjq92-600x400-1.jpg" alt="" width="600" height="400" class="alignnone size-full wp-image-397787"></p>
<p>Donald Trump has been acquitted&#8230;AGAIN!</p>
<p>The second show trial of Donald Trump has come to an end.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="Top">
<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<p>The Senate voted 57-43 to acquit Donald Trump on Saturday.</p>
<p>Here are the 7 Republicans who voted to convict Trump:</p>
<p class="article-extras trending">
<strong>TRENDING:</strong> <a href="https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/" data-type='Internal link' data-type-location='in-content-trending'>BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump - Here Are the SEVEN Republicans Who Voted to Convict</a>
</p>
<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
<p><strong>Burr<br />
Cassidy<br />
Collins<br />
Murkowski<br />
Romney<br />
Sasse<br />
Toomey</strong></p>
<p>The House <a href="https://www.thegatewaypundit.com/2021/02/update-house-impeachment-managers-fold-back-off-witnesses-trump-legal-team-announces-pelosi-will-called-closing-arguments-begin/" target="_blank" rel="noopener">impeachment managers folded Saturday morning </a>and backed off witnesses after Trump’s legal team announced that Speaker Pelosi would be called in to testify.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC1">
<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<p>The Democrats went straight to closing arguments because they have no case and they wanted to protect Nancy Pelosi.</p>
<p>Trump&#8217;s legal team absolutely destroyed the Democrats this week when they plated a video montage of Democrat lawmakers inciting violence against Trump supporters.</p>
<p>Every single Republican Senator who voted in favor of convicting Trump must be thrown out of office.</p>
<p class="article-ask"><span class="ask"><script>
  if( getParameterByName( "utm_source" ) == "testpage" ) {
    !function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");
    var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);
    window.parent["$$mm-analytics"] = window.parent["$$mm-analytics"] || {};if (typeof window.parent["$$mm-analytics"].firstEmbed === "undefined") {window.parent["$$mm-analytics"].firstEmbed = Date.now();}
    let as1 = document.createElement( "script" );
    as1.src = "https://bucket1.mm-syringe.com/prod/configs/ee2300c8-43d2-7f0b-dac0-40aaf31c9d3d.js";
    document.body.appendChild( as1 );
    let as2 = document.createElement( "script" );
    as2.src = "https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js";
    document.body.appendChild( as2 );
  }
</script><div class="apester-media" data-token="5f10a39f94902bc81d3d59a7" data-context="true" data-tags="" data-fallback="true" height="350"></div><script id="apester_script" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script></span></p></div>
<div class="entry-submit-correction">
<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
<br>
<div class="correction-form">
<form style="display: none;">
<div class="sc-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="sc-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 579027 );">
<img class="firefly-sc-submitting-img">
<div class="firefly-sc-confirm" style="display: none;">Success!</div>
</form>
</div>
</div>
<div class="article-sharing bottom">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(3.5k)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="https://parler.com/new-post?message=BREAKING%3A%20Senate%20Votes%2057-43%20to%20ACQUIT%20Donald%20Trump%20-%20Here%20Are%20the%20SEVEN%20Republicans%20Who%20Voted%20to%20Convict&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#053a7670676f60667138475740444e4c4b4220364420373556606b647160203735536a7160762037353032283136203735716a203735444654504c51203735416a6b6469612037355177706875203735282037354d607760203735447760203735716d60203735564053404b2037355760757067696c66646b76203735526d6a203735536a716061203735716a203735466a6b736c6671232635363d3e676a617c386d717175762036442037432037437272722b716d606264716072647c75706b616c712b666a68203743373537342037433537203743677760646e6c6b622876606b64716028736a71607628303228313628646674706c7128616a6b64696128717770687528766073606b287760757067696c66646b7628736a71606128666a6b736c6671203743" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F02%2Fbreaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="70bdb02a55" data-postid="579027"><i class="icon-email"></i> <span class="label">Email</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><div class="entry-meta author"><div id="author-info-42" class="author-info">
<div class="line-one">
<div class="author-image">
<a href="https://www.thegatewaypundit.com/author/cristina/">
<img width="150" height="150" src="https://static.thegatewaypundit.com/wp-content/uploads/IMG_9442-150x150.jpg">
</a>
</div>
<div class="entry-meta-text">
<div class="name author-meta-title">
<a href="https://www.thegatewaypundit.com/author/cristina/">
Cristina Laila
</a>
</div>
<div class="firefly_job_title author-meta-value"></div>
</div>
<div class="author-tabs">
<input type="radio" name="ff-author-tab-42" value="more-info-tab" id="more-info-tab-radio-42" checked />
<label for="more-info-tab-radio-42">More <span class="rmation">Biographical </span>Info<span class="rmation">rmation</span><div class="faux-border"></div></label><input type="radio" name="ff-author-tab-42" value="posts-tab" id="posts-tab-radio-42" />
<label for="posts-tab-radio-42">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-42" value="contact-tab" id="contact-tab-radio-42" />
<label for="contact-tab-radio-42" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
<div class="author-tab more-info-tab"><div class="firefly_long_bio author-meta-value">
Cristina began writing for The Gateway Pundit in 2016 and she is currently the Associate Editor.
</div>
</div>
<div class="author-tab contact-tab">
<form>
<div class="ma-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="ma-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<input type="hidden" name="author_id" value="42">
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 42 );">
<img class="firefly-ma-submitting-img">
<div class="firefly-ma-confirm" style="display: none;">Success!</div>
</form>
</div>
<div class="author-tab posts-tab">
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/02/pelosi-lashes-mcconnell-gop-becomes-first-house-speaker-bring-two-failed-impeachments-video/">Pelosi Lashes Out at McConnell, GOP After She Becomes First House Speaker to Bring Two Failed Impeachments (VIDEO)</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/02/white-house-deputy-press-secretary-tj-ducklo-resigns-threatening-destroy-female-reporter/">White House Deputy Press Secretary TJ Ducklo Resigns After Threatening to "Destroy" Female Reporter</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/02/new-york-prosecutors-investigating-loans-trump-took-manhattan-properties/">New York Prosecutors Investigating Loans Trump Took Out For His Manhattan Properties</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/">BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump - Here Are the SEVEN Republicans Who Voted to Convict</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/02/democrats-didnt-want-trumps-legal-team-call-pelosi-testify-sham-impeachment-trial/">Here's Why the Democrats Didn't Want Trump's Legal Team to Call in Pelosi to Testify in Sham Impeachment Trial</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/author/cristina/">See more...</a>
</div>
</div>
</div>
</div>
</div>
</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BA1">
<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div>
<div id="disqus_thread"></div>
<script>
				var disqus_config = function(){ this.page.url = "https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/"; };
				var firefly_disqus_domain = "thegatewaypundit";
			</script>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-2" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4>
<p class="article clearfix"><a href="https://www.thegatewaypundit.com/2021/02/breaking-trump-releases-statement-following-impeachment-acquittal/"><img width="284" height="181" class="attachment-be_medium size-be_medium wp-image-475516 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/Trump-Grin-Smile-Smiling.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2021/02/breaking-trump-releases-statement-following-impeachment-acquittal/" data-type='Internal link' data-type-location='widget-must-read'>BREAKING: Trump Releases Statement Following Impeachment Acquittal</a></p><p class="article clearfix"><a href="https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-579060 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/AEBCD632-64ED-4892-BE2A-EF4549C9E438-345x181.jpeg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2021/02/breaking-senate-votes-57-43-acquit-donald-trump-seven-republicans-voted-convict/" data-type='Internal link' data-type-location='widget-must-read'>BREAKING: Senate Votes 57-43 to ACQUIT Donald Trump - Here Are the SEVEN Republicans Who Voted to Convict</a></p><p class="article clearfix"><a href="https://www.thegatewaypundit.com/2021/02/two-mandalorian-actors-posted-nazi-analogies-social-media-lucasfilm-fired-conservative-one/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-578354 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/IMG_8565-345x181.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2021/02/two-mandalorian-actors-posted-nazi-analogies-social-media-lucasfilm-fired-conservative-one/" data-type='Internal link' data-type-location='widget-must-read'>Two 'Mandalorian' Actors Posted Nazi Analogies to Social Media, But Lucasfilm Only Fired the Conservative One</a></p></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB2">
<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
<div class="email-list-subscribe"><p class="email-subscribe-title">Join The Gateway Pundit Newsletter</p><p class="email-subscribe-subtitle">Sign up for our free email newsletter, and we'll make sure to keep you in the loop.</p>
<form>
<input type="email" name="email" required="required" placeholder="Email">
<input type="hidden" name="list_id" value="169">
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_se( this.parentElement, 'none' );">
<img class="firefly-sc-submitting-img" style="vertical-align: middle;">
<span class="firefly-sc-confirm" style="display: none;">Success!</span>
</form><p class="email-subscribe-error"></p></div><section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB3">
<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://statcounter.com/p9449268/?guest=1">View My
Stats</a></div></div></section>
<div id="fixed-widget-anchor"></div>
<section class="fixed-widgets"><section id="firefly-sidebar-ad-6" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB4">
<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
</section>
</aside></div></div></div></div>
<script>
			function firefly_global_loaded() {
				
		;(function( $ ){

		  'use strict';

		  $.fn.fitVids = function( options ) {
		    var settings = {
		      customSelector: null,
		      ignore: null
		    };

		    if(!document.getElementById('fit-vids-style')) {
		      // appendStyles: https://github.com/toddmotto/fluidvids/blob/master/dist/fluidvids.js
		      var head = document.head || document.getElementsByTagName('head')[0];
		      var css = '.fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}';
		      var div = document.createElement("div");
		      div.innerHTML = '<p>x</p><style id="fit-vids-style">' + css + '</style>';
		      head.appendChild(div.childNodes[1]);
		    }

		    if ( options ) {
		      $.extend( settings, options );
		    }

		    return this.each(function(){
		      var selectors = [
		        'iframe[src*="player.vimeo.com"]',
		        'iframe[src*="youtube.com"]',
		        'iframe[data-src*="youtube.com"]',
		        'iframe[src*="youtube-nocookie.com"]',
		        'iframe[src*="kickstarter.com"][src*="video.html"]',
		        'object',
		        'embed'
		      ];

		      if (settings.customSelector) {
		        selectors.push(settings.customSelector);
		      }

		      var ignoreList = '.fitvidsignore';

		      if(settings.ignore) {
		        ignoreList = ignoreList + ', ' + settings.ignore;
		      }

		      var $allVideos = $(this).find(selectors.join(','));
		      $allVideos = $allVideos.not('object object'); // SwfObj conflict patch
		      $allVideos = $allVideos.not(ignoreList); // Disable FitVids on this video.

		      $allVideos.each(function(){
		        var $this = $(this);
		        if($this.parents(ignoreList).length > 0) {
		          return; // Disable FitVids on this video.
		        }
		        if (this.tagName.toLowerCase() === 'embed' && $this.parent('object').length || $this.parent('.fluid-width-video-wrapper').length) { return; }
		        if ((!$this.css('height') && !$this.css('width')) && (isNaN($this.attr('height')) || isNaN($this.attr('width'))))
		        {
		          $this.attr('height', 9);
		          $this.attr('width', 16);
		        }
		        var height = ( this.tagName.toLowerCase() === 'object' || ($this.attr('height') && !isNaN(parseInt($this.attr('height'), 10))) ) ? parseInt($this.attr('height'), 10) : $this.height(),
		            width = !isNaN(parseInt($this.attr('width'), 10)) ? parseInt($this.attr('width'), 10) : $this.width(),
		            aspectRatio = height / width;
		        if(!$this.attr('name')){
		          var videoName = 'fitvid' + $.fn.fitVids._count;
		          $this.attr('name', videoName);
		          $.fn.fitVids._count++;
		        }
		        $this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top', (aspectRatio * 100)+'%');
		        $this.removeAttr('height').removeAttr('width');
		      });
		    });
		  };

		  // Internal counter for unique video names.
		  $.fn.fitVids._count = 0;

		// Works with either jQuery or Zepto
		})( window.jQuery || window.Zepto );

		jQuery(document).ready(function($){
			$(".entry-content").fitVids();
		});
	
			}

			var firefly_loading_gif_url = 'https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.thegatewaypundit.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 579027;
		</script>
<script id="dsq-count-scr" src="https://thegatewaypundit.disqus.com/count.js" async></script>
<script type="text/javascript">
				var sc_project=9449268;
				var sc_invisible=1;
				var sc_security="3cc87ae0";

				let scs = document.createElement( 'script' );
				scs.async = 'async';
				scs.src = ( ( "https:" == document.location.protocol ) ? "https://secure." : "http://www." ) + 'statcounter.com/counter/counter.js';
				document.body.appendChild( scs );
			</script>
<noscript>
				<img class="statcounter" src="//c.statcounter.com/9449268/0/3cc87ae0/0/">
			</noscript>

<script type="text/javascript">
				_atrk_opts = { atrk_acct:"GQy+u1Fx9f207i", domain:"thegatewaypundit.com",dynamic: true};
				( function() {
					var as = document.createElement('script');
					as.type = 'text/javascript';
					as.async = true;
					as.src = "https://certify-js.alexametrics.com/atrk.js";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(as, s);
				})();
			</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=GQy+u1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>

<div id="tgp-footer" class="tgp-footer"><div class="left-column"><a class="tgp-site-logo" href="https://www.thegatewaypundit.com"></a><a class="footer-text" href="https://www.thegatewaypundit.com"><strong class="footer-text">Gateway</strong> Pundit</a><div class="site-slogan footer-text">Where Hope Finally Made a Comeback.</div><p class="copyrights desktop footer-text">© 2020 The Gateway Pundit – All Rights Reserved.</p></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-367995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-367995"><a href="https://www.thegatewaypundit.com" data-type="subnavigation" data-name="Home">Home</a></li>
<li id="menu-item-310537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310537"><a href="https://www.thegatewaypundit.com/about/" data-type="subnavigation" data-name="About">About</a></li>
<li id="menu-item-310540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310540"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
<li id="menu-item-418696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418696"><a href="https://www.thegatewaypundit.com/privacy-policy/" data-type="subnavigation" data-name="Privacy">Privacy</a></li>
<li id="menu-item-310559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310559"><a target="_blank" rel="noopener" href="https://www.thegatewaypundit.com/facebook/" data-type="subnavigation" data-name="Facebook">Facebook</a></li>
<li id="menu-item-310560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310560"><a target="_blank" rel="noopener" href="https://www.thegatewaypundit.com/twitter/" data-type="subnavigation" data-name="Twitter">Twitter</a></li>
<li id="menu-item-355852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355852"><a href="https://www.youtube.com/channel/UCrnm0Enrzik7CfgAhrfmmSQ" data-type="subnavigation" data-name="YouTube">YouTube</a></li>
<li id="menu-item-310538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310538"><a href="https://www.thegatewaypundit.com/terms/" data-type="subnavigation" data-name="Terms">Terms</a></li>
<li id="menu-item-416486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416486"><a href="https://www.thegatewaypundit.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
</ul></div></div><script>
			// Reference: https://developer.mozilla.org/en-US/docs/Web/API/Document/scroll_event
			// Reference: http://www.html5rocks.com/en/tutorials/speed/animations/

			let tgp_last_known_scroll_position = 0;
			let tgp_sticky_sb_ticking = false;

			// adding scroll event if asside exists
			tgpStickySbSetScrollEventListener();

			// handling browser resize
			window.onresize = tgpStickySbSetScrollEventListener;

			// adds/removes scrollEventListner based on browser width
			function tgpStickySbSetScrollEventListener() {
				if ( window.innerWidth > 943 ) {
					document.addEventListener( "scroll", tgpStickySbScrollListener );
				} else {
					document.removeEventListener( "scroll", tgpStickySbScrollListener );
				}
			}

			// listener for scroll event... uses requestAnimationFrame for efficiency.
			function tgpStickySbScrollListener() {
				tgp_last_known_scroll_position = window.scrollY;

				if (!tgp_sticky_sb_ticking) {
					window.requestAnimationFrame(function() {
						tgpPreventWidgetOverlap(tgp_last_known_scroll_position);
						tgp_sticky_sb_ticking = false;
					})

					tgp_sticky_sb_ticking = true;
				}
			}
			// preventing fixed-widget from overlapping footer
			function tgpPreventWidgetOverlap(window_scroll_position) {
				let tgp_sticky_sb_body_height = document.body.offsetHeight;
				let tgp_sticky_sb_widget_height = document.querySelector(".fixed-widgets").offsetHeight;
				let tgp_sticky_sb_footer_height = document.getElementById("tgp-footer").offsetHeight;
				let tgp_sticky_sb_menu_height = document.getElementById("wj-network-header-container").offsetHeight;
				let tgp_sticky_sb_cnx_height = document.querySelector(".cnx-main-container.cnx-in-mobile") ? document.querySelector(".cnx-main-container.cnx-in-mobile").offsetHeight : 0;
				let tgp_sticky_sb_stop_height = tgp_sticky_sb_body_height - tgp_sticky_sb_menu_height - tgp_sticky_sb_widget_height - tgp_sticky_sb_footer_height - tgp_sticky_sb_cnx_height - 10;
				let tgp_sticky_sb_archive_loop = document.getElementById("tgp-archive-loop");

				// once to the footer attatch sticky to bottom instead of top
				if ( ( window_scroll_position > tgp_sticky_sb_stop_height ) && ( document.getElementsByClassName("fixed-widgets fixed").length >= 1 ) ) {
					document.querySelector(".fixed-widgets").classList.add("stop");
				} else {
					document.querySelector(".fixed-widgets").classList.remove("stop");
				}

				// removing fixed-widget-anchor for when content is shorter than asside... otherwise cant scroll to bottom.
				if ( tgp_sticky_sb_archive_loop ) {
					// for archives... "main.content" sometimes doesnt have a height for archives
					if ( tgp_sticky_sb_archive_loop.getBoundingClientRect().bottom < document.querySelector("section.fixed-widgets").getBoundingClientRect().bottom ) {
						document.getElementById("fixed-widget-anchor").remove();
					}
				}else if ( document.querySelector("main.content").getBoundingClientRect().bottom < document.querySelector("section.fixed-widgets").getBoundingClientRect().bottom && document.getElementById("fixed-widget-anchor") ) {
					// for non-archive pages... they tend to have a height
					document.getElementById("fixed-widget-anchor").remove();
				}
			}
		</script><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
<div id="ff_a2hs">
<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
</div>
<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="WP1">
<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.thegatewaypundit.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.thegatewaypundit.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
<div class="persistent-footer">
<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SA1">
<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
</div>
</div>
</div>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597792780' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</body></html>
