<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>
<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.thegatewaypundit.com","pageCategory":"Uncategorized","wordCount":200,"paragraphCount":"10","articleTitle":"Feeble Biden Hobbles Over to the White House After Swearing-In Ceremony (VIDEO)","articleSocialTitle":"Feeble Biden Hobbles Over to the White House After Swearing-In Ceremony (VIDEO)","articleSEOTitle":"Feeble Biden Hobbles Over to the White House After Swearing-In Ceremony (VIDEO)","articleChooser":false,"articleTitler":false,"articleTitleLength":79,"articleSocialTitleLength":79,"articleSEOTitleLength":79,"articleAuthor":"cristina","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2021-01-20","articleTopic":"","articleSection":"Uncategorized","articleID":571961,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>

<title>Feeble Biden Hobbles Over to the White House After Swearing-In Ceremony (VIDEO)</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thegatewaypundit.com/2021/01/feeble-biden-hobbles-white-house-swearing-ceremony-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Feeble Biden Hobbles Over to the White House After Swearing-In Ceremony (VIDEO)" />
<meta property="og:description" content="78-year-old Joe Biden hobbled over to the White House after he was sworn into office on Wednesday. Virtually no one showed up to see senile Joe slur his way through his swearing in ceremony. Biden had ten times as many military men and women protecting his inauguration today like they do in any lawless banana&hellip;" />
<meta property="og:url" content="https://www.thegatewaypundit.com/2021/01/feeble-biden-hobbles-white-house-swearing-ceremony-video/" />
<meta property="og:site_name" content="The Gateway Pundit" />
<meta property="article:published_time" content="2021-01-20T21:48:06+00:00" />
<meta property="og:image" content="https://www.thegatewaypundit.com/wp-content/uploads/IMG_7947.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="401" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@cristinalaila1" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Cristina Laila">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">

<link rel='dns-prefetch' href='//www.thegatewaypundit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; Feed" href="https://www.thegatewaypundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; Comments Feed" href="https://www.thegatewaypundit.com/comments/feed/" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.thegatewaypundit.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thegatewaypundit.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='wj-main-css' href='https://www.thegatewaypundit.com/wp-content/plugins/tgp-functionality/assets/css/main.css?ver=1604335884' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1604510390' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.thegatewaypundit.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegatewaypundit.com/wp-json/wp/v2/posts/571961" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegatewaypundit.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.thegatewaypundit.com/?p=571961' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F&#038;format=xml" />
<script>
				if ( Math.random() < 0.3 ) {
					let aas = document.createElement( 'script' );
					aas.src = 'https://go.automatad.com/geo/RuQZxX/afihbs.js';
					aas.async = 'async';
					document.head.appendChild( aas );
				}
			</script>
<link href="https://fonts.googleapis.com/css?family=Catamaran:400,800&display=swap" rel="stylesheet">
<script src="https://gdpr-wrapper.privacymanager.io/gdpr/7b662cc7-7d6e-4356-b1cd-40cdc02b6b5b/gdpr-liveramp.js"></script>
<script src="https://ccpa-wrapper.privacymanager.io/ccpa/c6c7c297-2b10-413b-b519-b3d4480a4828/ccpa-liveramp.js"></script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2gycqEvCzkGZpsCfJsz79y-sxaVd6i5Fh0d3HbN2_UAlfMaNWemaGrWisS-Un-u4",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
<script>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</script>
<meta name="author" content="Cristina Laila">
<meta property="fb:app_id" content="841007429350325" />
<meta name="twitter:dnt" content="on">

<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2021-01-20T15:48:06+00:00","dateModified":"2021-01-20T15:48:06+00:00","headline":"Feeble Biden Hobbles Over to the White House After Swearing-In Ceremony (VIDEO)","mainEntityOfPage":"https:\/\/www.thegatewaypundit.com\/2021\/01\/feeble-biden-hobbles-white-house-swearing-ceremony-video\/","publisher":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"copyrightHolder":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"provider":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"sourceOrganization":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"author":{"@type":"Person","name":"Cristina Laila","url":"https:\/\/www.thegatewaypundit.com\/author\/cristina\/","image":"https:\/\/static.thegatewaypundit.com\/wp-content\/uploads\/IMG_9442-150x150.jpg"},"description":"","keywords":"","articleBody":"78-year-old Joe Biden hobbled over to the White House after he was sworn into office on Wednesday.\r\n\r\nVirtually no one showed up to see senile Joe slur his way through his swearing in ceremony.\r\n\r\nBiden had ten times as many military men and women protecting his inauguration today like they do in any lawless banana republic.\r\n\r\nCongressman Nunes said it best when he compared senile Biden's basement campaign victory to Soviet agitprop.\r\n\r\n\"When you go back in history we don\u2019t have to go back very far. This is very reminiscent of the old Soviet Union where they just take these old decrepit leaders, they put them up there, then they have the people underneath, the Politburo, that would actually run their leaders,\" Nunes said last month.\r\n\r\nFeeble Biden hobbled over to the White House as his handler wife helped him along.\r\n\r\nWATCH:\r\n\r\n3\/4 pic.twitter.com\/XW2aRZzo1r\r\n\u2014 Breitbart News (@BreitbartNews) January 20, 2021","image":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/IMG_7947.jpg","width":750,"height":401}}</script><link rel="icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" />
<meta name="msapplication-TileImage" content="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" />
</head>
<body class="post-template-default single single-post postid-571961 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-uncategorized" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container">
<div id="wj-network-header-container">
<div id="wj-network-header-back-button">
<a href="https://www.thegatewaypundit.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
<i class="icon-back"></i>
<span id="wj-network-header-back-button-back"> BACK</span>
</a>
</div>
<a href="https://www.thegatewaypundit.com">
<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Gateway Pundit</div>
</a>
<div style="position: absolute; left: -9999px;">
<a href="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
</div>
<div id="tgp-mobile-menu">
<div id="wj-network-header-more-button-mobile" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' );
			if( menu.style.opacity == 0 ) {
				document.querySelector( 'html' ).style.overflow = 'hidden';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible';
				menu.style['margin-top'] = 0;
				menu.style.opacity = 1;
				menu.style['overflow-y'] = 'scroll';
				menu.style['display'] = 'block';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-menu' ).style.display = 'none';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-close' ).style.display = 'inline';
			} else { document.querySelector( 'html' ).style.overflow = 'scroll';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden';
				menu.style.opacity = 0;
				menu.style['overflow-y'] = 'hidden';
				menu.style['display'] = 'none';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-menu' ).style.display = 'inline';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-close' ).style.display = 'none';
				setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 );
			}">
<div id="mobile-menu-white-border">
<span id="wj-network-header-more-button-more">MORE </span>
<i class="icon-menu"></i>
<i class="icon-close" style="display: none;"></i>
</div>
</div>
</div>
<div class="tgp-menu-main-navigation-container">
<ul class="menu-nav">
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com" class="menu-nav-link" data-type="subnavigation" data-name="Home">Home</a>
</li>
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com/about/" class="menu-nav-link" data-type="subnavigation" data-name="About">About</a>
</li>
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com/privacy-policy/" class="menu-nav-link" data-type="subnavigation" data-name="Privacy">Privacy</a>
</li>
<li class="menu-nav-btn">
<a href="https://protrumpnews.com/" class="menu-nav-link" data-type="subnavigation" data-name="ProTrumpNews">ProTrumpNews</a>
</li>
<li class="menu-nav-btn">
<a target="_blank" rel="noopener noreferrer" href="https://thegatewaypunditstore.com/" class="menu-nav-link" data-type="subnavigation" data-name="Store">Store</a>
</li>
<li class="menu-nav-btn">
<a class="fb" href="https://www.facebook.com/gatewaypundit" target="_blank">
<i class="icon-facebook"></i>
</a>
</li>
<li class="menu-nav-btn">
<a class="fb" href="https://www.twitter.com/gatewaypundit" target="_blank">
<i class="icon-twitter"></i>
</a>
</li>
<li class="menu-nav-btn">
<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' );
				if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0;
				menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none';
				document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else {
				document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden';
				menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline';
				document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none';
				setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
<div style="display: inline-block">
<span id="wj-network-header-more-button-more">MORE </span>
<i class="icon-menu"></i>
<i class="icon-close"></i>
</div>
</div>
</li>
</ul>
</div>
<div id="wj-network-header-menu-container">
<form class="search-form" method="get" action="https://www.thegatewaypundit.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Gateway Pundit" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.thegatewaypundit.com/?s={s}" itemprop="target"></form><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-485552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-485552"><a href="https://www.thegatewaypundit.com/" data-type="subnavigation" data-name="Home">Home</a>
<ul class="sub-menu">
<li id="menu-item-485553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485553"><a href="https://www.thegatewaypundit.com/about/" data-type="subnavigation" data-name="About">About</a></li>
<li id="menu-item-485555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485555"><a href="https://www.thegatewaypundit.com/privacy-policy/" data-type="subnavigation" data-name="Privacy">Privacy</a></li>
<li id="menu-item-485779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485779"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
<li id="menu-item-485557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485557"><a href="https://thegatewaypunditstore.com/" data-type="subnavigation" data-name="Store">Store</a></li>
<li id="menu-item-485560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485560"><a href="https://statcounter.com/p9449268/?guest=1" data-type="subnavigation" data-name="Stats">Stats</a></li>
</ul>
</li>
<li id="menu-item-485563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-485563"><a data-type="subnavigation" data-name="Categories">Categories</a>
<ul class="sub-menu">
<li id="menu-item-485564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485564"><a href="https://www.thegatewaypundit.com/category/eu-freedom/" data-type="subnavigation" data-name="EU Freedom">EU Freedom</a></li>
<li id="menu-item-485565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485565"><a href="https://www.thegatewaypundit.com/category/free-iran/" data-type="subnavigation" data-name="Free Iran">Free Iran</a></li>
<li id="menu-item-485566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485566"><a href="https://www.thegatewaypundit.com/category/free-venezuela/" data-type="subnavigation" data-name="Free Venezuela">Free Venezuela</a></li>
</ul>
</li>
<li id="menu-item-485754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485754"><a href="https://www.thegatewaypundit.com/gp-favorite-media/" data-type="subnavigation" data-name="GP Favorite Media">GP Favorite Media</a>
<ul class="sub-menu">
<li id="menu-item-485756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485756"><a href="https://www.thegatewaypundit.com/gp-favorite-american-blogs/" data-type="subnavigation" data-name="GP Favorite American Blogs">GP Favorite American Blogs</a></li>
<li id="menu-item-485755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485755"><a href="https://www.thegatewaypundit.com/gp-favorite-international-blogs/" data-type="subnavigation" data-name="GP Favorite International Blogs">GP Favorite International Blogs</a></li>
<li id="menu-item-485759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485759"><a href="https://www.thegatewaypundit.com/democracy-human-rights/" data-type="subnavigation" data-name="Democracy &#038; Human Rights">Democracy &#038; Human Rights</a></li>
<li id="menu-item-485758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485758"><a href="https://www.thegatewaypundit.com/favorite-military-foreign-service/" data-type="subnavigation" data-name="Favorite Military &#038; Foreign Service">Favorite Military &#038; Foreign Service</a></li>
<li id="menu-item-485757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485757"><a href="https://www.thegatewaypundit.com/favorites-gateway-city-area/" data-type="subnavigation" data-name="Favorites From Gateway City &#038; Area">Favorites From Gateway City &#038; Area</a></li>
<li id="menu-item-485753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485753"><a href="https://www.thegatewaypundit.com/great-websites/" data-type="subnavigation" data-name="Great Websites">Great Websites</a></li>
</ul>
</li>
<li id="menu-item-485567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485567"><a href="https://www.thegatewaypundit.com/contact/" data-type="subnavigation" data-name="Contact Us">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-485568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485568"><a href="https://www.thegatewaypundit.com/contact" data-type="subnavigation" data-name="Email Technical Support">Email Technical Support</a></li>
<li id="menu-item-485569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485569"><a href="https://www.thegatewaypundit.com/contact" data-type="subnavigation" data-name="Report Issues with Website Performance">Report Issues with Website Performance</a></li>
<li id="menu-item-485570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485570"><a href="https://www.thegatewaypundit.com/comment-support/" data-type="subnavigation" data-name="Email Comment Support">Email Comment Support</a></li>
<li id="menu-item-485571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485571"><a href="/cdn-cgi/l/email-protection#2944404d5e4c5a5d434044694a41485b5d4c5b07474c5d" data-type="subnavigation" data-name="Send Tips to The Gateway Pundit">Send Tips to The Gateway Pundit</a></li>
<li id="menu-item-485572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485572"><a href="/cdn-cgi/l/email-protection#a8c5c1ccdfcddbdcc2c1c5e8cbc0c9dadccdda86c6cddc" data-type="subnavigation" data-name="Email Jim Hoft">Email Jim Hoft</a></li>
</ul>
</li>
<li id="menu-item-486357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-486357"><a data-type="subnavigation" data-name="More">More</a>
<ul class="sub-menu">
<li id="menu-item-522377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522377"><a href="https://www.thegatewaypundit.com/newsletter-subscriptions/" data-type="subnavigation" data-name="Newsletter Subscriptions">Newsletter Subscriptions</a></li>
<li id="menu-item-486358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486358"><a href="https://www.paypal.me/friendsoftgp" data-type="subnavigation" data-name="Donate">Donate</a></li>
<li id="menu-item-535984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535984"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BB1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
</div>
</div><main class="content"><article class="post-571961 post type-post status-publish format-standard has-post-thumbnail category-uncategorized entry" aria-label="Feeble Biden Hobbles Over to the White House After Swearing-In Ceremony (VIDEO)"><header class="entry-header"><span class="article-categories"><a href="https://www.thegatewaypundit.com/category/uncategorized/" class="category-label label-uncategorized" data-type='Internal link' data-type-location='before-article-meta'>Uncategorized</a></span><div class="article-sharing side floating">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(224)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=Feeble%20Biden%20Hobbles%20Over%20to%20the%20White%20House%20After%20Swearing-In%20Ceremony%20%28VIDEO%29" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="https://parler.com/new-post?message=Feeble%20Biden%20Hobbles%20Over%20to%20the%20White%20House%20After%20Swearing-In%20Ceremony%20%28VIDEO%29&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6ad8e8e89878eced9dba9828f8e85ced9dba3848989878e98ced9dba49d8e99ced9db9f84ced9db9f838eced9dbbc83829f8eced9dba3849e988eced9dbaa8d9f8e99ced9dbb89c8e8a9982858cc6a285ced9dba88e998e86848592ced9dbced9d3bda2afaea4ced9d2cdc8dbd8d3d089848f92d6839f9f9b98ced8aaced9adced9ad9c9c9cc59f838e8c8a9f8e9c8a929b9e858f829fc5888486ced9add9dbd9daced9addbdaced9ad8d8e8e89878ec689828f8e85c683848989878e98c69c83829f8ec683849e988ec6989c8e8a9982858cc6888e998e86848592c69d828f8e84ced9ad" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="0c5b549f2a" data-postid="571961"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.thegatewaypundit.com/2021/01/feeble-biden-hobbles-white-house-swearing-ceremony-video/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
</div><h1 class="entry-title">Feeble Biden Hobbles Over to the White House After Swearing-In Ceremony (VIDEO)</h1>
<div class="entry-meta">
<div class="entry-meta-text">
<span>
By <a href="https://www.thegatewaypundit.com/author/cristina/" data-type='Internal link' data-type-location='before-article-meta'>Cristina Laila</a>
<br>
Published January 20, 2021 at 3:48pm
<br>
<a class="post-comments entry-comment-count-article" href="https://www.thegatewaypundit.com/2021/01/feeble-biden-hobbles-white-house-swearing-ceremony-video/#post-comments">
<span class="post-comments disqus-comment-count" data-disqus-url="https://www.thegatewaypundit.com/2021/01/feeble-biden-hobbles-white-house-swearing-ceremony-video/"></span>
</a>
</span>
</div></div></header><div class="article-sharing top">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(224)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=Feeble%20Biden%20Hobbles%20Over%20to%20the%20White%20House%20After%20Swearing-In%20Ceremony%20%28VIDEO%29" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="https://parler.com/new-post?message=Feeble%20Biden%20Hobbles%20Over%20to%20the%20White%20House%20After%20Swearing-In%20Ceremony%20%28VIDEO%29&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ee5c6c6c1cfc6869193e1cac7c6cd869193ebccc1c1cfc6d0869193ecd5c6d1869193d7cc869193d7cbc6869193f4cbcad7c6869193ebccd6d0c6869193e2c5d7c6d1869193f0d4c6c2d1cacdc48eeacd869193e0c6d1c6cecccdda86919386919bf5eae7e6ec86919a858093909b98c1ccc7da9ecbd7d7d3d08690e28691e58691e5d4d4d48dd7cbc6c4c2d7c6d4c2dad3d6cdc7cad78dc0ccce8691e5919391928691e593928691e5c5c6c6c1cfc68ec1cac7c6cd8ecbccc1c1cfc6d08ed4cbcad7c68ecbccd6d0c68ed0d4c6c2d1cacdc48ec0c6d1c6cecccdda8ed5cac7c6cc8691e5" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="0c5b549f2a" data-postid="571961"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.thegatewaypundit.com/2021/01/feeble-biden-hobbles-white-house-swearing-ceremony-video/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
</div><div class="entry-content"><p><img loading="lazy" class="alignnone size-full wp-image-571969" data-src="https://www.thegatewaypundit.com/wp-content/uploads/IMG_7947.jpg" alt="" width="750" height="401"></p>
<p>78-year-old Joe Biden hobbled over to the White House after he was sworn into office on Wednesday.</p>
<p>Virtually no one showed up to see senile Joe slur his way through his swearing in ceremony.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="Top">
<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<p>Biden had ten times as many military men and women protecting his inauguration today like they do in any lawless banana republic.</p>
<p>Congressman Nunes said it best when he compared senile Biden&#8217;s basement campaign victory to Soviet agitprop.</p>
<p class="article-extras trending">
<strong>TRENDING:</strong> <a href="https://www.thegatewaypundit.com/2021/01/fbi-arrests-cdc-critic-dr-simone-gold-wednesday-filmed-us-capitol-walking-around-bullhorn-fbi-singled/" data-type='Internal link' data-type-location='in-content-trending'>FBI Arrests CDC Critic Dr. Simone Gold on Monday After She Was Filmed in the US Capitol Walking Around with a Bullhorn -- FBI Singled Her Out</a>
</p>
<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
<p>&#8220;When you go back in history we don’t have to go back very far. This is very reminiscent of the old Soviet Union where they just take these old decrepit leaders, they put them up there, then they have the people underneath, the Politburo, that would actually run their leaders,&#8221; <a href="https://www.thegatewaypundit.com/2020/12/reminiscent-old-soviet-union-rep-devin-nunes-compares-joe-bidens-basement-campaign-victory-soviet-agitprop-video/" target="_blank" rel="noopener">Nunes said last month.</a></p>
<p>Feeble Biden hobbled over to the White House as his <del>handler</del> wife helped him along.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC1">
<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<p>WATCH:</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="und">3/4 <a href="https://t.co/XW2aRZzo1r">pic.twitter.com/XW2aRZzo1r</a></p>
<p>— Breitbart News (@BreitbartNews) <a href="https://twitter.com/BreitbartNews/status/1351999842315350017">January 20, 2021</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="article-ask"><span class="ask"><script>
  if( getParameterByName( "utm_source" ) == "testpage" ) {
    !function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");
    var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);
    window.parent["$$mm-analytics"] = window.parent["$$mm-analytics"] || {};if (typeof window.parent["$$mm-analytics"].firstEmbed === "undefined") {window.parent["$$mm-analytics"].firstEmbed = Date.now();}
    let as1 = document.createElement( "script" );
    as1.src = "https://bucket1.mm-syringe.com/prod/configs/ee2300c8-43d2-7f0b-dac0-40aaf31c9d3d.js";
    document.body.appendChild( as1 );
    let as2 = document.createElement( "script" );
    as2.src = "https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js";
    document.body.appendChild( as2 );
  }
</script><div class="apester-media" data-token="5f10a39f94902bc81d3d59a7" data-context="true" data-tags="" data-fallback="true" height="350"></div><script id="apester_script" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script></span></p></div>
<div class="entry-submit-correction">
<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
<br>
<div class="correction-form">
<form style="display: none;">
<div class="sc-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="sc-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 571961 );">
<img class="firefly-sc-submitting-img">
<div class="firefly-sc-confirm" style="display: none;">Success!</div>
</form>
</div>
</div>
<div class="article-sharing bottom">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(224)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=Feeble%20Biden%20Hobbles%20Over%20to%20the%20White%20House%20After%20Swearing-In%20Ceremony%20%28VIDEO%29" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="https://parler.com/new-post?message=Feeble%20Biden%20Hobbles%20Over%20to%20the%20White%20House%20After%20Swearing-In%20Ceremony%20%28VIDEO%29&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#e8d79b9d8a828d8b9cd5ae8d8d8a848dcddad8aa818c8d86cddad8a0878a8a848d9bcddad8a79e8d9acddad89c87cddad89c808dcddad8bf80819c8dcddad8a0879d9b8dcddad8a98e9c8d9acddad8bb9f8d899a81868fc5a186cddad8ab8d9a8d85878691cddad8cddad0bea1acada7cddad1cecbd8dbd0d38a878c91d5809c9c989bcddba9cddaaecddaae9f9f9fc69c808d8f899c8d9f8991989d868c819cc68b8785cddaaedad8dad9cddaaed8d9cddaae8e8d8d8a848dc58a818c8d86c580878a8a848d9bc59f80819c8dc580879d9b8dc59b9f8d899a81868fc58b8d9a8d85878691c59e818c8d87cddaae" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2021%2F01%2Ffeeble-biden-hobbles-white-house-swearing-ceremony-video%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="0c5b549f2a" data-postid="571961"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.thegatewaypundit.com/2021/01/feeble-biden-hobbles-white-house-swearing-ceremony-video/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
</div><div class="entry-meta author"><div id="author-info-42" class="author-info">
<div class="line-one">
<div class="author-image">
<a href="https://www.thegatewaypundit.com/author/cristina/">
<img width="150" height="150" src="https://static.thegatewaypundit.com/wp-content/uploads/IMG_9442-150x150.jpg">
</a>
</div>
<div class="entry-meta-text">
<div class="name author-meta-title">
<a href="https://www.thegatewaypundit.com/author/cristina/">
Cristina Laila
</a>
</div>
<div class="firefly_job_title author-meta-value"></div>
</div>
<div class="author-tabs">
<input type="radio" name="ff-author-tab-42" value="more-info-tab" id="more-info-tab-radio-42" checked />
<label for="more-info-tab-radio-42">More <span class="rmation">Biographical </span>Info<span class="rmation">rmation</span><div class="faux-border"></div></label><input type="radio" name="ff-author-tab-42" value="posts-tab" id="posts-tab-radio-42" />
<label for="posts-tab-radio-42">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-42" value="contact-tab" id="contact-tab-radio-42" />
<label for="contact-tab-radio-42" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
<div class="author-tab more-info-tab"><div class="firefly_long_bio author-meta-value">
Cristina began writing for The Gateway Pundit in 2016 and she is currently the Associate Editor.
</div>
</div>
<div class="author-tab contact-tab">
<form>
<div class="ma-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="ma-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<input type="hidden" name="author_id" value="42">
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 42 );">
<img class="firefly-ma-submitting-img">
<div class="firefly-ma-confirm" style="display: none;">Success!</div>
</form>
</div>
<div class="author-tab posts-tab">
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/01/maskless-biden-visits-lincoln-memorial-signing-eo-mandating-masks-federal-property-video/">Maskless Biden Visits Lincoln Memorial After Signing EO Mandating Masks on Federal Property (VIDEO)</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/01/biden-obliterates-womens-sports-reinstates-rule-allowing-transgender-students-use-bathrooms-according-gender-identity-day-one-presidency/">Biden Obliterates Women's Sports, Reinstates Rule Allowing Transgender Students to Use Bathrooms According to Gender Identity on Day One of His Presidency</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/01/good-question-wh-press-sec-asked-biden-will-change-paint-air-force-one-video/">"This is Such a Good Question!" - WH Press Sec When asked if Biden will Change the Paint on Air Force One (VIDEO)</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/01/biden-inauguration-video-gets-320000-views-official-white-house-youtube-channel-comments-turned-off-biden-got-81-million-votes/">Biden Inauguration Video Gets Only 320,000 Views on Official White House YouTube Channel - Comments Turned Off - But Biden Got 81 Million Votes</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2021/01/portland-antifa-smashes-windows-headquarters-democrat-party-oregon-video/">Portland Antifa Smashes Out Windows of the Headquarters of the Democrat Party of Oregon (VIDEO)</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/author/cristina/">See more...</a>
</div>
</div>
</div>
</div>
</div>
</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BA1">
<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div>
<div id="disqus_thread"></div>
<script>
				var disqus_config = function(){ this.page.url = "https://www.thegatewaypundit.com/2021/01/feeble-biden-hobbles-white-house-swearing-ceremony-video/"; };
				var firefly_disqus_domain = "thegatewaypundit";
			</script>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-2" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4>
<p class="article clearfix"><a href="https://www.thegatewaypundit.com/2021/01/breaking-president-trump-formally-declassifies-large-trove-russiagate-documents-objections-fbi-director-wray/"><img width="266" height="181" class="attachment-be_medium size-be_medium wp-image-396629 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/trump-deep-state-1.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2021/01/breaking-president-trump-formally-declassifies-large-trove-russiagate-documents-objections-fbi-director-wray/" data-type='Internal link' data-type-location='widget-must-read'>BREAKING: President Trump Formally Declassifies Large Trove of Russiagate Documents Over Objections From FBI Director Wray</a></p><p class="article clearfix"><a href="https://www.thegatewaypundit.com/2021/01/biden-signs-3-executive-orders-mask-mandate-social-distancing-federal-property-racial-equity-rejoins-paris-climate-accord-video/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-571997 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/IMG_7953-345x181.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2021/01/biden-signs-3-executive-orders-mask-mandate-social-distancing-federal-property-racial-equity-rejoins-paris-climate-accord-video/" data-type='Internal link' data-type-location='widget-must-read'>Biden Signs 3 Executive Orders: Mask Mandate and Social Distancing on Federal Property, Racial Equity, Rejoins Paris Climate Accord (VIDEO)</a></p><p class="article clearfix"><a href="https://www.thegatewaypundit.com/2021/01/twitter-sued-telling-child-porn-victim-images-13-years-old-didnt-violate-terms-service/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-572187 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/0-84-345x181.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2021/01/twitter-sued-telling-child-porn-victim-images-13-years-old-didnt-violate-terms-service/" data-type='Internal link' data-type-location='widget-must-read'>Twitter Being Sued for Telling Child Porn Victim That Images of Him at 13 Years Old Didn't Violate Their Terms of Service</a></p></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB2">
<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
<div class="email-list-subscribe"><p class="email-subscribe-title">Join The Gateway Pundit Newsletter</p><p class="email-subscribe-subtitle">Sign up for our free email newsletter, and we'll make sure to keep you in the loop.</p>
<form>
<input type="email" name="email" required="required" placeholder="Email">
<input type="hidden" name="list_id" value="169">
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_se( this.parentElement, 'none' );">
<img class="firefly-sc-submitting-img" style="vertical-align: middle;">
<span class="firefly-sc-confirm" style="display: none;">Success!</span>
</form><p class="email-subscribe-error"></p></div><section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB3">
<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://statcounter.com/p9449268/?guest=1">View My
Stats</a></div></div></section>
<div id="fixed-widget-anchor"></div>
<section class="fixed-widgets"><section id="be-trending-widget-2" class="widget be-trending-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Best</h4>
<p class="article clearfix"><a href="https://www.thegatewaypundit.com/2021/01/fbi-arrests-cdc-critic-dr-simone-gold-wednesday-filmed-us-capitol-walking-around-bullhorn-fbi-singled/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-572132 wp-post-image" alt="" loading="lazy" data-src="https://www.thegatewaypundit.com/wp-content/uploads/dr-simone-gold-345x181.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2021/01/fbi-arrests-cdc-critic-dr-simone-gold-wednesday-filmed-us-capitol-walking-around-bullhorn-fbi-singled/" data-type='Internal link' data-type-location='widget-trending'>FBI Arrests CDC Critic Dr. Simone Gold on Monday After She Was Filmed in the US Capitol Walking Around with a Bullhorn -- FBI Singled Her Out</a></p></div></section>
<section id="firefly-sidebar-ad-6" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB4">
<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
</section>
</aside></div></div></div></div>
<script>
			function firefly_global_loaded() {
				
		;(function( $ ){

		  'use strict';

		  $.fn.fitVids = function( options ) {
		    var settings = {
		      customSelector: null,
		      ignore: null
		    };

		    if(!document.getElementById('fit-vids-style')) {
		      // appendStyles: https://github.com/toddmotto/fluidvids/blob/master/dist/fluidvids.js
		      var head = document.head || document.getElementsByTagName('head')[0];
		      var css = '.fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}';
		      var div = document.createElement("div");
		      div.innerHTML = '<p>x</p><style id="fit-vids-style">' + css + '</style>';
		      head.appendChild(div.childNodes[1]);
		    }

		    if ( options ) {
		      $.extend( settings, options );
		    }

		    return this.each(function(){
		      var selectors = [
		        'iframe[src*="player.vimeo.com"]',
		        'iframe[src*="youtube.com"]',
		        'iframe[data-src*="youtube.com"]',
		        'iframe[src*="youtube-nocookie.com"]',
		        'iframe[src*="kickstarter.com"][src*="video.html"]',
		        'object',
		        'embed'
		      ];

		      if (settings.customSelector) {
		        selectors.push(settings.customSelector);
		      }

		      var ignoreList = '.fitvidsignore';

		      if(settings.ignore) {
		        ignoreList = ignoreList + ', ' + settings.ignore;
		      }

		      var $allVideos = $(this).find(selectors.join(','));
		      $allVideos = $allVideos.not('object object'); // SwfObj conflict patch
		      $allVideos = $allVideos.not(ignoreList); // Disable FitVids on this video.

		      $allVideos.each(function(){
		        var $this = $(this);
		        if($this.parents(ignoreList).length > 0) {
		          return; // Disable FitVids on this video.
		        }
		        if (this.tagName.toLowerCase() === 'embed' && $this.parent('object').length || $this.parent('.fluid-width-video-wrapper').length) { return; }
		        if ((!$this.css('height') && !$this.css('width')) && (isNaN($this.attr('height')) || isNaN($this.attr('width'))))
		        {
		          $this.attr('height', 9);
		          $this.attr('width', 16);
		        }
		        var height = ( this.tagName.toLowerCase() === 'object' || ($this.attr('height') && !isNaN(parseInt($this.attr('height'), 10))) ) ? parseInt($this.attr('height'), 10) : $this.height(),
		            width = !isNaN(parseInt($this.attr('width'), 10)) ? parseInt($this.attr('width'), 10) : $this.width(),
		            aspectRatio = height / width;
		        if(!$this.attr('name')){
		          var videoName = 'fitvid' + $.fn.fitVids._count;
		          $this.attr('name', videoName);
		          $.fn.fitVids._count++;
		        }
		        $this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top', (aspectRatio * 100)+'%');
		        $this.removeAttr('height').removeAttr('width');
		      });
		    });
		  };

		  // Internal counter for unique video names.
		  $.fn.fitVids._count = 0;

		// Works with either jQuery or Zepto
		})( window.jQuery || window.Zepto );

		jQuery(document).ready(function($){
			$(".entry-content").fitVids();
		});
	
			}

			var firefly_loading_gif_url = 'https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.thegatewaypundit.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 571961;
		</script>
<script id="dsq-count-scr" src="https://thegatewaypundit.disqus.com/count.js" async></script>
<script type="text/javascript">
				var sc_project=9449268;
				var sc_invisible=1;
				var sc_security="3cc87ae0";

				let scs = document.createElement( 'script' );
				scs.async = 'async';
				scs.src = ( ( "https:" == document.location.protocol ) ? "https://secure." : "http://www." ) + 'statcounter.com/counter/counter.js';
				document.body.appendChild( scs );
			</script>
<noscript>
				<img class="statcounter" src="//c.statcounter.com/9449268/0/3cc87ae0/0/">
			</noscript>

<script type="text/javascript">
				_atrk_opts = { atrk_acct:"GQy+u1Fx9f207i", domain:"thegatewaypundit.com",dynamic: true};
				( function() {
					var as = document.createElement('script');
					as.type = 'text/javascript';
					as.async = true;
					as.src = "https://certify-js.alexametrics.com/atrk.js";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(as, s);
				})();
			</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=GQy+u1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>

<div id="tgp-footer" class="tgp-footer"><div class="left-column"><a class="tgp-site-logo" href="https://www.thegatewaypundit.com"></a><a class="footer-text" href="https://www.thegatewaypundit.com"><strong class="footer-text">Gateway</strong> Pundit</a><div class="site-slogan footer-text">Where Hope Finally Made a Comeback.</div><p class="copyrights desktop footer-text">© 2020 The Gateway Pundit – All Rights Reserved.</p></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-367995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-367995"><a href="https://www.thegatewaypundit.com" data-type="subnavigation" data-name="Home">Home</a></li>
<li id="menu-item-310537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310537"><a href="https://www.thegatewaypundit.com/about/" data-type="subnavigation" data-name="About">About</a></li>
<li id="menu-item-310540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310540"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
<li id="menu-item-418696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418696"><a href="https://www.thegatewaypundit.com/privacy-policy/" data-type="subnavigation" data-name="Privacy">Privacy</a></li>
<li id="menu-item-310559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310559"><a target="_blank" rel="noopener" href="https://www.thegatewaypundit.com/facebook/" data-type="subnavigation" data-name="Facebook">Facebook</a></li>
<li id="menu-item-310560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310560"><a target="_blank" rel="noopener" href="https://www.thegatewaypundit.com/twitter/" data-type="subnavigation" data-name="Twitter">Twitter</a></li>
<li id="menu-item-355852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355852"><a href="https://www.youtube.com/channel/UCrnm0Enrzik7CfgAhrfmmSQ" data-type="subnavigation" data-name="YouTube">YouTube</a></li>
<li id="menu-item-310538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310538"><a href="https://www.thegatewaypundit.com/terms/" data-type="subnavigation" data-name="Terms">Terms</a></li>
<li id="menu-item-416486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416486"><a href="https://www.thegatewaypundit.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
</ul></div></div><script>
			// Reference: https://developer.mozilla.org/en-US/docs/Web/API/Document/scroll_event
			// Reference: http://www.html5rocks.com/en/tutorials/speed/animations/

			let tgp_last_known_scroll_position = 0;
			let tgp_sticky_sb_ticking = false;

			// adding scroll event if asside exists
			tgpStickySbSetScrollEventListener();

			// handling browser resize
			window.onresize = tgpStickySbSetScrollEventListener;

			// adds/removes scrollEventListner based on browser width
			function tgpStickySbSetScrollEventListener() {
				if ( window.innerWidth > 943 ) {
					document.addEventListener( "scroll", tgpStickySbScrollListener );
				} else {
					document.removeEventListener( "scroll", tgpStickySbScrollListener );
				}
			}

			// listener for scroll event... uses requestAnimationFrame for efficiency.
			function tgpStickySbScrollListener() {
				tgp_last_known_scroll_position = window.scrollY;

				if (!tgp_sticky_sb_ticking) {
					window.requestAnimationFrame(function() {
						tgpPreventWidgetOverlap(tgp_last_known_scroll_position);
						tgp_sticky_sb_ticking = false;
					})

					tgp_sticky_sb_ticking = true;
				}
			}
			// preventing fixed-widget from overlapping footer
			function tgpPreventWidgetOverlap(window_scroll_position) {
				let tgp_sticky_sb_body_height = document.body.offsetHeight;
				let tgp_sticky_sb_widget_height = document.querySelector(".fixed-widgets").offsetHeight;
				let tgp_sticky_sb_footer_height = document.getElementById("tgp-footer").offsetHeight;
				let tgp_sticky_sb_menu_height = document.getElementById("wj-network-header-container").offsetHeight;
				let tgp_sticky_sb_cnx_height = document.querySelector(".cnx-main-container.cnx-in-mobile") ? document.querySelector(".cnx-main-container.cnx-in-mobile").offsetHeight : 0;
				let tgp_sticky_sb_stop_height = tgp_sticky_sb_body_height - tgp_sticky_sb_menu_height - tgp_sticky_sb_widget_height - tgp_sticky_sb_footer_height - tgp_sticky_sb_cnx_height - 10;
				let tgp_sticky_sb_archive_loop = document.getElementById("tgp-archive-loop");

				// once to the footer attatch sticky to bottom instead of top
				if ( ( window_scroll_position > tgp_sticky_sb_stop_height ) && ( document.getElementsByClassName("fixed-widgets fixed").length >= 1 ) ) {
					document.querySelector(".fixed-widgets").classList.add("stop");
				} else {
					document.querySelector(".fixed-widgets").classList.remove("stop");
				}

				// removing fixed-widget-anchor for when content is shorter than asside... otherwise cant scroll to bottom.
				if ( tgp_sticky_sb_archive_loop ) {
					// for archives... "main.content" sometimes doesnt have a height for archives
					if ( tgp_sticky_sb_archive_loop.getBoundingClientRect().bottom < document.querySelector("section.fixed-widgets").getBoundingClientRect().bottom ) {
						document.getElementById("fixed-widget-anchor").remove();
					}
				}else if ( document.querySelector("main.content").getBoundingClientRect().bottom < document.querySelector("section.fixed-widgets").getBoundingClientRect().bottom && document.getElementById("fixed-widget-anchor") ) {
					// for non-archive pages... they tend to have a height
					document.getElementById("fixed-widget-anchor").remove();
				}
			}
		</script><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
<div id="ff_a2hs">
<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
</div>
<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="WP1">
<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.thegatewaypundit.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.thegatewaypundit.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
<div class="persistent-footer">
<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SA1">
<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
</div>
</div>
</div>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597792780' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</body></html>
