<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>
<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.thegatewaypundit.com","pageCategory":"Uncategorized","wordCount":400,"paragraphCount":"20","articleTitle":"Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic \u2013 Will It Stop There?","articleSocialTitle":"Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic \u2013 Will It Stop There?","articleSEOTitle":"Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic \u2013 Will It Stop There?","articleChooser":false,"articleTitler":false,"articleTitleLength":97,"articleSocialTitleLength":97,"articleSEOTitleLength":97,"articleAuthor":"joehoft","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2020-12-15","articleTopic":"","articleSection":"Uncategorized","articleID":562109,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>

<title>Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic - Will It Stop There?</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic - Will It Stop There?" />
<meta property="og:description" content="President Trump is our President.  He is not going to allow Communists to take over the United States. Per an article at the Western Journal on Sunday, Sidney Powell is building a RICO case against voting machine companies Dominion and Smartmatic : Attorney Sidney Powell says that her battle over the Nov. 3 election is&hellip;" />
<meta property="og:url" content="https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/" />
<meta property="og:site_name" content="The Gateway Pundit" />
<meta property="article:published_time" content="2020-12-15T17:40:24+00:00" />
<meta property="article:modified_time" content="2020-12-15T17:24:58+00:00" />
<meta property="og:image" content="https://www.thegatewaypundit.com/wp-content/uploads/Rudy-Giuliani-Sidney-Powell-Jenna-Ellis-Press-Conference-Screen-Image-11192020.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="351" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@joehoft" />

<link rel='dns-prefetch' href='//www.thegatewaypundit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; Feed" href="https://www.thegatewaypundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway Pundit &raquo; Comments Feed" href="https://www.thegatewaypundit.com/comments/feed/" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.thegatewaypundit.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thegatewaypundit.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='wj-main-css' href='https://www.thegatewaypundit.com/wp-content/plugins/tgp-functionality/assets/css/main.css?ver=1604335884' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1604510390' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.thegatewaypundit.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegatewaypundit.com/wp-json/wp/v2/posts/562109" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegatewaypundit.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.thegatewaypundit.com/?p=562109' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F&#038;format=xml" />
<script>
				if ( Math.random() < 0.3 ) {
					let aas = document.createElement( 'script' );
					aas.src = 'https://go.automatad.com/geo/RuQZxX/afihbs.js';
					aas.async = 'async';
					document.head.appendChild( aas );
				}
			</script>
<link href="https://fonts.googleapis.com/css?family=Catamaran:400,800&display=swap" rel="stylesheet">
<script src="https://gdpr-wrapper.privacymanager.io/gdpr/7b662cc7-7d6e-4356-b1cd-40cdc02b6b5b/gdpr-liveramp.js"></script>
<script src="https://ccpa-wrapper.privacymanager.io/ccpa/c6c7c297-2b10-413b-b519-b3d4480a4828/ccpa-liveramp.js"></script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2gycqEvCzkGZpsCfJsz79y-sxaVd6i5Fh0d3HbN2_UAlfMaNWemaGrWisS-Un-u4",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
<script>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</script>
<meta name="author" content="Joe Hoft">
<meta property="fb:app_id" content="841007429350325" />
<meta name="twitter:dnt" content="on">

<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2020-12-15T11:40:24+00:00","dateModified":"2020-12-15T11:24:58+00:00","headline":"Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic - Will It Stop There?","mainEntityOfPage":"https:\/\/www.thegatewaypundit.com\/2020\/12\/sidney-powell-working-rico-case-dominion-smartmatic-will-stop\/","publisher":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"copyrightHolder":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"provider":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"sourceOrganization":{"@type":"Organization","name":"The Gateway Pundit","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/tgpfavicon.png","width":225,"height":225}},"author":{"@type":"Person","name":"Joe Hoft","url":"https:\/\/www.thegatewaypundit.com\/author\/joehoft\/","image":"https:\/\/static.thegatewaypundit.com\/wp-content\/uploads\/Joe-Hoft-150x150.jpg","description":"Joe Hoft is the twin brother of TGP's founder, Jim Hoft.  His posts have been retweeted by President Trump and have made the headlines at the Drudge Report.  Joe worked as a corporate executive in Hong Kong and traveled the world for his work, which gives him a unique perspective of US and global current events.  He has ten degrees or designations and is the author of three books. His new book: 'In God We Trust: Not in Lying Liberal Lunatics' is out now - please take a look and buy a copy."},"description":"","keywords":"","articleBody":"President Trump is our President.\u00a0 He is not going to allow Communists to take over the United States.\r\nPer an article at the Western Journal on Sunday, Sidney Powell is building a RICO case against voting machine companies Dominion and Smartmatic :\r\nAttorney Sidney Powell says that her battle over the Nov. 3 election is far from over, saying that the evidence she is gathering could turn into a major racketeering case under the Racketeer Influenced and Corrupt Organizations Act...\r\n\r\n...Four names, she said, were central to her investigation: Jorge Rodriguez, a former minister for communications for Venezuela; Khalil Majid Mazzoub, whom Powell identified as a link to the U.S.-designated terrorist group Hezbollah; Gustavo Reyes-Zumeta, a computer programmer; and Antonio Mugica, CEO of the elections technology company Smartmatic, which has been linked in some accounts to Dominion Voting Systems.\r\nHere are some comments from Powell on Lou Dobbs Thursday night:\r\n\r\nhttps:\/\/youtu.be\/kPre89yC9kA\r\n\r\nPresident Trump's attorney Rudy Giuliani prosecuted RICO cases against the mafia.\u00a0 In his prosecutor days Giuliani used RICO laws against the mafia and then against white collar criminals.\r\n\r\nThis subject came up in the Arizona hearings where Arizona Representative Mark Finchem raised the topic:\r\n\r\n\u201cIt\u2019s exceedingly hard for me to place a label on what we\u2019ve heard other than racketeering. Good old-fashioned mobster racketeering.\u201d#ArizonaHearing pic.twitter.com\/b3ZI59WPW7\r\n\u2014 Mark Finchem (@MarkFinchem) December 5, 2020\r\n\r\n\r\nIf there was a RICO case against a group colluding against the United States of American would it stop with Dominion and Smartmatic?\r\n\r\nDilbert creator Scott Adams discussed this recently in a tweet:\r\n\r\nHypothetically, if the mainstream media and the fifty past and present intel professionals who defended Hunter Biden were knowingly protecting his ongoing criminal enterprise, would that make it a RICO case?\r\n\u2014 Scott Adams (@ScottAdamsSays) December 10, 2020\r\n\r\n\r\nCertainly the media is aligned with the Communists - Powell even tweeted about this:\r\n\r\nImportant #Truth\r\nU.S. media is pure propaganda\r\nSocial media is run by #Communists who demand control of speech &amp; thought\r\nOur #election was criminally #rigged#WeThePeople won &amp; voted for freedom in #LANDSLIDE\r\nEvidence uploaded in #SupremeCourt filings at https:\/\/t.co\/173MnvRx0S\r\n\u2014 Sidney Powell &#x1f1fa;&#x1f1f8;&#x2b50;&#x2b50;&#x2b50; (@SidneyPowell1) December 13, 2020\r\n\r\nThis does not look good for Dominion, Smartmatic, China and those working with them within our borders.\r\n&nbsp;","image":{"@type":"ImageObject","url":"https:\/\/www.thegatewaypundit.com\/wp-content\/uploads\/Rudy-Giuliani-Sidney-Powell-Jenna-Ellis-Press-Conference-Screen-Image-11192020.jpg","width":680,"height":351}}</script><link rel="icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" />
<meta name="msapplication-TileImage" content="https://www.thegatewaypundit.com/wp-content/uploads/tgpfavicon.png" />
</head>
<body class="post-template-default single single-post postid-562109 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-uncategorized" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container">
<div id="wj-network-header-container">
<div id="wj-network-header-back-button">
<a href="https://www.thegatewaypundit.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
<i class="icon-back"></i>
<span id="wj-network-header-back-button-back"> BACK</span>
</a>
</div>
<a href="https://www.thegatewaypundit.com">
<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Gateway Pundit</div>
</a>
<div style="position: absolute; left: -9999px;">
<a href="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
</div>
<div id="tgp-mobile-menu">
<div id="wj-network-header-more-button-mobile" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' );
			if( menu.style.opacity == 0 ) {
				document.querySelector( 'html' ).style.overflow = 'hidden';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible';
				menu.style['margin-top'] = 0;
				menu.style.opacity = 1;
				menu.style['overflow-y'] = 'scroll';
				menu.style['display'] = 'block';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-menu' ).style.display = 'none';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-close' ).style.display = 'inline';
			} else { document.querySelector( 'html' ).style.overflow = 'scroll';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden';
				menu.style.opacity = 0;
				menu.style['overflow-y'] = 'hidden';
				menu.style['display'] = 'none';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-menu' ).style.display = 'inline';
				document.querySelector( '#wj-network-header-more-button-mobile .icon-close' ).style.display = 'none';
				setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 );
			}">
<div id="mobile-menu-white-border">
<span id="wj-network-header-more-button-more">MORE </span>
<i class="icon-menu"></i>
<i class="icon-close" style="display: none;"></i>
</div>
</div>
</div>
<div class="tgp-menu-main-navigation-container">
<ul class="menu-nav">
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com" class="menu-nav-link" data-type="subnavigation" data-name="Home">Home</a>
</li>
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com/about/" class="menu-nav-link" data-type="subnavigation" data-name="About">About</a>
</li>
<li class="menu-nav-btn">
<a href="https://www.thegatewaypundit.com/privacy-policy/" class="menu-nav-link" data-type="subnavigation" data-name="Privacy">Privacy</a>
</li>
<li class="menu-nav-btn">
<a href="https://protrumpnews.com/" class="menu-nav-link" data-type="subnavigation" data-name="ProTrumpNews">ProTrumpNews</a>
</li>
<li class="menu-nav-btn">
<a target="_blank" rel="noopener noreferrer" href="https://thegatewaypunditstore.com/" class="menu-nav-link" data-type="subnavigation" data-name="Store">Store</a>
</li>
<li class="menu-nav-btn">
<a class="fb" href="https://www.facebook.com/gatewaypundit" target="_blank">
<i class="icon-facebook"></i>
</a>
</li>
<li class="menu-nav-btn">
<a class="fb" href="https://www.twitter.com/gatewaypundit" target="_blank">
<i class="icon-twitter"></i>
</a>
</li>
<li class="menu-nav-btn">
<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' );
				if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden';
				document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0;
				menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none';
				document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else {
				document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden';
				menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline';
				document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none';
				setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
<div style="display: inline-block">
<span id="wj-network-header-more-button-more">MORE </span>
<i class="icon-menu"></i>
<i class="icon-close"></i>
</div>
</div>
</li>
</ul>
</div>
<div id="wj-network-header-menu-container">
<form class="search-form" method="get" action="https://www.thegatewaypundit.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Gateway Pundit" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.thegatewaypundit.com/?s={s}" itemprop="target"></form><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-485552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-485552"><a href="https://www.thegatewaypundit.com/" data-type="subnavigation" data-name="Home">Home</a>
<ul class="sub-menu">
<li id="menu-item-485553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485553"><a href="https://www.thegatewaypundit.com/about/" data-type="subnavigation" data-name="About">About</a></li>
<li id="menu-item-485555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485555"><a href="https://www.thegatewaypundit.com/privacy-policy/" data-type="subnavigation" data-name="Privacy">Privacy</a></li>
<li id="menu-item-485779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485779"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
<li id="menu-item-485557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485557"><a href="https://thegatewaypunditstore.com/" data-type="subnavigation" data-name="Store">Store</a></li>
<li id="menu-item-485560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485560"><a href="https://statcounter.com/p9449268/?guest=1" data-type="subnavigation" data-name="Stats">Stats</a></li>
</ul>
</li>
<li id="menu-item-485563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-485563"><a data-type="subnavigation" data-name="Categories">Categories</a>
<ul class="sub-menu">
<li id="menu-item-485564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485564"><a href="https://www.thegatewaypundit.com/category/eu-freedom/" data-type="subnavigation" data-name="EU Freedom">EU Freedom</a></li>
<li id="menu-item-485565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485565"><a href="https://www.thegatewaypundit.com/category/free-iran/" data-type="subnavigation" data-name="Free Iran">Free Iran</a></li>
<li id="menu-item-485566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485566"><a href="https://www.thegatewaypundit.com/category/free-venezuela/" data-type="subnavigation" data-name="Free Venezuela">Free Venezuela</a></li>
</ul>
</li>
<li id="menu-item-485754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485754"><a href="https://www.thegatewaypundit.com/gp-favorite-media/" data-type="subnavigation" data-name="GP Favorite Media">GP Favorite Media</a>
<ul class="sub-menu">
<li id="menu-item-485756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485756"><a href="https://www.thegatewaypundit.com/gp-favorite-american-blogs/" data-type="subnavigation" data-name="GP Favorite American Blogs">GP Favorite American Blogs</a></li>
<li id="menu-item-485755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485755"><a href="https://www.thegatewaypundit.com/gp-favorite-international-blogs/" data-type="subnavigation" data-name="GP Favorite International Blogs">GP Favorite International Blogs</a></li>
<li id="menu-item-485759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485759"><a href="https://www.thegatewaypundit.com/democracy-human-rights/" data-type="subnavigation" data-name="Democracy &#038; Human Rights">Democracy &#038; Human Rights</a></li>
<li id="menu-item-485758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485758"><a href="https://www.thegatewaypundit.com/favorite-military-foreign-service/" data-type="subnavigation" data-name="Favorite Military &#038; Foreign Service">Favorite Military &#038; Foreign Service</a></li>
<li id="menu-item-485757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485757"><a href="https://www.thegatewaypundit.com/favorites-gateway-city-area/" data-type="subnavigation" data-name="Favorites From Gateway City &#038; Area">Favorites From Gateway City &#038; Area</a></li>
<li id="menu-item-485753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485753"><a href="https://www.thegatewaypundit.com/great-websites/" data-type="subnavigation" data-name="Great Websites">Great Websites</a></li>
</ul>
</li>
<li id="menu-item-485567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485567"><a href="https://www.thegatewaypundit.com/contact/" data-type="subnavigation" data-name="Contact Us">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-485568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485568"><a href="https://www.thegatewaypundit.com/contact" data-type="subnavigation" data-name="Email Technical Support">Email Technical Support</a></li>
<li id="menu-item-485569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485569"><a href="https://www.thegatewaypundit.com/contact" data-type="subnavigation" data-name="Report Issues with Website Performance">Report Issues with Website Performance</a></li>
<li id="menu-item-485570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485570"><a href="https://www.thegatewaypundit.com/comment-support/" data-type="subnavigation" data-name="Email Comment Support">Email Comment Support</a></li>
<li id="menu-item-485571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485571"><a href="/cdn-cgi/l/email-protection#610c0805160412150b080c21020900131504134f0f0415" data-type="subnavigation" data-name="Send Tips to The Gateway Pundit">Send Tips to The Gateway Pundit</a></li>
<li id="menu-item-485572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485572"><a href="/cdn-cgi/l/email-protection#6f02060b180a1c1b0506022f0c070e1d1b0a1d41010a1b" data-type="subnavigation" data-name="Email Jim Hoft">Email Jim Hoft</a></li>
</ul>
</li>
<li id="menu-item-486357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-486357"><a data-type="subnavigation" data-name="More">More</a>
<ul class="sub-menu">
<li id="menu-item-522377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522377"><a href="https://www.thegatewaypundit.com/newsletter-subscriptions/" data-type="subnavigation" data-name="Newsletter Subscriptions">Newsletter Subscriptions</a></li>
<li id="menu-item-486358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486358"><a href="https://www.paypal.me/friendsoftgp" data-type="subnavigation" data-name="Donate">Donate</a></li>
<li id="menu-item-535984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535984"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BB1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
</div>
</div><main class="content"><article class="post-562109 post type-post status-publish format-standard has-post-thumbnail category-uncategorized entry" aria-label="Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic &#8211; Will It Stop There?"><header class="entry-header"><span class="article-categories"><a href="https://www.thegatewaypundit.com/category/uncategorized/" class="category-label label-uncategorized" data-type='Internal link' data-type-location='before-article-meta'>Uncategorized</a></span><div class="article-sharing side floating">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(662)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=Sidney%20Powell%20Is%20Working%20on%20RICO%20Case%20Against%20Dominion%20and%20Smartmatic%20-%20Will%20It%20Stop%20There%3F" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="https://parler.com/new-post?message=Sidney%20Powell%20Is%20Working%20on%20RICO%20Case%20Against%20Dominion%20and%20Smartmatic%20-%20Will%20It%20Stop%20There%3F&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#17286462757d7274632a447e7379726e322527477860727b7b3225275e643225274078657c7e79703225277879322527455e5458322527547664723225275670767e79646332252753787a7e797e7879322527767973322527447a7665637a76637e743225273a322527407e7b7b3225275e6332252744637867322527437f726572322451313427242f2c7578736e2a7f6363676432245632255132255160606039637f727076637260766e676279737e633974787a322551252725273225512625322551647e7379726e3a677860727b7b3a6078657c7e79703a657e74783a747664723a73787a7e797e78793a647a7665637a76637e743a607e7b7b3a64637867322551" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="20e538fe56" data-postid="562109"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
</div><h1 class="entry-title">Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic &#8211; Will It Stop There?</h1>
<div class="entry-meta">
<div class="entry-meta-text">
<span>
By <a href="https://www.thegatewaypundit.com/author/joehoft/" data-type='Internal link' data-type-location='before-article-meta'>Joe Hoft</a>
<br>
Published December 15, 2020 at 11:40am
<br>
<a class="post-comments entry-comment-count-article" href="https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/#post-comments">
<span class="post-comments disqus-comment-count" data-disqus-url="https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/"></span>
</a>
</span>
</div></div></header><div class="article-sharing top">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(662)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=Sidney%20Powell%20Is%20Working%20on%20RICO%20Case%20Against%20Dominion%20and%20Smartmatic%20-%20Will%20It%20Stop%20There%3F" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="https://parler.com/new-post?message=Sidney%20Powell%20Is%20Working%20on%20RICO%20Case%20Against%20Dominion%20and%20Smartmatic%20-%20Will%20It%20Stop%20There%3F&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4dae0ede7ecf0acbbb9d9e6feece5e5acbbb9c0faacbbb9dee6fbe2e0e7eeacbbb9e6e7acbbb9dbc0cac6acbbb9cae8faecacbbb9c8eee8e0e7fafdacbbb9cde6e4e0e7e0e6e7acbbb9e8e7edacbbb9dae4e8fbfde4e8fde0eaacbbb9a4acbbb9dee0e5e5acbbb9c0fdacbbb9dafde6f9acbbb9dde1ecfbecacbacfafaab9bab1b2ebe6edf0b4e1fdfdf9faacbac8acbbcfacbbcffefefea7fde1eceee8fdecfee8f0f9fce7ede0fda7eae6e4acbbcfbbb9bbb9acbbcfb8bbacbbcffae0ede7ecf0a4f9e6feece5e5a4fee6fbe2e0e7eea4fbe0eae6a4eae8faeca4ede6e4e0e7e0e6e7a4fae4e8fbfde4e8fde0eaa4fee0e5e5a4fafde6f9acbbcf" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="20e538fe56" data-postid="562109"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
</div><div class="entry-content"><p><img loading="lazy" class="alignnone size-medium wp-image-556474" src="https://www.thegatewaypundit.com/wp-content/uploads/Rudy-Giuliani-Sidney-Powell-Jenna-Ellis-Press-Conference-Screen-Image-11192020-600x310.jpg" alt="" width="600" height="310" srcset="https://www.thegatewaypundit.com/wp-content/uploads/Rudy-Giuliani-Sidney-Powell-Jenna-Ellis-Press-Conference-Screen-Image-11192020-600x310.jpg 600w, https://www.thegatewaypundit.com/wp-content/uploads/Rudy-Giuliani-Sidney-Powell-Jenna-Ellis-Press-Conference-Screen-Image-11192020.jpg 680w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<h3><strong>President Trump is our President.  He is not going to allow Communists to take over the United States.</strong></h3>
<p>Per an article at <a href="https://www.westernjournal.com/sidney-powell-reveals-building-massive-rico-case-dominion-smartmatic/">the Western Journal</a> on Sunday, Sidney Powell is building a RICO case against voting machine companies Dominion and Smartmatic :</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="Top">
<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<blockquote>
<p>Attorney Sidney Powell says that her battle over the Nov. 3 election is far from over, saying that the evidence she is gathering could turn into a major racketeering case under the Racketeer Influenced and Corrupt Organizations Act&#8230;</p>
<p>&#8230;Four names, she said, were central to her investigation: Jorge Rodriguez, a former minister for communications for Venezuela; Khalil Majid Mazzoub, whom Powell identified as a link to the <a href="https://www.state.gov/foreign-terrorist-organizations/" target="_blank" rel="noopener noreferrer">U.S.-designated</a> terrorist group Hezbollah; Gustavo Reyes-Zumeta, a computer programmer; and Antonio Mugica, CEO of the elections technology company Smartmatic, which has been linked in some accounts to <a href="https://www.westernjournal.com/dominion-voting-systems-lawyers-backs-oversight-hearing-last-minute/" target="_blank" rel="noopener noreferrer">Dominion Voting Systems</a>.</p>
</blockquote>
<p class="article-extras trending">
<strong>TRENDING:</strong> <a href="https://www.thegatewaypundit.com/2020/12/president-trump-retweets-attorney-lin-wood-kemp-raffensperger-will-soon-going-jail/" data-type='Internal link' data-type-location='in-content-trending'>PRESIDENT TRUMP Retweets Attorney Lin Wood: Kemp and Raffensperger "Will Soon be Going to Jail"</a>
</p>
<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
<p>Here are some comments from Powell on Lou Dobbs Thursday night:</p>
<p><iframe title="Lou Dobbs &amp; Sidney Powell 12/10/2020 china pays $400 million to buy US Election" width="500" height="281" data-src="https://www.youtube.com/embed/kPre89yC9kA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC1">
<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<p>President Trump&#8217;s attorney Rudy Giuliani prosecuted RICO cases against the mafia.  In his prosecutor days Giuliani used <a href="https://www.hg.org/rico-law.html" target="_blank" rel="noopener noreferrer"><u>RICO</u></a> laws against the mafia and then against white collar criminals.</p>
<p>This subject came up in the Arizona hearings where Arizona Representative Mark Finchem raised the topic:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">“It’s exceedingly hard for me to place a label on what we’ve heard other than racketeering. Good old-fashioned mobster racketeering.”<a href="https://twitter.com/hashtag/ArizonaHearing?src=hash&amp;ref_src=twsrc%5Etfw">#ArizonaHearing</a> <a href="https://t.co/b3ZI59WPW7">pic.twitter.com/b3ZI59WPW7</a></p>
<p>— Mark Finchem (@MarkFinchem) <a href="https://twitter.com/MarkFinchem/status/1335285994128543746">December 5, 2020</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>If there was a RICO case against a group colluding against the United States of American would it stop with Dominion and Smartmatic?</strong></p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC2">
<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<p>Dilbert creator Scott Adams discussed this recently in a tweet:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Hypothetically, if the mainstream media and the fifty past and present intel professionals who defended Hunter Biden were knowingly protecting his ongoing criminal enterprise, would that make it a RICO case?</p>
<p>— Scott Adams (@ScottAdamsSays) <a href="https://twitter.com/ScottAdamsSays/status/1337164256416944129">December 10, 2020</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Certainly the media is aligned with the Communists &#8211; Powell even tweeted about this:</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC3">
<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Important <a href="https://twitter.com/hashtag/Truth?src=hash&amp;ref_src=twsrc%5Etfw">#Truth</a><br />
U.S. media is pure propaganda<br />
Social media is run by <a href="https://twitter.com/hashtag/Communists?src=hash&amp;ref_src=twsrc%5Etfw">#Communists</a> who demand control of speech &amp; thought<br />
Our <a href="https://twitter.com/hashtag/election?src=hash&amp;ref_src=twsrc%5Etfw">#election</a> was criminally <a href="https://twitter.com/hashtag/rigged?src=hash&amp;ref_src=twsrc%5Etfw">#rigged</a><a href="https://twitter.com/hashtag/WeThePeople?src=hash&amp;ref_src=twsrc%5Etfw">#WeThePeople</a> won &amp; voted for freedom in <a href="https://twitter.com/hashtag/LANDSLIDE?src=hash&amp;ref_src=twsrc%5Etfw">#LANDSLIDE</a><br />
Evidence uploaded in <a href="https://twitter.com/hashtag/SupremeCourt?src=hash&amp;ref_src=twsrc%5Etfw">#SupremeCourt</a> filings at <a href="https://t.co/173MnvRx0S">https://t.co/173MnvRx0S</a></p>
<p>— Sidney Powell 🇺🇸⭐⭐⭐ (@SidneyPowell1) <a href="https://twitter.com/SidneyPowell1/status/1338266353791328258">December 13, 2020</a></p>
</blockquote>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script></p>
<h3><strong>This does not look good for Dominion, Smartmatic, China and those working with them within our borders.</strong></h3>
<p> </p>
<p class="article-ask"><span class="ask"><script>
  if( getParameterByName( "utm_source" ) == "testpage" ) {
    !function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");
    var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);
    window.parent["$$mm-analytics"] = window.parent["$$mm-analytics"] || {};if (typeof window.parent["$$mm-analytics"].firstEmbed === "undefined") {window.parent["$$mm-analytics"].firstEmbed = Date.now();}
    let as1 = document.createElement( "script" );
    as1.src = "https://bucket1.mm-syringe.com/prod/configs/ee2300c8-43d2-7f0b-dac0-40aaf31c9d3d.js";
    document.body.appendChild( as1 );
    let as2 = document.createElement( "script" );
    as2.src = "https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js";
    document.body.appendChild( as2 );
  }
</script><div class="apester-media" data-token="5f10a39f94902bc81d3d59a7" data-context="true" data-tags="" data-fallback="true" height="350"></div><script id="apester_script" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script></span></p></div>
<div class="entry-submit-correction">
<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
<br>
<div class="correction-form">
<form style="display: none;">
<div class="sc-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="sc-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 562109 );">
<img class="firefly-sc-submitting-img">
<div class="firefly-sc-confirm" style="display: none;">Success!</div>
</form>
</div>
</div>
<div class="article-sharing bottom">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">(662)</span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;via=gatewaypundit&#038;text=Sidney%20Powell%20Is%20Working%20on%20RICO%20Case%20Against%20Dominion%20and%20Smartmatic%20-%20Will%20It%20Stop%20There%3F" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="https://parler.com/new-post?message=Sidney%20Powell%20Is%20Working%20on%20RICO%20Case%20Against%20Dominion%20and%20Smartmatic%20-%20Will%20It%20Stop%20There%3F&#038;url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
<a href="/cdn-cgi/l/email-protection#744b0701161e11170049271d101a110d514644241b031118185146443d07514644231b061f1d1a135146441b1a514644263d373b514644371507115146443513151d1a0700514644301b191d1a1d1b1a514644151a1051464427191506001915001d1751464459514644231d18185146443d0051464427001b04514644201c110611514732525744474c4f161b100d491c000004075147355146325146320303035a001c111315001103150d04011a101d005a171b19514632464446445146324546514632071d101a110d59041b0311181859031b061f1d1a1359061d171b591715071159101b191d1a1d1b1a5907191506001915001d1759031d18185907001b04514632" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F12%2Fsidney-powell-working-rico-case-dominion-smartmatic-will-stop%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="20e538fe56" data-postid="562109"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
</div><div class="entry-meta author"><div id="author-info-88" class="author-info">
<div class="line-one">
<div class="author-image">
<a href="https://www.thegatewaypundit.com/author/joehoft/">
<img width="150" height="150" src="https://static.thegatewaypundit.com/wp-content/uploads/Joe-Hoft-150x150.jpg">
</a>
</div>
<div class="entry-meta-text">
<div class="name author-meta-title">
<a href="https://www.thegatewaypundit.com/author/joehoft/">
Joe Hoft
</a>
</div>
<div class="firefly_job_title author-meta-value"></div>
</div>
<div class="author-tabs">
<input type="radio" name="ff-author-tab-88" value="summary-tab" id="summary-tab-radio-88" checked />
<label for="summary-tab-radio-88">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-88" value="posts-tab" id="posts-tab-radio-88" />
<label for="posts-tab-radio-88">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-88" value="contact-tab" id="contact-tab-radio-88" />
<label for="contact-tab-radio-88" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
<div class="author-tab summary-tab">
<div class="firefly_job_title author-meta-value">Joe Hoft is the twin brother of TGP's founder, Jim Hoft. His posts have been retweeted by President Trump and have made the headlines at the Drudge Report. Joe worked as a corporate executive in Hong Kong and traveled the world for his work, which gives him a unique perspective of US and global current events. He has ten degrees or designations and is the author of three books. His new book: 'In God We Trust: Not in Lying Liberal Lunatics' is out now - please take a look and buy a copy.</div><div class="twitter">
<a href="https://twitter.com/joehoft"><i class="icon-twitter"></i> @joehoft</a>
</div>
</div>
<div class="author-tab contact-tab">
<form>
<div class="ma-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="ma-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<input type="hidden" name="author_id" value="88">
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 88 );">
<img class="firefly-ma-submitting-img">
<div class="firefly-ma-confirm" style="display: none;">Success!</div>
</form>
</div>
<div class="author-tab posts-tab">
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2020/12/arizona-states-issues-subpoenas-forensic-audit-completed-maricopa-county/">Arizona Does What All States Should Do - Issues Subpoenas - Forensic Audit to be Completed in Maricopa County</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/">Sidney Powell Is Working on RICO Case Against Dominion and Smartmatic - Will It Stop There?</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2020/12/dominion-voting-machines-trying-hide-relationship-solar-winds/">Dominion Voting Machines Are Trying to Hide Their Relationship with SolarWinds - Why's That?</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2020/12/texas-electors-place-votes-president-trump-vote-condemn-supreme-court-throwing-texas-lawsuit/">Texas Electors Place Their Votes for President Trump and Then Vote to Condemn Supreme Court for Throwing Out Texas Lawsuit</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/2020/12/election-climax-battle-freedom-communism-good-evil-lin-wood-claims-president-trump-going-clean-things/">"This Election Is the Climax of the Battle Between Freedom and Communism, Between Good and Evil" - Lin Wood Claims President Trump Is Going to Clean Things Up</a>
</div>
<div class="author-headline">
<a href="https://www.thegatewaypundit.com/author/joehoft/">See more...</a>
</div>
</div>
</div>
</div>
</div>
</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BA1">
<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div>
<div id="disqus_thread"></div>
<script>
				var disqus_config = function(){ this.page.url = "https://www.thegatewaypundit.com/2020/12/sidney-powell-working-rico-case-dominion-smartmatic-will-stop/"; };
				var firefly_disqus_domain = "thegatewaypundit";
			</script>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-2" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4>
<p class="article clearfix"><a href="https://www.thegatewaypundit.com/2020/12/breaking-nevada-gop-electors-cast-ballot-trump-now-dueling-electors-three-states-video/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-561913 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/0-9-345x181.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2020/12/breaking-nevada-gop-electors-cast-ballot-trump-now-dueling-electors-three-states-video/" data-type='Internal link' data-type-location='widget-must-read'>BREAKING: Nevada GOP Electors Cast Ballot for Trump, There Are Now Dueling Electors in Three States (VIDEO)</a></p><p class="article clearfix"><a href="https://www.thegatewaypundit.com/2020/12/breaking-state-police-block-gop-electors-entering-michigan-capitol-cast-votes-president-trump-no-reason-given-video/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-561929 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/IMG_7110-2-345x181.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2020/12/breaking-state-police-block-gop-electors-entering-michigan-capitol-cast-votes-president-trump-no-reason-given-video/" data-type='Internal link' data-type-location='widget-must-read'>BREAKING: State Police Block GOP Electors From Entering Michigan Capitol to Cast Votes For President Trump - No Reason Given! (VIDEO)</a></p><p class="article clearfix"><a href="https://www.thegatewaypundit.com/2020/12/breaking-list-communist-party-members-around-world-leaked-reported-australia-news-will-released-today/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-561663 wp-post-image" alt="" loading="lazy" src="https://www.thegatewaypundit.com/wp-content/uploads/Sky-News-China-345x181.jpg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2020/12/breaking-list-communist-party-members-around-world-leaked-reported-australia-news-will-released-today/" data-type='Internal link' data-type-location='widget-must-read'>BREAKING: List of All China Communist Party Members Around the World Leaked - Reported in Australia News - Will Be Released Today</a></p></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB2">
<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
<div class="email-list-subscribe"><p class="email-subscribe-title">Join The Gateway Pundit Newsletter</p><p class="email-subscribe-subtitle">Sign up for our free email newsletter, and we'll make sure to keep you in the loop.</p>
<form>
<input type="email" name="email" required="required" placeholder="Email">
<input type="hidden" name="list_id" value="169">
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_se( this.parentElement, 'none' );">
<img class="firefly-sc-submitting-img" style="vertical-align: middle;">
<span class="firefly-sc-confirm" style="display: none;">Success!</span>
</form><p class="email-subscribe-error"></p></div><section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB3">
<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://statcounter.com/p9449268/?guest=1">View My
Stats</a></div></div></section>
<div id="fixed-widget-anchor"></div>
<section class="fixed-widgets"><section id="be-trending-widget-2" class="widget be-trending-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Best</h4>
<p class="article clearfix"><a href="https://www.thegatewaypundit.com/2020/12/just-georgia-secretary-state-brad-raffensperger-announces-signature-audit-absentee-ballots-cobb-county/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-555338 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.thegatewaypundit.com/wp-content/uploads/53B08083-903E-49B1-8C5E-D77C077DE05D-345x181.jpeg 345w, https://www.thegatewaypundit.com/wp-content/uploads/53B08083-903E-49B1-8C5E-D77C077DE05D-360x188.jpeg 360w, https://www.thegatewaypundit.com/wp-content/uploads/53B08083-903E-49B1-8C5E-D77C077DE05D-913x479.jpeg 913w" data-src="https://www.thegatewaypundit.com/wp-content/uploads/53B08083-903E-49B1-8C5E-D77C077DE05D-345x181.jpeg" /></a> <a class="entry-title" href="https://www.thegatewaypundit.com/2020/12/just-georgia-secretary-state-brad-raffensperger-announces-signature-audit-absentee-ballots-cobb-county/" data-type='Internal link' data-type-location='widget-trending'>JUST IN: Georgia Secretary of State Brad Raffensperger Announces Signature Audit For Absentee Ballots in Cobb County</a></p></div></section>
<section id="firefly-sidebar-ad-6" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB4">
<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
</div>
</div></div></section>
</section>
</aside></div></div></div></div>
<script>
			function firefly_global_loaded() {
				
		;(function( $ ){

		  'use strict';

		  $.fn.fitVids = function( options ) {
		    var settings = {
		      customSelector: null,
		      ignore: null
		    };

		    if(!document.getElementById('fit-vids-style')) {
		      // appendStyles: https://github.com/toddmotto/fluidvids/blob/master/dist/fluidvids.js
		      var head = document.head || document.getElementsByTagName('head')[0];
		      var css = '.fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}';
		      var div = document.createElement("div");
		      div.innerHTML = '<p>x</p><style id="fit-vids-style">' + css + '</style>';
		      head.appendChild(div.childNodes[1]);
		    }

		    if ( options ) {
		      $.extend( settings, options );
		    }

		    return this.each(function(){
		      var selectors = [
		        'iframe[src*="player.vimeo.com"]',
		        'iframe[src*="youtube.com"]',
		        'iframe[data-src*="youtube.com"]',
		        'iframe[src*="youtube-nocookie.com"]',
		        'iframe[src*="kickstarter.com"][src*="video.html"]',
		        'object',
		        'embed'
		      ];

		      if (settings.customSelector) {
		        selectors.push(settings.customSelector);
		      }

		      var ignoreList = '.fitvidsignore';

		      if(settings.ignore) {
		        ignoreList = ignoreList + ', ' + settings.ignore;
		      }

		      var $allVideos = $(this).find(selectors.join(','));
		      $allVideos = $allVideos.not('object object'); // SwfObj conflict patch
		      $allVideos = $allVideos.not(ignoreList); // Disable FitVids on this video.

		      $allVideos.each(function(){
		        var $this = $(this);
		        if($this.parents(ignoreList).length > 0) {
		          return; // Disable FitVids on this video.
		        }
		        if (this.tagName.toLowerCase() === 'embed' && $this.parent('object').length || $this.parent('.fluid-width-video-wrapper').length) { return; }
		        if ((!$this.css('height') && !$this.css('width')) && (isNaN($this.attr('height')) || isNaN($this.attr('width'))))
		        {
		          $this.attr('height', 9);
		          $this.attr('width', 16);
		        }
		        var height = ( this.tagName.toLowerCase() === 'object' || ($this.attr('height') && !isNaN(parseInt($this.attr('height'), 10))) ) ? parseInt($this.attr('height'), 10) : $this.height(),
		            width = !isNaN(parseInt($this.attr('width'), 10)) ? parseInt($this.attr('width'), 10) : $this.width(),
		            aspectRatio = height / width;
		        if(!$this.attr('name')){
		          var videoName = 'fitvid' + $.fn.fitVids._count;
		          $this.attr('name', videoName);
		          $.fn.fitVids._count++;
		        }
		        $this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top', (aspectRatio * 100)+'%');
		        $this.removeAttr('height').removeAttr('width');
		      });
		    });
		  };

		  // Internal counter for unique video names.
		  $.fn.fitVids._count = 0;

		// Works with either jQuery or Zepto
		})( window.jQuery || window.Zepto );

		jQuery(document).ready(function($){
			$(".entry-content").fitVids();
		});
	
			}

			var firefly_loading_gif_url = 'https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.thegatewaypundit.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 562109;
		</script>
<script id="dsq-count-scr" src="https://thegatewaypundit.disqus.com/count.js" async></script>
<script type="text/javascript">
				var sc_project=9449268;
				var sc_invisible=1;
				var sc_security="3cc87ae0";

				let scs = document.createElement( 'script' );
				scs.async = 'async';
				scs.src = ( ( "https:" == document.location.protocol ) ? "https://secure." : "http://www." ) + 'statcounter.com/counter/counter.js';
				document.body.appendChild( scs );
			</script>
<noscript>
				<img class="statcounter" src="//c.statcounter.com/9449268/0/3cc87ae0/0/">
			</noscript>

<script type="text/javascript">
				_atrk_opts = { atrk_acct:"GQy+u1Fx9f207i", domain:"thegatewaypundit.com",dynamic: true};
				( function() {
					var as = document.createElement('script');
					as.type = 'text/javascript';
					as.async = true;
					as.src = "https://certify-js.alexametrics.com/atrk.js";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(as, s);
				})();
			</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=GQy+u1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>

<div id="tgp-footer" class="tgp-footer"><div class="left-column"><a class="tgp-site-logo" href="https://www.thegatewaypundit.com"></a><a class="footer-text" href="https://www.thegatewaypundit.com"><strong class="footer-text">Gateway</strong> Pundit</a><div class="site-slogan footer-text">Where Hope Finally Made a Comeback.</div><p class="copyrights desktop footer-text">© 2020 The Gateway Pundit – All Rights Reserved.</p></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-367995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-367995"><a href="https://www.thegatewaypundit.com" data-type="subnavigation" data-name="Home">Home</a></li>
<li id="menu-item-310537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310537"><a href="https://www.thegatewaypundit.com/about/" data-type="subnavigation" data-name="About">About</a></li>
<li id="menu-item-310540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310540"><a href="https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/" data-type="subnavigation" data-name="Advertise">Advertise</a></li>
<li id="menu-item-418696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418696"><a href="https://www.thegatewaypundit.com/privacy-policy/" data-type="subnavigation" data-name="Privacy">Privacy</a></li>
<li id="menu-item-310559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310559"><a target="_blank" rel="noopener noreferrer" href="https://www.thegatewaypundit.com/facebook/" data-type="subnavigation" data-name="Facebook">Facebook</a></li>
<li id="menu-item-310560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310560"><a target="_blank" rel="noopener noreferrer" href="https://www.thegatewaypundit.com/twitter/" data-type="subnavigation" data-name="Twitter">Twitter</a></li>
<li id="menu-item-355852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355852"><a href="https://www.youtube.com/channel/UCrnm0Enrzik7CfgAhrfmmSQ" data-type="subnavigation" data-name="YouTube">YouTube</a></li>
<li id="menu-item-310538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310538"><a href="https://www.thegatewaypundit.com/terms/" data-type="subnavigation" data-name="Terms">Terms</a></li>
<li id="menu-item-416486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416486"><a href="https://www.thegatewaypundit.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
</ul></div></div><script>
			// Reference: https://developer.mozilla.org/en-US/docs/Web/API/Document/scroll_event
			// Reference: http://www.html5rocks.com/en/tutorials/speed/animations/

			let tgp_last_known_scroll_position = 0;
			let tgp_sticky_sb_ticking = false;

			// adding scroll event if asside exists
			tgpStickySbSetScrollEventListener();

			// handling browser resize
			window.onresize = tgpStickySbSetScrollEventListener;

			// adds/removes scrollEventListner based on browser width
			function tgpStickySbSetScrollEventListener() {
				if ( window.innerWidth > 943 ) {
					document.addEventListener( "scroll", tgpStickySbScrollListener );
				} else {
					document.removeEventListener( "scroll", tgpStickySbScrollListener );
				}
			}

			// listener for scroll event... uses requestAnimationFrame for efficiency.
			function tgpStickySbScrollListener() {
				tgp_last_known_scroll_position = window.scrollY;

				if (!tgp_sticky_sb_ticking) {
					window.requestAnimationFrame(function() {
						tgpPreventWidgetOverlap(tgp_last_known_scroll_position);
						tgp_sticky_sb_ticking = false;
					})

					tgp_sticky_sb_ticking = true;
				}
			}
			// preventing fixed-widget from overlapping footer
			function tgpPreventWidgetOverlap(window_scroll_position) {
				let tgp_sticky_sb_body_height = document.body.offsetHeight;
				let tgp_sticky_sb_widget_height = document.querySelector(".fixed-widgets").offsetHeight;
				let tgp_sticky_sb_footer_height = document.getElementById("tgp-footer").offsetHeight;
				let tgp_sticky_sb_menu_height = document.getElementById("wj-network-header-container").offsetHeight;
				let tgp_sticky_sb_cnx_height = document.querySelector(".cnx-main-container.cnx-in-mobile") ? document.querySelector(".cnx-main-container.cnx-in-mobile").offsetHeight : 0;
				let tgp_sticky_sb_stop_height = tgp_sticky_sb_body_height - tgp_sticky_sb_menu_height - tgp_sticky_sb_widget_height - tgp_sticky_sb_footer_height - tgp_sticky_sb_cnx_height - 10;
				let tgp_sticky_sb_archive_loop = document.getElementById("tgp-archive-loop");

				// once to the footer attatch sticky to bottom instead of top
				if ( ( window_scroll_position > tgp_sticky_sb_stop_height ) && ( document.getElementsByClassName("fixed-widgets fixed").length >= 1 ) ) {
					document.querySelector(".fixed-widgets").classList.add("stop");
				} else {
					document.querySelector(".fixed-widgets").classList.remove("stop");
				}

				// removing fixed-widget-anchor for when content is shorter than asside... otherwise cant scroll to bottom.
				if ( tgp_sticky_sb_archive_loop ) {
					// for archives... "main.content" sometimes doesnt have a height for archives
					if ( tgp_sticky_sb_archive_loop.getBoundingClientRect().bottom < document.querySelector("section.fixed-widgets").getBoundingClientRect().bottom ) {
						document.getElementById("fixed-widget-anchor").remove();
					}
				}else if ( document.querySelector("main.content").getBoundingClientRect().bottom < document.querySelector("section.fixed-widgets").getBoundingClientRect().bottom && document.getElementById("fixed-widget-anchor") ) {
					// for non-archive pages... they tend to have a height
					document.getElementById("fixed-widget-anchor").remove();
				}
			}
		</script><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
<div id="ff_a2hs">
<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
</div>
<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="WP1">
<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
</div>
</div>
<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.thegatewaypundit.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.thegatewaypundit.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
<div class="persistent-footer">
<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SA1">
<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
</div>
</div>
</div>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.thegatewaypundit.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597792780' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body></html>
