<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<link rel="shortcut icon" href="https://www.thegatewaypundit.com/wp-content/themes/tgp/favicon.ico" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<meta name="robots" content="noimageindex">
<meta name="googlebot" content="noimageindex">
<meta name="google-site-verification" content="7P63bZ0ykU5WNXO0BV89l_6wo2PiDSYpI4VavoKN2m4" />

<meta property="fb:pages" content="196087640574" />


<link rel="prefetch prerender" href="https://www.thegatewaypundit.com" />
<script type="text/javascript">
jQuery(document).ready(function(){1==history.length&&function(t,e){history.replaceState(null,document.title,e.pathname+"#!/back"),history.pushState(null,document.title,e.pathname),t.addEventListener("popstate",function(){"#!/back"===e.hash&&(history.replaceState(null,document.title,e.pathname),setTimeout(function(){e.replace("https://www.thegatewaypundit.com")},0))},!1)}(window,location)});
</script>



<title>Socialist Darling Ocasio-Cortz Trashes Israel, Calls Them &quot;Occupiers&quot; of Palestine (VIDEO)</title>

<link rel="canonical" href="https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Socialist Darling Ocasio-Cortz Trashes Israel, Calls Them &quot;Occupiers&quot; of Palestine (VIDEO)" />
<meta property="og:description" content="Democrat Socialist darling Ocasio-Cortez sent shock waves through the Democrat Party when she defeated the fourth most powerful Democrat in the House of Representatives, Rep. Joe Crowley, in the New York primary in June. The Democrat Socialists of America support no borders, no profit, no prisons and no cash bail. This weekend Ocasio Cortez held an interview with Firing &hellip;" />
<meta property="og:url" content="https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/" />
<meta property="og:site_name" content="The Gateway Pundit" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-07-16T07:41:33-05:00" />
<meta property="og:image" content="https://www.thegatewaypundit.com/wp-content/uploads/ocasio-cortz-israel-1200x630.jpg" />
<meta property="og:image:secure_url" content="https://www.thegatewaypundit.com/wp-content/uploads/ocasio-cortz-israel-1200x630.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Democrat Socialist darling Ocasio-Cortez sent shock waves through the Democrat Party when she defeated the fourth most powerful Democrat in the House of Representatives, Rep. Joe Crowley, in the New York primary in June. The Democrat Socialists of America support no borders, no profit, no prisons and no cash bail. This weekend Ocasio Cortez held an interview with Firing [&hellip;]" />
<meta name="twitter:title" content="Socialist Darling Ocasio-Cortz Trashes Israel, Calls Them &quot;Occupiers&quot; of Palestine (VIDEO)" />
<meta name="twitter:image" content="https://www.thegatewaypundit.com/wp-content/uploads/ocasio-cortz-israel.jpg" />

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='contact-form-7-css' href='https://www.thegatewaypundit.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.thegatewaypundit.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-main-css' href='https://www.thegatewaypundit.com/wp-content/themes/tgp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-fonts-css' href='https://fonts.googleapis.com/css?family=Catamaran%3A500%2C700%2C800' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css' href='https://www.thegatewaypundit.com/wp-content/themes/tgp/lib/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-resize-css' href='https://www.thegatewaypundit.com/wp-content/themes/tgp/lib/css/resize.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://www.thegatewaypundit.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css' href='https://www.thegatewaypundit.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js'></script>
<script type='text/javascript' src='https://use.typekit.net/apy2sge.js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/apppresser/js/no-app.js'></script>
<link rel='https://api.w.org/' href='https://www.thegatewaypundit.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2018%2F07%2Fsocialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegatewaypundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2018%2F07%2Fsocialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video%2F&#038;format=xml" />

<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.thegatewaypundit.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.thegatewaypundit.com\/wp-admin\/admin-ajax.php","essb3_nonce":"fbdc92340b","essb3_plugin_url":"https:\/\/www.thegatewaypundit.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.thegatewaypundit.com\/","essb3_postfloat_stay":false,"post_id":420459,"facebook_client":true,"facebook_post_url":"https:\/\/www.thegatewaypundit.com\/2018\/07\/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video\/","facebook_post_recovery_url":"http:\/\/www.thegatewaypundit.com\/2018\/07\/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video\/"};</script><link rel="prerender" href="https://www.thegatewaypundit.com/2018/07/putin-blows-apart-russia-collusion-probe-says-russian-group-gave-400000000-to-hillary-clinton-video/" /><link rel="prerender" href="https://www.thegatewaypundit.com/2018/07/sick-ny-times-reposts-homophobic-cartoon-of-president-trump-making-out-with-putin-on-day-of-helsinki-meeting/" /><link rel="prerender" href="https://www.thegatewaypundit.com/2018/07/trump-to-putin-the-world-wants-to-see-us-get-along/" /><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='c78d09a9-531d-477f-b4fc-2a84b517dd78'></script>


<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/9.js"></script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1011927/TGP_300_by_250', [300, 250], 'div-gpt-ad-1496954382486-1').addService(googletag.pubads());
    googletag.defineSlot('/1011927/TGP_300_by_600', [300, 600], 'div-gpt-ad-1433197916028-1').addService(googletag.pubads());
    googletag.defineSlot('/1011927/TGP_1x1', [1, 1], 'div-gpt-ad-1487263616959-0').addService(googletag.pubads());
    googletag.defineSlot('/1011927/TGP_300x250_3rd', [300, 250], 'div-gpt-ad-1493995449995-0').addService(googletag.pubads());
    googletag.defineSlot('/1011927/TGP_300x250_4th', [300, 250], 'div-gpt-ad-1494250936602-0').addService(googletag.pubads());   
    googletag.defineSlot('/1011927/TGP_728x90_TOP', [[320, 50], [728, 90], [300, 250]], 'div-gpt-ad-1496954382486-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    if (window.location.pathname == '/'){googletag.pubads().setTargeting("Section","Home");} else {}
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/}    
    googletag.enableServices();
  });
</script>
<!--[if IE 8]>
<style>
.is-masonry .entry {
    float: left;
}
.is-masonry .entry:nth-child(even) {
    clear:both;
}
#featured-post-2 .entry-image {
	position: absolute;
	top: 0 !important;
	left: 0 !important;
	transform: none !important;
	-webkit-transform: none !important;
	-ms-transform: none !important;
	-moz-transform: none !important;
}
.addtoany_share_save_container,
#featured-post-2 h2:before,
.home .masonry-container .entry-header h2:before {
 display: none; 
}
</style>
<![endif]-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=522241144465043";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="fancybox" href="#likeus" style="display:none;" id="hiddenfblink">Inline</a>
<div id="likeus" style="display:none;">
<p id="likeus_message">Get news like this in your Facebook News Feed</p>
<p><a href="https://www.facebook.com/gatewaypundit" target="_blank" onClick="ga('send', 'event', 'link', 'LikeUs', {useBeacon: true});"><img src="/wp-content/uploads/like_tgp.jpg" /></p></a>
</div>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1516555918639449');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1516555918639449&ev=PageView&noscript=1"
/></noscript>


<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/a1f9b29171f5fb45edb2520ae/4563856efa4ff34c24a271244.js");</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22315475" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22315475&cv=2.0&cj=1" />
</noscript>

</head>
<body class="page internal">
<div class="site-container">
<noscript>
	<div class="javascript-warning">
		<div class="wrap">
			Please enable JavaScript in your browser.		</div>
	</div>
</noscript>
<div class="site-header">
<div class="wrap">
<nav class="desktop-main-navigation" role="navigation">
<ul class="clearfix"><li><a href="https://www.thegatewaypundit.com">Home</a></li>
<li><a href='https://www.thegatewaypundit.com/about/'>About</a></li>
<li><a href='https://www.thegatewaypundit.com/privacy-policy/'>Privacy</a></li>
<li><a href='https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/'>Advertise</a></li>
</ul> </nav>
<nav class="mobile-main-navigation" role="navigation">
<ul class="clearfix"><li><a href="https://www.thegatewaypundit.com">Home</a></li>
<li><a href='https://www.thegatewaypundit.com/about/'>About</a></li>
<li><a href='https://www.thegatewaypundit.com/privacy-policy/'>Privacy</a></li>
<li><a href='https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/'>Advertise</a></li>
</ul> </nav>
<span class="navigation-button closed non-selectable">
<span></span>
</span>
<div class='social-buttons'>
<ul class='clearfix'>
<li><a class='fb' href='https://www.facebook.com/gatewaypundit' target='_blank' rel='nofollow'>Facebook</a></li>
<li><a class='tw' href='https://twitter.com/gatewaypundit' target='_blank' rel='nofollow'>Twitter</a></li>
</ul>
</div>
<form class="search-form" action="https://www.thegatewaypundit.com" method="get">
<input type="text" name="s" class="input" value="" placeholder="Search" />
<input type="submit" class="submit" value="" />
</form> <h1 class='site-title'><a href='https://www.thegatewaypundit.com'></a></h1>
</div>
</div>
<div class="font-warning" style="background-color:#274185; text-align:center; color:#fff;text-shadow: -1px -1px 0px rgba(0, 0, 0, 0.5);line-height: 1.2;padding: 7px 5px 6px;font-weight: 700;">We report the truth - And leave the Russia-Collusion fairy&nbsp;tale&nbsp;to&nbsp;the&nbsp;Conspiracy&nbsp;media</div><div class='current-date'>Monday, July 16, 2018</div>
<div class="thega-above-content" style="text-align: center; margin-top: 35px; margin-bottom: 20px; " id="thega-399851533"><div style="width:auto; height:auto; margin: 0 auto;">

<div id='div-gpt-ad-1496954382486-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496954382486-0'); });
</script>
</div>
</div></div><div class='site-main'>
<div class='page post'>
<div class='wrap clearfix'>
<main class='page-content' role='main'>
<article class='clearfix'>
<h2 class='post-title'>Socialist Darling Ocasio-Cortz Trashes Israel, Calls Them &#8220;Occupiers&#8221; of Palestine (VIDEO)</h2>
<div class='post-meta'>
<span class='author-avatar'><img src="https://www.thegatewaypundit.com/wp-content/uploads/jim-hoft-headshot-cropped-150x150.jpg" width="48" height="48" alt="Jim Hoft" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></span>
<span class='post-author'>by Jim Hoft</span>
<span class='post-date'>July 16, 2018</span>
<span class='post-comments disqus-comment-count' data-disqus-url='https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/'></span>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_tiny-retina essb_1017388983 print-no" id="essb_displayed_shortcode_1017388983" data-essb-postid="420459" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="insidebeforename" data-essb-url="https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/" data-essb-twitter-url="https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/" data-essb-instance="1017388983"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="insidebeforename"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">3.9K</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=522241144465043&amp;display=popup&amp;name=Socialist+Darling+Ocasio-Cortz+Trashes+Israel%2C+Calls+Them+%22Occupiers%22+of+Palestine+%28VIDEO%29&amp;link=https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/&picture=https://www.thegatewaypundit.com/wp-content/uploads/ocasio-cortz-israel.jpg" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=522241144465043&amp;display=popup&amp;name=Socialist+Darling+Ocasio-Cortz+Trashes+Israel%2C+Calls+Them+%22Occupiers%22+of+Palestine+%28VIDEO%29&amp;link=https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/&picture=https://www.thegatewaypundit.com/wp-content/uploads/ocasio-cortz-israel.jpg&#39;,&#39;facebook_advanced&#39;,&#39;1017388983&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="3727" data-cnt-short="3.7K">3.7K</span>Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Socialist+Darling+Ocasio-Cortz+Trashes+Israel%2C+Calls+Them+%22Occupiers%22+of+Palestine+%28VIDEO%29&amp;url=https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/&amp;counturl=https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/&amp;related=gatewaypundit&amp;via=gatewaypundit&#39;,&#39;twitter&#39;,&#39;1017388983&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="206" data-cnt-short="206">206</span>Tweet</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1017388983&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div></div>
<p><strong>Democrat Socialist darling Ocasio-Cortez sent <a href="https://www.cnn.com/2018/06/26/politics/alexandria-ocasio-cortez-joe-crowley-new-york-14-primary/index.html">shock waves</a> through the Democrat Party when she defeated the fourth most powerful Democrat in the House of Representatives, Rep. Joe Crowley, in the New York primary in June.</strong></p><div class="thega-content" style="text-align: center; " id="thega-1385321807"><div style="width:300px;margin:10px auto;">

<div id="div-gpt-ad-1493995449995-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493995449995-0'); });
</script></div>
</div></div>
<p>The Democrat Socialists of America <a href="https://www.thegatewaypundit.com/2018/06/democratic-socialists-home-party-of-dems-new-star-alexandria-ocasio-cortez-want-to-abolish-profits-prisons-borders/">support</a> no borders, no profit, no prisons and no cash bail.</p>
<p>This weekend Ocasio Cortez held an interview with <a href="http://www.pbs.org/wnet/firing-line/">Firing Line</a> with Margaret Hoover on PBS.</p>
<p><img src="https://www.thegatewaypundit.com/wp-content/uploads/ocasio-cortz-israel.jpg" alt="" width="480" height="306" class="alignnone size-full wp-image-420460"></p>
<p>In typical Socialists fashion Ocasio-Cortez unloaded on Israel:</p>
<blockquote><p><strong>Ocasio-Cortez:</strong> “I also think that what people are starting to see at least with the occupation of Palestine is the increasing crisis of humanitarian condition. And that to me is where I tend to come from on this issue.”</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Socialist Alexandria Ocasio-Cortez attacks Israel, calls them the occupiers of Palestine.</p>
<p>When pressed on what she meant she struggled to give an answer and then admitted she does not know what she is talking about. <a href="https://t.co/e3Uq1eupD3">pic.twitter.com/e3Uq1eupD3</a></p>
<p>— Ryan Saavedra 🇺🇸 (@RealSaavedra) <a href="https://twitter.com/RealSaavedra/status/1018707668993626112?ref_src=twsrc%5Etfw">July 16, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_tiny-retina essb_2122911164 print-no" id="essb_displayed_shortcode_2122911164" data-essb-postid="420459" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="insidebeforename" data-essb-url="https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/" data-essb-twitter-url="https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/" data-essb-instance="2122911164"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="insidebeforename"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">3.9K</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=522241144465043&amp;display=popup&amp;name=Socialist+Darling+Ocasio-Cortz+Trashes+Israel%2C+Calls+Them+%22Occupiers%22+of+Palestine+%28VIDEO%29&amp;link=https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/&picture=https://www.thegatewaypundit.com/wp-content/uploads/ocasio-cortz-israel.jpg" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=522241144465043&amp;display=popup&amp;name=Socialist+Darling+Ocasio-Cortz+Trashes+Israel%2C+Calls+Them+%22Occupiers%22+of+Palestine+%28VIDEO%29&amp;link=https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/&picture=https://www.thegatewaypundit.com/wp-content/uploads/ocasio-cortz-israel.jpg&#39;,&#39;facebook_advanced&#39;,&#39;2122911164&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="3727" data-cnt-short="3.7K">3.7K</span>Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Socialist+Darling+Ocasio-Cortz+Trashes+Israel%2C+Calls+Them+%22Occupiers%22+of+Palestine+%28VIDEO%29&amp;url=https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/&amp;counturl=https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/&amp;related=gatewaypundit&amp;via=gatewaypundit&#39;,&#39;twitter&#39;,&#39;2122911164&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="206" data-cnt-short="206">206</span>Tweet</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2122911164&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div><div class='post-widget-area'>
<div class="widget thega-widget clearfix"><div id="rcjsload_5d6862"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_5d6862");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=98539&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script></div></div>
<div class='post-comments'>
<h4>Comments</h4>
<p>As a privately owned web site, we reserve the right to edit or remove comments that contain spam, advertising, vulgarity, threats of violence, racism, anti-Semitism, or personal/abusive attacks on other users. The same applies to trolling, the use of multiple aliases, or just generally being a jerk. Enforcement of this policy is at the sole discretion of the site administrators and repeat offenders may be blocked or permanently banned without warning. Guest posting is disabled for security reasons.</p>
<div id='disqus_thread'></div>
</div>
<div class="thega-below-comments" id="thega-915388063"><div id="rcjsload_cac25f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_cac25f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=98540&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script></div></article>
</main>
<aside class='page-sidebar'>
<div class="widget thega-widget clearfix">
<div id='div-gpt-ad-1496954382486-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496954382486-1'); });
</script>
</div>
</div><div class="widget_text widget widget_custom_html clearfix"><h4 class="widget-title">Join TGP on Facebook</h4><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/gatewaypundit/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/gatewaypundit/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/gatewaypundit/">Gateway Pundit</a></blockquote></div>
<p>
* Facebook is currently censoring conservative content. We hope they will reverse their policy and honor all voices in the near future. Until then please like our page on Facebook and PLEASE check the Gateway Pundit homepage for the latest stories.
</p></div></div><div class="widget widget_black_studio_tinymce clearfix"><h4 class="widget-title">Contact The Gateway Pundit</h4><div class="textwidget"><div class="list">
<ul>
<li><a style="font-weight: normal;" href="/cdn-cgi/l/email-protection#94e7e1e4e4fbe6e0d4e0fcf1f3f5e0f1e3f5ede4e1faf0fde0baf7fbf9">Email Technical Support</a></li>
<li><a style="font-weight: bold;" href="/cdn-cgi/l/email-protection#9feceaefeff0edebdfebf7faf8feebfae8fee6efeaf1fbf6ebb1fcf0f2">Report Issues With Website Performance</a></li>
<li><a style="font-weight: normal;" href="/cdn-cgi/l/email-protection#5d2e282d2d322f291d2935383a3c29382a3c242d2833393429733e3230">Email Comment Support</a></li>
<li><a style="font-weight: normal;" href="/cdn-cgi/l/email-protection#f29f9b9685978186989b9fb2919a9380869780dc9c9786">Send Tips to The Gateway Pundit</a></li>
<li><a style="font-weight: normal;" href="/cdn-cgi/l/email-protection#7b16121f0c1e080f1112163b18131a090f1e0955151e0f">Email Jim Hoft</a></li>
</ul>
</div>
</div></div><div class="widget thega-widget clearfix"><div id="rcjsload_d45326"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d45326");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=98536&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script></div><div class="widget thega-widget clearfix"><div style="text-align: center; " id="thega-2030909649"><script id="spout-tag-fc4cb9d8-9073-4f17-ab1f-f5e0ec3866a5">
  (function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
        p = encodeURIComponent(top.document.location.href.substring(0,250)),
        t = Date.now(),
        u = 'fc4cb9d8-9073-4f17-ab1f-f5e0ec3866a5',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
  })();
</script></div></div><div class="widget widget_text clearfix"> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
    /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
       We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thegatewaypundit.us17.list-manage.com/subscribe/post?u=a1f9b29171f5fb45edb2520ae&amp;id=b3f16dae4d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Join for updates from the Gateway Pundit!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p> </p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1f9b29171f5fb45edb2520ae_b3f16dae4d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
<p>&nbsp;</p>
</div>
</div><div class="widget thega-widget clearfix"><div style="text-align: center; " id="thega-935406403"> <div id="M284745ScriptRootC166841"> <div id="M284745PreloadC166841"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M284745ScriptRootC166841")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M284745ScriptRootC166841");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=166841;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/thegatewaypundit.com.166841.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> </div></div><div class="widget thega-widget clearfix"><div id="eioyWShkO2hawJqdmZlL43JFF-u494-7pUgQ56if"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "eioyWShkO2hawJqdmZlL43JFF-u494-7pUgQ56if",
         template: "NM22"
    });</script></div><div class="widget widget_text clearfix"> <div class="textwidget"><div style="margin: 10px 0; max-width: 550px;"><a id="ld-8504-7748" href="https://lockerdome.com/10641316065510976" data-width="100%" data-height="auto">Check out The Gateway Pundit Polls on LockerDome</a><span id="ld-8504-7748-equiv"> on <a href="https://lockerdome.com">LockerDome</a></span><script>(function(d,s,id,elid) {window.ldInit = window.ldInit || []; ldInit.push(elid);if (d.getElementById(id)) return;var js, fjs = d.getElementsByTagName(s)[0];js=d.createElement(s); js.id=id;js.async=true;js.src="//cdn2.lockerdomecdn.com/_js/embed.js";fjs.parentNode.insertBefore(js,fjs);}(document, "script", "lockerdome-wjs", "ld-8504-7748"));</script></div>
</div>
</div><div class="widget thega-widget clearfix"><div style="text-align: center; " id="thega-1562352951"><a href="https://www.amazon.com/Falling-Eagle-Defusing-Financial-Solutions-ebook/dp/B00NB0HCXE/ref=mt_kindle?_encoding=UTF8&#038;me=&#038;qid=1529376172"><img width="300" height="250" src='https://www.thegatewaypundit.com/wp-content/uploads/Joe_Hoft_Banner2-2.jpg' alt='' title='Joe_Hoft_Banner2 2' style="display: inline-block;" /></a></div></div><div class="widget widget_black_studio_tinymce clearfix"><h4 class="widget-title">DONATE FOR TRUTH!</h4><div class="textwidget"><p>Your donations keep theGatewayPundit.com online.<br />
Thank you for your support.</p>
<p><a href="https://www.paypal.me/gatewaypundit"><img src="https://www.thegatewaypundit.com/wp-content/uploads/Screen-Shot-2018-03-20-at-8.48.16-PM.jpg"></a></p>
</div></div><div class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><div id="accordion-1" class="accordion no-js" role="tablist" aria-multiselectable="true"></p>
<p><h4 id="accordion-1-t1" class="accordion-title" role="tab" aria-controls="accordion-1-c1" aria-selected="false" aria-expanded="false" tabindex="0" data-initialstate="closed">GP Favorite American Blogs</h4><div id="accordion-1-c1" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t1" aria-hidden="true"></p>
<div class="list">
<ul class="column">
<li><a href="http://63red.com/" rel="noreferrer" data-ss1496172234="1">63red.com</a></li>
<li><a href="http://ace.mu.nu/" rel="noreferrer" data-ss1496172234="1">Ace of Spades</a></li>
<li><a href="https://althouse.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Althouse</a></li>
<li><a href="http://www.investors.com/andrew-malcolm/" rel="noreferrer" data-ss1496172234="1">Andrew Malcolm</a></li>
<li><a href="http://www.anncoulter.com/" rel="noreferrer" data-ss1496172234="1">Ann Coulter</a></li>
<li><a href="https://astuteblogger.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Astute Bloggers</a></li>
<li><a href="http://pamelageller.com/#axzz2qt11Z5aM" rel="noreferrer" data-ss1496172234="1">Atlas Shrugs</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm" rel="noreferrer" data-ss1496172234="1">Bad Blue</a></li>
<li><a href="http://pajamasmedia.com/richardfernandez/" rel="noreferrer" data-ss1496172234="1">Belmont Club</a></li>
<li><a href="http://www.black-and-right.com/" rel="noreferrer" data-ss1496172234="1">Black and Right</a></li>
<li><a href="http://bob-owens.com/" rel="noreferrer" data-ss1496172234="1">Bob Owens</a></li>
<li><a href="https://carolliebau.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Carol Platt Liebau</a></li>
<li><a href="http://www.chicagoboyz.net/" rel="noreferrer" data-ss1496172234="1">Chicago Boyz</a></li>
<li><a href="http://coldfury.com/" rel="noreferrer" data-ss1496172234="1">Cold Fury</a></li>
<li><a href="http://www.conservativereview.com/" rel="noreferrer" data-ss1496172234="1">Conservative Review</a></li>
<li><a href="http://www.judicialwatch.org/blog/" rel="noreferrer" data-ss1496172234="1">Corruption Chronicles</a></li>
<li><a href="http://www.nationalreview.com/corner" rel="noreferrer" data-ss1496172234="1">Corner</a></li>
<li><a href="http://www.dinocrat.com/" rel="noreferrer" data-ss1496172234="1">Dinocrat</a></li>
<li><a href="https://directorblue.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Doug Ross</a></li>
<li><a href="https://drhelen.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Dr. Helen</a></li>
<li><a href="http://pajamasmedia.com/eddriscoll/" rel="noreferrer" data-ss1496172234="1">Ed Driscoll</a></li>
<li><a href="https://2164th.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Elephant Bar</a></li>
<li><a href="http://www.faustasblog.com/" rel="noreferrer" data-ss1496172234="1">Fausta's Blog</a></li>
<li><a href="http://www.floppingaces.net/" rel="noreferrer" data-ss1496172234="1">Flopping Aces</a></li>
<li><a href="http://www.thefoxnation.com/" rel="noreferrer" data-ss1496172234="1">FOX Nation</a></li>
<li><a href="http://freedomslighthouse.net/" rel="noreferrer" data-ss1496172234="1">Freedom's Lighthouse</a></li>
<li><a href="http://www.freerepublic.com/focus/f-news/browse" rel="noreferrer" data-ss1496172234="1">Free Republic</a></li>
<li><a href="http://gatesofvienna.net" rel="noreferrer" data-ss1496172234="1">Gates of Vienna</a></li>
<li><a href="http://gaypatriot.net/" rel="noreferrer" data-ss1496172234="1">Gay Patriot</a></li>
<li><a href="http://gotnews.com" rel="noreferrer" data-ss1496172234="1">Got News</a></li>
<li><a href="http://grandoldpartisan.typepad.com/" rel="noreferrer" data-ss1496172234="1">Grand Old Partisan</a></li>
<li><a href="http://hotair.com/" rel="noreferrer" data-ss1496172234="1">HotAir</a></li>
<li><a href="https://hotairpundit.blogspot.com/" rel="noreferrer" data-ss1496172234="1">HotAirPundit</a></li>
<li><a href="http://www.hughhewitt.com/" rel="noreferrer" data-ss1496172234="1">Hugh Hewitt</a></li>
<li><a href="http://www.infowars.com/" rel="noreferrer" data-ss1496172234="1">Infowars</a></li>
<li><a href="http://iotwreport.com/" rel="noreferrer" data-ss1496172234="1">I Own the World</a></li>
<li><a href="http://www.imao.us/" rel="noreferrer" data-ss1496172234="1">IMAO</a></li>
<li><a href="https://instabackup.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Insta-Backup</a></li>
<li><a href="http://www.instapundit.com/" rel="noreferrer" data-ss1496172234="1">Instapundit</a></li>
<li><a href="http://www.jammiewf.com/" rel="noreferrer" data-ss1496172234="1">Jammie Wearing Fool</a></li>
<li><a href="http://justoneminute.typepad.com/" rel="noreferrer" data-ss1496172234="1">Just One Minute</a></li>
<li><a href="http://legalinsurrection.com/" rel="noreferrer" data-ss1496172234="1">Legal Insurrection</a></li>
<li><a href="http://lucianne.com/" rel="noreferrer" data-ss1496172234="1">Lucianne</a></li>
<li><a href="http://maggiesfarm.anotherdotcom.com/" rel="noreferrer" data-ss1496172234="1">Maggie's Farm</a></li>
<li><a href="http://www.marksteyn.com/" rel="noreferrer" data-ss1496172234="1">Mark Steyn</a></li>
<li><a href="http://www.michellemalkin.com/" rel="noreferrer" data-ss1496172234="1">Michelle Malkin</a></li>
<li><a href="http://www.newsbusters.org//" rel="noreferrer" data-ss1496172234="1">News Busters</a></li>
<li><a href="http://www.orbusmax.com/" rel="noreferrer" data-ss1496172234="1">Orbus Max</a></li>
<li><a href="http://www.outsidethebeltway.com/" rel="noreferrer" data-ss1496172234="1">Outside the Beltway</a></li>
</ul>
<ul class="column last">
<li><a href="http://pamelageller.com/#axzz2qt11Z5aM" rel="noreferrer" data-ss1496172234="1">Pamela Gellar</a></li>
<li><a href="http://patdollard.com/" rel="noreferrer" data-ss1496172234="1">Pat Dollard</a></li>
<li><a href="http://patterico.com/" rel="noreferrer" data-ss1496172234="1">Patterico</a></li>
<li><a href="http://pewsitter.com/" rel="noreferrer" data-ss1496172234="1">Pewsitter</a></li>
<li><a href="http://polipundit.com/" rel="noreferrer" data-ss1496172234="1">PoliPundit</a></li>
<li><a href="http://www.politichicks.tv" rel="noreferrer" data-ss1496172234="1">Politichicks</a></li>
<li><a href="http://politomix.com/" rel="noreferrer" data-ss1496172234="1">Politomix</a></li>
<li><a href="http://poorrichardsnews.com/" rel="noreferrer" data-ss1496172234="1">Poor Richard's News</a></li>
<li><a href="http://www.powerlineblog.com/" rel="noreferrer" data-ss1496172234="1">Power Line</a></li>
<li><a href="https://prairiepundit.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Prairie Pundit</a></li>
<li><a href="http://www.proteinwisdom.com/" rel="noreferrer" data-ss1496172234="1">Protein Wisdom</a></li>
<li><a href="http://www.punditandpundette.com/" rel="noreferrer" data-ss1496172234="1">Pundit &amp; Pundette</a></li>
<li><a href="http://www.rantburg.com/" rel="noreferrer" data-ss1496172234="1">Rantburg</a></li>
<li><a href="https://reaganiterepublicanresistance.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Reaganite Republican</a></li>
<li><a href="http://rebelpundit.com/" rel="noreferrer" data-ss1496172234="1">Rebel Pundit</a></li>
<li><a href="http://www.redstate.com/" rel="noreferrer" data-ss1496172234="1">Red State</a></li>
<li><a href="https://ricochet.com/" rel="noreferrer" data-ss1496172234="1">Ricochet</a></li>
<li><a href="http://www.riehlworldview.com/" rel="noreferrer" data-ss1496172234="1">Riehl World View</a></li>
<li><a href="http://www.rightwingnews.com/" rel="noreferrer" data-ss1496172234="1">Right Wing News</a></li>
<li><a href="http://rightwingnuthouse.com/" rel="noreferrer" data-ss1496172234="1">Right Wing Nuthouse</a></li>
<li><a href="http://www.rogerlsimon.com/" rel="noreferrer" data-ss1496172234="1">Roger L. Simon</a></li>
<li><a href="http://sayanythingblog.com/" rel="noreferrer" data-ss1496172234="1">Say Anything</a></li>
<li><a href="http://www.scaredmonkeys.com/" rel="noreferrer" data-ss1496172234="1">Scared Monkeys</a></li>
<li><a href="http://sistertoldjah.com/" rel="noreferrer" data-ss1496172234="1">Sister Toldjah</a></li>
<li><a href="http://www.soopermexican.com/" rel="noreferrer" data-ss1496172234="1">Sooper Mexican</a></li>
<li><a href="http://www.soundpolitics.com/" rel="noreferrer" data-ss1496172234="1">Sound Politics</a></li>
<li><a href="http://strata-sphere.com/blog/" rel="noreferrer" data-ss1496172234="1">Strata Sphere</a></li>
<li><a href="http://www.sweetness-light.com/" rel="noreferrer" data-ss1496172234="1">Sweetness &amp; Light</a></li>
<li><a href="http://www.tammybruce.com/" rel="noreferrer" data-ss1496172234="1">Tammy Bruce</a></li>
<li><a href="http://teriobrien.com/" rel="noreferrer" data-ss1496172234="1">Teri O'Brien</a></li>
<li><a href="http://www.texasrainmaker.com/blog/" rel="noreferrer" data-ss1496172234="1">Texas Rainmaker</a></li>
<li><a href="http://theanchoressonline.com/" rel="noreferrer" data-ss1496172234="1">The Anchoress</a></li>
<li><a href="https://antiprotester.blogspot.com/" rel="noreferrer" data-ss1496172234="1">The Autonomist</a></li>
<li><a href="http://futurist.typepad.com/" rel="noreferrer" data-ss1496172234="1">The Futurist</a></li>
<li><a href="http://mypetjawa.mu.nu/" rel="noreferrer" data-ss1496172234="1">The Jawa Report</a></li>
<li><a href="http://www.thelasttradition.com/" rel="noreferrer" data-ss1496172234="1">The Last Tradition</a></li>
<li><a href="http://www.thenewscommenter.com" rel="noreferrer" data-ss1496172234="1">The News Commenter</a></li>
<li><a href="http://theothermccain.com/" rel="noreferrer" data-ss1496172234="1">The Other McCain</a></li>
<li><a href="https://www.thepostil.com/" rel="noreferrer">The Postil</a></li>
<li><a href="http://therightscoop.com/" rel="noreferrer" data-ss1496172234="1">The Right Scoop</a></li>
<li><a href="http://www.shark-tank.net" rel="noreferrer" data-ss1496172234="1">The Shark Tank</a></li>
<li><a href="http://thisainthell.us/" rel="noreferrer" data-ss1496172234="1">This Aint Hell</a></li>
<li><a href="http://www.verumserum.com/" rel="noreferrer" data-ss1496172234="1">Verum Serum</a></li>
<li><a href="https://vikingpundit.blogspot.com/" rel="noreferrer" data-ss1496172234="1">Viking Pundit</a></li>
<li><a href="http://volokh.com/" rel="noreferrer" data-ss1496172234="1">Volokh Conspiracy</a></li>
<li><a href="http://weaselzippers.us/" rel="noreferrer" data-ss1496172234="1">Weasel Zippers</a></li>
<li><a href="http://www.willisms.com/" rel="noreferrer" data-ss1496172234="1">WILLisms</a></li>
<li><a href="https://www.wizbangblog.com/" rel="noreferrer" data-ss1496172234="1">Wizbang!</a></li>
<li><a href="http://www.zombietime.com/" rel="noreferrer" data-ss1496172234="1">Zombietime</a></li>
</ul>
</div>
<p></div></p>
<p><h4 id="accordion-1-t2" class="accordion-title" role="tab" aria-controls="accordion-1-c2" aria-selected="false" aria-expanded="false" tabindex="0" data-initialstate="closed">GP Favorite International Blogs</h4><div id="accordion-1-c2" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t2" aria-hidden="true"></p>
<div class="list">
<ul class="column">
<li><a href="https://afghanlord.blogspot.com/">Afghan Lord</a></li>
<li><a href="https://amarji.blogspot.com/">Amarji- A Heretic's Blog (Syria)</a></li>
<li><a href="https://www.laotze.blogspot.com/">American Expat (SE Asia)</a></li>
<li><a href="https://aryamehr11.blogspot.com/">Aryamehr (Iran)</a></li>
<li><a href="https://azarmehr.blogspot.com/">Azarmehr (Iran)</a></li>
<li><a href="http://www.babalublog.com/">Babalu' (Cuba)</a></li>
<li><a href="https://barcepundit-english.blogspot.com/">Barcepundit</a></li>
<li><a href="http://www.beirutbeltway.com/">Beirut to the Beltway</a></li>
<li><a href="http://www.brusselsjournal.com/">Brussels Journal</a></li>
<li><a href="http://chanad.weblogs.us/">Chan'Ad Bahraini</a></li>
<li><a href="http://xrdarabia.org/blog/index.php">Crossroads Arabia</a></li>
<li><a href="http://curiales.nl" target="_blank" rel="noopener noreferrer">Curiales</a></li>
<li><a href="http://medienkritik.typepad.com/blog/">Davids Medienkritik</a></li>
<li><a href="http://www.desipundit.com/">Desipundit (India)</a></li>
<li><a href="http://www.dore-gold.com/">Dore Gold</a></li>
<li><a href="http://www.sandmonkeyblog.com/">Egyptian Sandmonkey</a></li>
<li><a href="https://ethiopundit.blogspot.com/">Ethiopundit</a></li>
<li><a href="https://eureferendum.blogspot.com/">EU Referendum</a></li>
<li><a href="https://freethoughts.wordpress.com/">Free Thoughts (Italy/World)</a></li>
<li><a href="https://freedomforegyptians.blogspot.com/">Freedom for Egyptians</a></li>
<li><a href="https://iraqthemodel.blogspot.com/">Iraq The Model</a></li>
<li><a href="https://israelmatzav.blogspot.com/">Israel Matsav</a></li>
<li><a href="http://kamangir.net/">Kamangir (Iran)</a></li>
<li><a href="https://smallresistance.wordpress.com/">Klein Verzet (Europe)</a></li>
<li><a href="https://www.mabb.blogspot.com/">Mabblog (Bolivia)</a></li>
</ul>
<ul class="column last">
<li><a href="https://islamineurope.blogspot.com/">Islam in Europe</a></li>
<li><a href="http://www.trevorloudon.com/">New Zeal Blog</a></li>
<li><a href="https://no-pasaran.blogspot.com/">No Pasaran (France)</a></li>
<li><a href="http://freekorea.us/">One Free Korea</a></li>
<li><a href="http://www.ordoesitexplode.com/">Or Does It Explode (Middle East)</a></li>
<li><a href="http://www.registan.net/">Registan- Eurasia</a></li>
<li><a href="https://rezwanul.blogspot.com/">Rezwan- 3rd World View (Bangladesh)</a></li>
<li><a href="https://fleetingperusal.blogspot.com/">Serendip (Iran)</a></li>
<li><a href="http://www.siberianlight.net/">Siberian Light</a></li>
<li><a href="http://www.smalldeadanimals.com/">Small Dead Animals (Canada)</a></li>
<li><a href="http://www.sokwanele.com/">Sokwanele (Zimbabwe)</a></li>
<li><a href="https://slsecurity.blogspot.com/">The Lanka Reporter (Sri Lanka)</a></li>
<li><a href="http://www.therealcuba.com/">The Real Cuba</a></li>
<li><a href="https://teaandpolitics.wordpress.com/">Tea and Politics</a></li>
<li><a href="https://thespiritofman.blogspot.com/">The Spirit of Man (Iran)</a></li>
<li><a href="http://www.vcrisis.com/">V-Crisis (Venezuela)</a></li>
<li><a href="https://daniel-venezuela.blogspot.com/">Venezuela News</a></li>
<li><a href="http://vitalperspective.typepad.com/">Vital Perspective</a></li>
<li><a href="http://westernstandard.blogs.com/">Western Standard (Canada)</a></li>
<li><a href="https://yidwithlid.blogspot.com/">Yid With Lid</a></li>
<li><a href="https://zimpundit.blogspot.com/">Zimbabwean Pundit</a></li>
</ul>
</div>
<p></div></p>
<p><h4 id="accordion-1-t3" class="accordion-title" role="tab" aria-controls="accordion-1-c3" aria-selected="false" aria-expanded="false" tabindex="0" data-initialstate="closed">GP Favorite Media</h4><div id="accordion-1-c3" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t3" aria-hidden="true"></p>
<div class="list">
<ul class="column">
<li><a href="http://www.progressivestoday.com/"><b>Progressives Today</b></a></li>
<li><a href="http://www.pajamasmedia.com/">PJ Media</a></li>
<li><a href="http://hotair.com/">HotAir</a></li>
<li><a href="http://www.drudgereport.com/">Drudge Report</a></li>
<li><a href="http://www.breitbart.com/">Breitbart.com</a></li>
<li><a href="http://www.breitbart.com/big-hollywood">Big Hollywood</a></li>
<li><a href="http://biggovernment.com/">Big Government</a></li>
<li><a href="http://twitchy.com/">Twitchy</a></li>
<li><a href="https://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://www.thefoxnation.com/">FOX Nation</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://www.rushlimbaugh.com">Rush Limbaugh</a></li>
<li><a href="http://www.lauraingraham.com/">Laura Ingraham</a></li>
<li><a href="http://marklevinshow.com/">Mark Levin</a></li>
<li><a href="http://www.michaelsavage.wnd.com/">Michael Savage</a></li>
<li><a href="http://www.oann.com">One America News</a></li>
<li><a href="http://www.realclearpolitics.com/">Real Clear Politics</a></li>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="https://www.spectator.org/">American Spectator</a></li>
<li><a href="http://www.nationalreview.com/">National Review</a></li>
<li><a href="http://www.weeklystandard.com/">Weekly Standard</a></li>
<li><a href="https://www.commentarymagazine.com/">Commentary Magazine</a></li>
<li><a href="http://www.ibdeditorials.com/default.aspx">IBD Editorials</a></li>
<li><a href="http://www.slate.com/blogs/blogs/kausfiles/default.aspx">SLATE- Kaus Files</a></li>
<li><a href="http://www.frontpagemag.com/">Front Page Magazine</a></li>
<li><a href="http://humaneventsonline.com/">Human Events</a></li>
<li><a href="https://www.newsmax.com/">NewsMax</a></li>
<li><a href="http://worldnetdaily.com/">World Net Daily</a></li>
<li><a href="http://www.townhall.com/">Town Hall</a></li>
<li><a href="http://thehill.com/">The Hill</a></li>
<li><a href="http://noleftturns.ashbrook.org/">Ashbrook Center</a></li>
<li><a href="http://www.mediaresearch.org/">Media Research Organization</a></li>
<li><a href="http://www.gop.com/">GOP.com</a></li>
<li><a href="http://republican.senate.gov/public/index.cfm?FuseAction=Home.Home">GOP.gov</a></li>
<li><a href="http://www.gop.gov/">GOP.gov -House</a></li>
<li><a href="http://www.gopsenators.com/">GOP Senators.com</a></li>
<li><a href="http://www.cnsnews.com/">Cybercast News Service</a></li>
<li><a href="http://www.c-span.org/">C-SPAN</a></li>
<li><a href="http://www.rferl.org/">Radio Free Europe-Radio Liberty</a></li>
<li><a href="https://www.whitehouse.gov/news/">The White House</a></li>
<li><a href="http://www.state.gov/">US State Department</a></li>
<li><a href="http://www.senate.gov/">US Senate</a></li>
<li><a href="http://www.house.gov/">US House of Representatives</a></li>
<li><a href="http://www.bls.gov/home.htm">Bureau of Labor Statistics</a></li>
<li><a href="http://www.treasury.gov/">Treasury Department</a></li>
<li><a href="http://www.defenselink.mil/">Defend America</a></li>
<li><a href="http://www.centcom.mil/">US Central Command</a></li>
<li><a href="http://www.pentagonchannel.mil/">Pentagon Channel</a></li>
<li><a href="http://www.foxnews.com/">FOX News</a></li>
<li><a href="http://www.politico.com/">Politico</a></li>
<li><a href="https://www.nytimes.com/">New York Times</a></li>
<li><a href="https://www.reuters.com/">Reuters</a></li>
<li><a href="http://www.worldpicturenews.com/web/">World Picture News</a></li>
<li><a href="http://news.bbc.co.uk/">BBC News</a></li>
<li><a href="http://www.eux.tv/news.aspx">EUX TV News (Europe)</a></li>
<li><a href="http://www.israelnationalnews.com/">Arutz Sheva- Israel News</a></li>
</ul>
<ul class="column last">
<li><a href="http://www.haaretz.com/">Haaretz Daily</a></li>
<li><a href="http://www.imra.org.il/">IMRA- Independent Media</a></li>
<li><a href="http://www.jpost.com/">Jerusalem Post</a></li>
<li><a href="http://www.ynetnews.com/home/0,7340,L-3082,00.html">YNET News</a></li>
<li><a href="http://www.debka.com/">Debka File</a></li>
<li><a href="http://www.lauramansfield.com/j/default.asp">Laura Mansfield</a></li>
<li><a href="http://www.terrorism.com/">Terrorism Research Center</a></li>
<li><a href="http://www.adnkronos.com/AKI/English/hp/">ADN Kronos (Italy)</a></li>
<li><a href="http://mir-zeynen-do.org/haganah/index.html">Internet Haganah</a></li>
<li><a href="http://www.irinnews.org/">Irin News- UN</a></li>
<li><a href="http://www.iwpr.net/">War &amp; Peace Reporting</a></li>
<li><a href="http://www.charter97.org/en/news/">Charter '97- Belarus</a></li>
<li><a href="http://allafrica.com/">All Africa</a></li>
<li><a href="https://www.sudantribune.com/">Sudan Tribune</a></li>
<li><a href="http://www.arabworldnews.com/">Arab World News</a></li>
<li><a href="http://english.aljazeera.net/">Aljazeera</a></li>
<li><a href="https://www.alarabiya.net/english/">Al Arabiya</a></li>
<li><a href="http://english.ahram.org.eg/">Al Ahram</a></li>
<li><a href="http://aawsat.com/english/default.asp">Asharq Alawsat</a></li>
<li><a href="http://gulfnews.com/home/index.html">Gulf Times</a></li>
<li><a href="http://www.kurdmedia.com/">Kurdish Media</a></li>
<li><a href="http://www.iraqinews.com/">Iraqi News</a></li>
<li><a href="http://en.aswataliraq.info/">Voices of Iraq</a></li>
<li><a href="http://www.alsumaria.tv/en/home.html">Alsumaria (Iraq)</a></li>
<li><a href="http://www.bahraintribune.com/">Bahrain Tribune</a></li>
<li><a href="http://www.maannews.net/en/index.php">Maan News (Palestine)</a></li>
<li><a href="http://web.naharnet.com/">Naharnet</a></li>
<li><a href="http://yalibnan.com/site/">Ya Libnan</a></li>
<li><a href="http://www.iranfocus.com/modules/news/">Iran Focus</a></li>
<li><a href="http://www.iranpressnews.com/english/">Iran Press News</a></li>
<li><a href="http://mehrnews.com/en/">Mehr News</a></li>
<li><a href="http://www.tehrantimes.com/">Tehran Times</a></li>
<li><a href="http://217.25.54.55/en/">Islamic Republic News</a></li>
<li><a href="http://english.farsnews.com/">Fars News (Iran)</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.pajhwok.com/en">Pajhwok Afghan News</a></li>
<li><a href="http://www.hindustantimes.com/">Hindustan Times</a></li>
<li><a href="http://www.tribuneindia.com/">Tribune India</a></li>
<li><a href="http://www.kcna.co.jp/index-e.htm">North Korea News</a></li>
<li><a href="http://japantoday.com/">Japan Today</a></li>
<li><a href="http://www.chinadaily.com.cn/home/index.html">China Daily</a></li>
<li><a href="http://eng.soundofhope.org/">Sound of Hope Radio</a></li>
<li><a href="http://www.asiantribune.com/">Asian Tribune</a></li>
<li><a href="http://www.koreatimes.co.kr/www/index.asp">Korea Times</a></li>
<li><a href="http://www.dawn.com/">Dawn (Pakistan)</a></li>
<li><a href="http://www.dailytimes.com.pk/">Daily Times</a></li>
<li><a href="http://thepakistaninewspaper.com/index.php">Pakistani Newspaper</a></li>
<li><a href="http://www.itar-tass.com/eng/">Itar-Tass</a></li>
<li><a href="http://english.pravda.ru/">Pravda</a></li>
<li><a href="http://en.rian.ru/">Russian News</a></li>
<li><a href="http://rt.com/">Russia Today</a></li>
<li><a href="http://www.interfax.com/news.asp">Interfax</a></li>
<li><a href="http://enews.ferghana.ru/main.php">Ferghana</a></li>
<li><a href="http://www.theaustralian.news.com.au/">The Australian</a></li>
<li><a href="http://english.eluniversal.com/">El Universal (Venezuela)</a></li>
<li><a href="http://www.WatchingAmerica.com">Watching America</a></li>
</ul>
</div>
<p></div></p>
<p><h4 id="accordion-1-t4" class="accordion-title" role="tab" aria-controls="accordion-1-c4" aria-selected="false" aria-expanded="false" tabindex="0" data-initialstate="closed">Democracy & Human Rights</h4><div id="accordion-1-c4" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t4" aria-hidden="true"></p>
<div class="list">
<ul class="column">
<li><a href="http://www.caseforfreedom.org/">The Case For Freedom</a></li>
<li><a href="https://cyber.law.harvard.edu/globalvoices/">Global Voices Online</a></li>
<li><a href="http://human-rights.typepad.com/">The Human Rights Blog</a></li>
<li><a href="https://www.hrw.org/">Human Rights Watch</a></li>
<li><a href="http://www.eyeontheun.org/">EYE on the UN</a></li>
<li><a href="http://lifeboat.com/ex/main">Lifeboat Foundation</a></li>
<li><a href="http://www.onejerusalem.org/">One Jerusalem</a></li>
</ul>
<ul class="column last">
<li><a href="http://www.memri.org/">MEMRI</a></li>
<li><a href="http://www.jcpa.org/">JCPA</a></li>
<li><a href="http://www.christiansstandingwithisrael.com/">Christians with Israel</a></li>
<li><a href="https://christiansstandingwithisrael.blogspot.com/">CWSI-Blog</a></li>
<li><a href="http://www.freemuslims.org/">Free Muslims Coalition</a></li>
<li><a href="http://www.thereligionofpeace.com/">The Religion of Peace</a></li>
<li><a href="http://www.persecutionblog.com/">Persecution Blog</a></li>
</ul>
</div>
<p></div></p>
<p><h4 id="accordion-1-t5" class="accordion-title" role="tab" aria-controls="accordion-1-c5" aria-selected="false" aria-expanded="false" tabindex="0" data-initialstate="closed">Favorite Military & Foreign Service</h4><div id="accordion-1-c5" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t5" aria-hidden="true"></p>
<div class="list">
<ul class="column">
<li><a href="https://airforcepundit.blogspot.com/">Air Force Pundit</a></li>
<li><a href="http://www.investigativeproject.org">Investigative Project</a></li>
<li><a href="http://www.soldierlife.com/">American Soldier</a></li>
<li><a href="http://www.blackfive.net/">Blackfive</a></li>
<li><a href="http://counterterrorismblog.org/">Counterterrorism Blog</a></li>
<li><a href="http://patdollard.com/">Pat Dollard</a></li>
<li><a href="http://billroggio.com/">Long War Journal (Roggio)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
</ul>
<ul class="column last">
<li><a href="http://www.matt-sanchez.com/">Matt Sanchez</a></li>
<li><a href="http://www.michaelyon-online.com/">Michael Yon</a></li>
<li><a href="http://www.murdoconline.net/">Murdoc Online</a></li>
<li><a href="http://www.op-for.com/">OP FOR</a></li>
<li><a href="https://www.strategypage.com/">Strategy Page</a></li>
<li><a href="http://www.unitedstatesaction.com/">United States Action</a></li>
<li><a href="http://www.nationalterroralert.com/">National Terror Alert</a></li>
</ul>
</div>
<p></div></p>
<p><h4 id="accordion-1-t6" class="accordion-title" role="tab" aria-controls="accordion-1-c6" aria-selected="false" aria-expanded="false" tabindex="0" data-initialstate="closed">Favorites From Gateway City & Area</h4><div id="accordion-1-c6" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t6" aria-hidden="true"></p>
<div class="list">
<ul class="column">
<li><a href="http://www.stltoday.com/">St. Louis Post-Dispatch</a></li>
<li><a href="http://www.bnd.com/">Belleville News Democrat</a></li>
<li><a href="http://www.ksdk.com/">KSDK NewsChannel5</a></li>
<li><a href="http://www.fox2now.com/">FOX 2 St. Louis</a></li>
<li><a href="http://www.kmov.com/">KMOV News 4</a></li>
<li><a href="http://afr.net/afr-talk/nothing-but-truth/">Crane Durham- Nothing But Truth</a></li>
<li><a href="http://www.971talk.com/morningshow/index.aspx">Jamie Allman on 97.1 FM</a></li>
<li><a href="http://www.kmox.com/">Mark Reardon KMOX</a></li>
<li><a href="http://danaloeschradio.com/">Dana Loesch Show</a></li>
<li><a href="http://www.missourirecord.com/">Missouri Record</a></li>
<li><a href="http://www.24thstate.com/">24th State</a></li>
<li><a href="http://www.johncombest.com/">John Combest</a></li>
<li><a href="http://drginaloudon.com/">Dr. Gina Loudon</a></li>
<li><a href="http://poedpatriot.com/">P/Oed Patriot</a></li>
<li><a href="https://stlmediastuff.blogspot.com/">STLMedia</a></li>
<li><a href="http://gatewaygrassroots.com/">Gateway Grassroots Initiative</a></li>
<li><a href="http://stlouisteaparty.com/">St. Louis Tea Party Coalition</a></li>
<li><a href="http://beyondnovember.org/">Beyond November</a></li>
<li><a href="http://stacyontheright.com/">Stacy on the Right</a></li>
</ul>
<ul class="column last">
<li><a href="http://bobmccarty.com/">Bob McCarty</a></li>
<li><a href="http://hennessysview.com/">Hennessy's View</a></li>
<li><a href="https://rebootcongress.blogspot.com/">Reboot Congress</a></li>
<li><a href="https://theblacksphere.blogspot.com/">The Black Sphere</a></li>
<li><a href="http://www.atraditionallifelived.com/">A Traditional Life Lived</a></li>
<li><a href="https://sharpelbowsstl.blogspot.com/">Sharp Elbows</a></li>
<li><a href="http://www.fredsauermatrix.com/">Fred Sauer Matrix</a></li>
<li><a href="https://chatterboxchronicles.blogspot.com/">Conservatism With Heart</a></li>
<li><a href="http://starboard.blogtownhall.com/">Leaning to Starboard</a></li>
<li><a href="http://respublica.typepad.com/">Respublica</a></li>
<li><a href="www.tbirdnow.mee.nu">Birdnow's Aviary</a></li>
<li><a href="https://newsbuckit.blogspot.com/">The News Buckit</a></li>
<li><a href="https://clarkmtnmusings.blogspot.com/">Clark Mountain Musings</a></li>
<li><a href="http://www.pubdef.net/">Pubdef Weekly</a></li>
<li><a href="http://rightmissouri.com/">RightMissouri</a></li>
<li><a href="http://mcj.bloghorn.com/">Midwest Conservative Journal</a></li>
</ul>
</div>
<p></div></p>
<p><h4 id="accordion-1-t7" class="accordion-title" role="tab" aria-controls="accordion-1-c7" aria-selected="false" aria-expanded="false" tabindex="0" data-initialstate="closed">Great Websites</h4><div id="accordion-1-c7" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t7" aria-hidden="true"></p>
<div class="list">
<ul class="column">
<li><a href="http://www.americanissuesproject.org/">American Issues Project</a></li>
<li><a href="http://www.melaniemorgan.com/">Melanie Morgan</a></li>
<li><a href="http://www.daybydaycartoon.com/">Day By Day Cartoon</a></li>
<li><a href="http://www.thepeoplescube.com/">People's Cube</a></li>
<li><a href="http://www.anncoulter.com/">Ann Coulter</a></li>
<li><a href="http://www.memeorandum.com/">Memeorandum</a></li>
<li><a href="http://conurls.com/">CONURLS</a></li>
<li><a href="https://www.youtube.com/">YouTube</a></li>
<li><a href="http://www.liveleak.com/">LiveLeak</a></li>
<li><a href="https://radioequalizer.blogspot.com/">Radio Equalizer</a></li>
<li><a href="http://www.climatedepot.com/">Climate Depot</a></li>
<li><a href="http://oilprice.com/">Oil Price</a></li>
<li><a href="http://wattsupwiththat.com/">Watts Up With That?</a></li>
<li><a href="http://judgepedia.com/index.php/Main_Page/">Judgepedia</a></li>
</ul>
<ul class="column last">
<li><a href="http://www.zerohedge.com/">Zero Hedge</a></li>
<li><a href="http://upslinks.net/">Political Science Links</a></li>
<li><a href="http://nanosecondinv.proboards.com/index.cgi">Conservative Talk</a></li>
<li><a href="http://www.conservapedia.com/Main_Page">Conservapedia</a></li>
<li><a href="http://americanconservativeparty.org/">American Conservative Party</a></li>
<li><a href="http://blog.energytomorrow.org/">Energy Tomorrow</a></li>
<li><a href="http://www.conservatives4palin.com/">Conservatives 4 Palin</a></li>
<li><a href="http://www.lifenews.com/">Life News</a></li>
<li><a href="http://www.becketfund.org/">The Becket Fund</a></li>
<li><a href="https://www.nypost.com/postopinion/opedcolumnists/43934.htm">Dick Morris</a></li>
<li><a href="http://www.hughhewitt.com/">Hugh Hewitt</a></li>
<li><a href="http://www.opinionjournal.com/columnists/pnoonan/">Peggy Noonan</a></li>
<li><a href="http://victorhanson.com/">Victor Davis Hanson</a></li>
</ul>
</div>
<p></div></p>
<p></div></p>
</div></div><div class="widget widget_text clearfix"> <div class="textwidget"><p><br />
<script type="text/javascript">
var sc_project=9449268; 
var sc_invisible=0; 
var sc_security="3cc87ae0"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script><br />
<noscript></p>
<div class="statcounter"><a title="free hit
counter" href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9449268/0/3cc87ae0/0/" alt="free
hit counter"></a></div>
<p></noscript><br />
<br />
<a href="https://statcounter.com/p9449268/?guest=1">View My<br />
Stats</a></p>
</div>
</div><div class="widget thega-widget clearfix"><div id="rcjsload_9b48d9"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_9b48d9");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=98538&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script></div><div class="widget_text widget widget_custom_html clearfix"><h4 class="widget-title">Search The Gateway Pundit</h4><div class="textwidget custom-html-widget"><form class="search-form" action="https://www.thegatewaypundit.com" method="get" _lpchecked="1" style="width: 100%;display: block;margin: 0 0 20px;">
<input type="text" name="s" class="input" value="" placeholder="Search" style="width: 100%;border: solid 1px rgba(30, 66, 138, 0.2);padding: 7px 10px;height: auto;font-size: inherit;font-weight: inherit;">
<input type="submit" class="submit" value="">
</form></div></div></aside>
</div>
</div>
</div>
<footer class="site-footer">
<div class="wrap clearfix">
<div class="first-column">
<a class="site-logo" href="https://www.thegatewaypundit.com"></a>
<div class='site-title'><a href='https://www.thegatewaypundit.com'><strong>Gateway</strong> Pundit</a></div>
<div class='site-slogan'>Where Hope Finally Made a Comeback.</div>
<p class='copyrights desktop'>&copy; 2018 The Gateway Pundit &ndash; All Rights Reserved.</p>
</div>
<div class="second-column">
<nav class="bottom-navigation clearfix" role="navigation">
<ul>
<li><a href="https://www.thegatewaypundit.com">Home</a></li>
<li><a href='https://www.thegatewaypundit.com/about/'>About</a></li>
<li><a href='https://www.thegatewaypundit.com/advertise-on-thegatewaypundit/'>Advertise</a></li>
<li><a href='https://www.thegatewaypundit.com/privacy-policy/'>Privacy</a></li>
<li><a href='https://www.thegatewaypundit.com/facebook/' target='_blank'>Facebook</a></li>
</ul>
<ul>
<li><a href='https://www.thegatewaypundit.com/twitter/' target='_blank'>Twitter</a></li>
<li><a href='https://www.youtube.com/channel/UCrnm0Enrzik7CfgAhrfmmSQ'>YouTube</a></li>
<li><a href='https://www.thegatewaypundit.com/terms/'>Terms</a></li>
<li><a href='https://www.thegatewaypundit.com/contact/'>Contact</a></li>
</ul>
</nav>
</div>
<div class="third-column">
</div>
<p class='copyrights mobile'>&copy; 2018 The Gateway Pundit &ndash; All Rights Reserved.</p>
</div>
</footer>
</div>


<script>
		var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script> <script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thegatewaypundit.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thegatewaypundit"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/themes/tgp/lib/scripts/main.js'></script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var accordionShortcodesSettings = [{"id":"accordion-1","autoClose":true,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewaypundit.com/wp-content/plugins/accordion-shortcodes/accordion.min.js'></script>
<script>
var disqus_config = function(){
this.page.url = 'https://www.thegatewaypundit.com/2018/07/socialist-darling-ocasio-cortz-trashes-israel-calls-them-occupiers-of-palestine-video/';
};
(function(){
var d = document, s = d.createElement('script');
s.src = '//thegatewaypundit.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<script id='dsq-count-scr' src='//thegatewaypundit.disqus.com/count.js' async></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="265308823" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style" href="https://www.thegatewaypundit.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.thegatewaypundit.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27176018-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push([{
qacct:"p-d1x2X8_nNBHjc" // Malchow Group
},
{
qacct:"p-20smM-btdsfb2" // Integer Media
}]);
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-d1x2X8_nNBHjc&a.2=p-20smM-btdsfb2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>var om45845_40081,om45845_40081_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om45845_40081_poll(function(){if(window['om_loaded']){if(!om45845_40081){om45845_40081=new OptinMonsterApp();return om45845_40081.init({"a":40081,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om45845_40081=new OptinMonsterApp();om45845_40081.init({"a":40081,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>

</body>
</html>